Oo im Vordergrund öffnen

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Mik

Oo im Vordergrund öffnen

Beitrag von Mik » Do, 27.11.2003 21:20

Hallo allerseits,

folgendes Problemchen treibt mich gerade um:
Wenn ich eine Oo-Datei direkt per Doppelklick öffne, dann startet Oo (natürlich) und lädt die entsprechende Datei. So weit so gut. Allerdings nur im Hintergrund. Das heißt, das Windows-Fenster mit dem Inhalt meines Verzeichnisses bleibt im Vordergrund.

Das ist nicht wirklich schlimm, aber schöner wär´s, wenn ich gleich mit Schreiben loslegen könnte...

=> Gibt´s eine Möglichkeit, das Starten im Vordergrund irgendwo einzustellen?

Vielen Dank schonmal für Eure Antworten :-)

Miklas

Toxitom
********
Beiträge: 3485
Registriert: Di, 12.08.2003 18:07
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Toxitom » Fr, 28.11.2003 08:52

Hallo Mik,

OOo startet normalerweise im Vordergrund und verbleibt dann auch dort. Ich fürchte, dein Phänomen hat weniger etwas mit OOo zu tun, eher etwas mit dem Betriebssystem.
Welches verwendest Du?
Welchwe weiteren, dauerhaften Prozesse laufen auf deinem Rechner, welches Programm steht immer im Vordergrund?

Da musst du glaube ich ansetzen.

Gruss
Thomas
Unterstützer LibreOffice, zertifizierter Trainer und Berater
Bücher: LibreOffice 6- Einstieg und Umstieg
Makros Grundlagen - LibreOffice / OpenOffice Basic

Mik

Beitrag von Mik » Fr, 28.11.2003 12:41

Hallo Thomas,

vielen Dank für deine Antwort.

Ich bin mir nicht sicher, ob´s wirklich am Betriebssystem liegt.
Ich nutze Windows 2000, Prozesse laufen leider viele (aber das ist ja wohl ein anderes Thema... :-).
Der Ablauf, ein Dokument zu öffnen, ist folgender:
Ich öffne den Order Eigene Dateien. Da liegt mein Dokument. Noch ein Doppelklick und los geht´s. Bei allen anderen Dokumenten und Programmen (Word, ...) geht es wunderbar: Das Programm öffnet sich, liegt im Vordergrund und verdeckt den weiterhin geöffneten Order Eigene Dateien. Nur bei OOo klappt´s nicht.

Für weitere Hilfe bin ich weiterhin dankbar :-)

Grüße

Miklas

Toxitom
********
Beiträge: 3485
Registriert: Di, 12.08.2003 18:07
Wohnort: Wiesbaden
Kontaktdaten:

Beitrag von Toxitom » Sa, 29.11.2003 11:35

Hey Mik,

ich nutze Win XP, Wi2K und Win 98 und öffne die meisten Dateien wie du es beschrieben hast. Bei mir ist OOo dann immer im Vordergrund.

Allerdings gibt sich OOo nach meinen Erfahrungen nicht gerade die höchste Priorität, es liegt also schon daran, was sonst noch so läuft. OO bietet keine einstellmöglichkeit, um das zu steuern. Liegt also schon am Betriebssystem und wie dieses die Prozesse und Tasks verwaltet.

Kann dir aber auf Anhieb keine Lösung mitteilen. Vielleicht ist OOo defekt? Reparaturversuch schon mal gestartet? Aktuelle Java installiert? Es gibt zu viele Parameter, die Einfluss haben könnten.

Gruss
Thomas
Unterstützer LibreOffice, zertifizierter Trainer und Berater
Bücher: LibreOffice 6- Einstieg und Umstieg
Makros Grundlagen - LibreOffice / OpenOffice Basic

Antworten