[gelöst] Symboldarstellung | Änderung seit Update

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Benutzeravatar
Constructus
*******
Beiträge: 1611
Registriert: Mo, 21.01.2008 18:08
Wohnort: 20 Jahre Brilon - 40 Jahre Essen- Steele

[gelöst] Symboldarstellung | Änderung seit Update

Beitrag von Constructus » Mi, 28.09.2011 17:21

Hallo zusammen,

ich habe leider feststellen müssen, daß beim letzten Update vor etlichen Tagen gewisse Symbole ihre Farbfüllung verloren haben. Dabei geht es zunächst um die Symbole für Zeichenformatierung und Absatzformatierung in der Leiste Format. Plötzlich sind die Darstellungen "hohl", d.h., die Zeichen sind nicht mehr schwarz ausgefüllt, sondern lediglich schwarz umrandet. Das ist für micht nicht günstig.

Die Suche in der Hilfe und in verschiedenen Leisten- Menüs brachte nichts hilfreiches, auch der versuchte Tausch der Symbole zeigte keine andere (hergebrachte) Darstellung. Gibt es da eine Einstellmöglichkeit, die ich mal wieder übersehen habe?

Die Version im Mageia ist noch etwas älter, die hat die Probleme nicht- nur die aktuelle im openSUSE...

Nette Grüße

Constructus
Zuletzt geändert von Constructus am Mi, 28.09.2011 20:44, insgesamt 1-mal geändert.
EDV ist wunderbar - o Wunder, wenn sie funktioniert! {°L*}

Freie Offices auf div. Linuxen + 3 VBoxen mit WIN2K
|| LibO + AOO, auf Linux und WIN2K; portable OO & Co. auf WIN
Genaue Typisierung unmöglich, alles ist "im Fluß"

Benutzeravatar
komma4
********
Beiträge: 5331
Registriert: Mi, 03.05.2006 23:29
Wohnort: Chon Buri Thailand Asia
Kontaktdaten:

Re: Symboldarstellung | Änderung seit Update

Beitrag von komma4 » Mi, 28.09.2011 18:10

Constructus hat geschrieben: daß beim letzten Update vor etlichen Tagen gewisse Symbole ihre Farbfüllung verloren haben.
Welches Update meinst Du? OOo? LO? oopenSuse? Windows? (welcher Mechanismus? wo von?)

Deine Footer-Angaben können ja dann wohl nicht stimmen.

Ansonsten redest Du für mich in Rätseln:
Nicht mehr schwarz aufgefüllt... (Screenshot?)
Was ist Mageia?
Cheers
Winfried
aktuell: LO 5.3.5.2 30m0(Build:2) SUSE rpm, unter Linux openSuSE Leap 42.3 x86_64/KDE5
DateTime2 Einfügen von Datum/Zeit/Zeitstempel (als OOo Extension)

Benutzeravatar
Constructus
*******
Beiträge: 1611
Registriert: Mo, 21.01.2008 18:08
Wohnort: 20 Jahre Brilon - 40 Jahre Essen- Steele

Re: Symboldarstellung | Änderung seit Update

Beitrag von Constructus » Mi, 28.09.2011 18:49

Bildschirmfoto2809111a.png
Bildschirmfoto2809111a.png (52.06 KiB) 1682 mal betrachtet
Hallo Winfried,

nicht so böse bitte... :shock:
komma4 hat geschrieben:
Constructus hat geschrieben: daß beim letzten Update vor etlichen Tagen gewisse Symbole ihre Farbfüllung verloren haben.
Welches Update meinst Du? OOo? LO? oopenSuse? Windows? (welcher Mechanismus? wo von?)

Deine Footer-Angaben können ja dann wohl nicht stimmen.
Jein, ich meinte damit, daß ich LO seit 06.11 nutze, aktuell in der angegebenen Version. Klar, Update von openSUSE mit LO aus dessen Quellen (nicht direkt von LO). Updates von openSUSE kommen nahezu täglich*, darin eingelagert von LO natürlich nicht. OOo auf Linux hab ich nicht (mehr), Windows fest installiert schon garnicht.

*erkennbar an einem Zeichen im Systemabschnitt der Kontrolleiste
komma4 hat geschrieben:Ansonsten redest Du für mich in Rätseln:
Nicht mehr schwarz aufgefüllt... (Screenshot?)
Was ist Mageia?
Den screenshot versuche ich gleich anzuhängen (wenn die Forensoftware nicht mal wieder spinnt), am besten sieht man das am Zeichen für fett.

Und Mageia kennst Du nicht? Echte Bildungslücke für Linuxer... :D aber Spaß beiseite, das ist eine relativ neue Distri, die als Fork von Mandriva fortentwickelt wird. Im Moment hat sie für rpm- Systeme sehr gute Eigenschaften, vor allem bezüglich Hardwareerkennung. Mit gutem Internetzugang auf jeden Fall testenswert.

Nette Grüße

Constructus
EDV ist wunderbar - o Wunder, wenn sie funktioniert! {°L*}

Freie Offices auf div. Linuxen + 3 VBoxen mit WIN2K
|| LibO + AOO, auf Linux und WIN2K; portable OO & Co. auf WIN
Genaue Typisierung unmöglich, alles ist "im Fluß"

Benutzeravatar
komma4
********
Beiträge: 5331
Registriert: Mi, 03.05.2006 23:29
Wohnort: Chon Buri Thailand Asia
Kontaktdaten:

Re: Symboldarstellung | Änderung seit Update

Beitrag von komma4 » Mi, 28.09.2011 19:56

Constructus hat geschrieben:nicht so böse bitte... :shock:
War nicht böse gemeint - konnte mir aber nicht vorstellen, welches Update Du meinst (kann ich immer noch nicht, tut aber auch nichts zur Sache).

Wenn ich Deinen Screenshot mit meiner Anzeige von LO 3.4.3 vergleiche, dann kann ich folgendes feststellen:

Du verwendest anscheinend Extras>Optionen...>LibreOffice>Ansicht>Symbolstil: Automatisch(Oxygen)
So sehen meine auch aus.

Anders die Symbolleiste von 3.3.1.2 (von openSuse) - ebenfalls Oxygen, aber ganz andere Icons.

Kann mir also nur vorstellen, dass es am verwendeten Iconset liegt...
Cheers
Winfried
aktuell: LO 5.3.5.2 30m0(Build:2) SUSE rpm, unter Linux openSuSE Leap 42.3 x86_64/KDE5
DateTime2 Einfügen von Datum/Zeit/Zeitstempel (als OOo Extension)

Benutzeravatar
Constructus
*******
Beiträge: 1611
Registriert: Mo, 21.01.2008 18:08
Wohnort: 20 Jahre Brilon - 40 Jahre Essen- Steele

Re: Symboldarstellung | Änderung seit Update

Beitrag von Constructus » Mi, 28.09.2011 20:13

Hallo Winfried,
komma4 hat geschrieben:
Constructus hat geschrieben:nicht so böse bitte... :shock:
War nicht böse gemeint - konnte mir aber nicht vorstellen, welches Update Du meinst (kann ich immer noch nicht, tut aber auch nichts zur Sache).
:D Weiß ich doch...

Ich habe in meinem System eingestellt, daß es mehrfach am Tag nach Aktualisierungen suchen soll; finden sich welche in den eingerichteten Repos (!), wird das angezeigt. Rufe ich die mit klick des Symbols in der Kontrolleiste ab, kann ich noch abwählen, wenn mir eine Aktualisierung nicht paßt; sonst muß ich mich als root identifizieren und kann die Installation abrufen. Das meinte ich mit Update.
komma4 hat geschrieben:Wenn ich Deinen Screenshot mit meiner Anzeige von LO 3.4.3 vergleiche, dann kann ich folgendes feststellen:

Du verwendest anscheinend Extras>Optionen...>LibreOffice>Ansicht>Symbolstil: Automatisch(Oxygen)
So sehen meine auch aus.

Anders die Symbolleiste von 3.3.1.2 (von openSuse) - ebenfalls Oxygen, aber ganz andere Icons.

Kann mir also nur vorstellen, dass es am verwendeten Iconset liegt...
Ja, das hatte ich beim Nachsuchen in den Menüs auch gesehen; eine Änderung bewirkte im Moment keine bessere Darstellung. Wahrscheinlich muß ich das noch einmal machen und einen Neustart durchführen. Seltsam war nur, daß das mit dem Einspielen der LO 3.4.2 beim letzten Update automatisch geändert wurde.

Danke erstmal, ich melde mich, wenn ich etwas besseres gefunden habe.

Nette Grüße

Constructus
EDV ist wunderbar - o Wunder, wenn sie funktioniert! {°L*}

Freie Offices auf div. Linuxen + 3 VBoxen mit WIN2K
|| LibO + AOO, auf Linux und WIN2K; portable OO & Co. auf WIN
Genaue Typisierung unmöglich, alles ist "im Fluß"

Benutzeravatar
Constructus
*******
Beiträge: 1611
Registriert: Mo, 21.01.2008 18:08
Wohnort: 20 Jahre Brilon - 40 Jahre Essen- Steele

Re: Symboldarstellung | Änderung seit Update

Beitrag von Constructus » Mi, 28.09.2011 20:43

So, isch habbe fertich... 8)

Tatsächlich war der Iconsatz nicht optimal; sowohl Ansicht "Automatisch Oxygen" als auch Oxygen direkt zeigten die Hohlsymbole; "Hoher Kontrast" hatte ähnlich Darstellung, aber nicht genau gleich Oxygen. "Galaxy (Standard)" und Crystal haben für mich akzeptale Darstellung, wobei Galaxy große schwarze Zeichen hat, Crystal dagegen schwarze Zeichen in Rechteck- Rahmen.

Danke für den Tipp

Constructus
EDV ist wunderbar - o Wunder, wenn sie funktioniert! {°L*}

Freie Offices auf div. Linuxen + 3 VBoxen mit WIN2K
|| LibO + AOO, auf Linux und WIN2K; portable OO & Co. auf WIN
Genaue Typisierung unmöglich, alles ist "im Fluß"

Antworten