Probleme mit den Desktop-Icons nach der Installation OOo 1.1

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Gast

Probleme mit den Desktop-Icons nach der Installation OOo 1.1

Beitrag von Gast » Mi, 30.07.2003 13:09

Nach der Installation von OOo 1.1 ist über alle Desktop Icons ein Internet-Explorer-Icon "darübergelegt" - Die Rache von Bill G.?

Nach der Installation von OpenOffice werden alle Desktop-Icons (nicht nur die OOo-Icons!) falsch dargestellt: Jeder Link hat sein Original-Icon und darüber liegt dann das IE-Icon. Also jeweils zwei Icon-Bildchen auf demselben Link.
Die Zuweisung eines neuen Symbols über "Eigenschaften..." klappt nicht.

Da der Effekt nach der Deinstallation von OOo verschwindet und bei der Installation zuverlässig wieder da ist, muss das ein OOo-Problem sein.

Was kann ich machen? Wie kann ich das Problem an einen Entwickler weiterleiten?

Mein System: Windows NT4 SP6 mit Active Desktop extensions (z.B. single-click, Schnellstart-Leiste).


Schon mal Danke für die Hilfe!
Gruß
Winrich

************************

Subject: After OOo Install all Icons covered with IE Icon

After the installation of OpenOffice 1.1 the desktop icons are displayed not in the correct way: An Internet Explorer Icon has been placed above each other icon (= 2 icon images on the same link!).
The reassignment of the correct icon e.g. for the OOo Writer via "Properties" does not work.
This strange effect disappears if OOo is deinstalled and reappears after reinstallation.
My system: Windows NT4 SP6 w/ Active Desktop extensions (from IE4.01).

What can I do?

Thank you in advance for your Re's!
Best Regards
Winrich

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste