Duden 9.0 Extension unter OOO 4.0

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Benutzeravatar
12bar
**
Beiträge: 34
Registriert: Mi, 24.09.2008 09:14

Duden 9.0 Extension unter OOO 4.0

Beitrag von 12bar » Do, 25.07.2013 15:40

Moin,
ich nutze seit Jahren intensiv die Duden-Rechtschreibprüfung (aktuell 9.0 für OpenOffice).
Seit dem Update auf OpenOffice 4.0 geht das Ding nicht mehr.
Auch eine Neuinstallation haut nicht mehr hin.
Der Duden Support sagt, damit hätten sie nichts zu tun.

Ich habe die Fehlermeldung hier mal im Shot festgehalten.
Weiß jemand eine Abhilfe?

DANKE!

Bild
OOO immer aktuelle Version - WIN XP Prof. - eee1000H

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von pmoegenb » Do, 25.07.2013 16:42

12bar hat geschrieben:Der Duden Support sagt, damit hätten sie nichts zu tun.
Wenn nicht Duden wer dann ???

Allerdings hat Duden die Voraussetzungen für ihr Produkt klar beschrieben, ich zitiere:

Systemvoraussetzungen
MS Windows XP, MS Windows Vista (32 und 64 Bit), MS Windows 7 und 8 (32 und 64 Bit); OpenOffice.org 3.2.1 / 3.3.1; Apache OpenOffice 3.4.0; LibreOffice 3.4.3 / 3.5.0 / 3.5.4 / 3.6.0; ca. 600 MB freier Festplattenspeicher; Einzelplatzlizenz


Bei LibreOffice, ab Version 4 gibt es ebenfalls Probleme.

Dass Duden für die Anpassung auf die neue Versionen Kohle sehen will, muss Jedem klar sein.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Benutzeravatar
12bar
**
Beiträge: 34
Registriert: Mi, 24.09.2008 09:14

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von 12bar » Do, 25.07.2013 20:16

pmoegenb hat geschrieben: Bei LibreOffice, ab Version 4 gibt es ebenfalls Probleme.
Dass Duden für die Anpassung auf die neue Versionen Kohle sehen will, muss Jedem klar sein.
Ja nee, is klar. da bin ich auch gerne bereit Kohle rauszurücken. Beim Support hörte sich das noch gar nicht so an, als wenn es eine Anpassung an 4.0 geben soll. Wahrscheinlich habe ich nur den falschen Mann am falschen Platz zur falschen Zeit bei Duden erwischt.

Also, warten bis Duden sich entwickelt...
OOO immer aktuelle Version - WIN XP Prof. - eee1000H

Theophrastus

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Theophrastus » Mo, 29.07.2013 14:14

Für Duden 8 unter Apache OpenOffice 4 konnte ich es so lösen:
Man muss die Bibliotheksdatei stlport_vc7145.dll in ein Windows-Systemverzeichnis kopieren. Dann kann sie gefunden werden. Die Aktivierung der DRO.oxt gelingt dann. Allerdings fehlen noch immer die Symbolleisten-Buttons der Duden-Software. Dazu habe ich keine Lösung gefunden.

Mueli77

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Mueli77 » Mi, 31.07.2013 17:12

Ich bekomme die gleiche Fehlermeldung. Und bei mir klappt das mit dem kopieren der Datei leider nicht. Wobei die Angabe in einen Windows-Systemordner auch eher dürftig ist. Gibt es einen Ort, wo diese Datei wirklich funktioniert?

Weil, sonst bleibe ich bei OpenOffice 3 und lasse die 4 links liegen.

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von pmoegenb » Do, 01.08.2013 10:14

Mueli77 hat geschrieben:Ich bekomme die gleiche Fehlermeldung. Und bei mir klappt das mit dem kopieren der Datei leider nicht. Wobei die Angabe in einen Windows-Systemordner auch eher dürftig ist. Gibt es einen Ort, wo diese Datei wirklich funktioniert?
.
Langsam mit den Pferden, Theophrastus hat lediglich geschrieben, dass er DRO.oxt aktivieren konnte. Ob Duden 8 funktioniert davon ist nichts zu lesen.

Für Duden 9 und LibreOffice wurde hier eine Behelfslösung geschrieben. Ob sich diese auch für AOO 4.0.0 verwenden lässt weiß ich nicht.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Theophrastus

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Theophrastus » Do, 01.08.2013 11:16

Ich habe die Bibliotheksdatei stlport_vc7145.dll in das Verzeichnis c:\windows\SysWOW64 kopiert. Dann ließ sich die Duden-8-Erweiterung in A00 4.0 aktivieren und auch benutzen. Nur die Schaltflächen (Buttons) der Duden-Software erscheinen leider nicht.

Theophrastus

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Theophrastus » Do, 01.08.2013 11:31

Außerdem sollte man noch die Bibliothek http://www.microsoft.com/de-de/download ... px?id=5582 installieren. Für das Problem der Buttons war das bei mir aber leider auch keine Lösung.
----------
Win 7, AOO 4.0.0, Duden Korrektor 8

Mueli77

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Mueli77 » Do, 01.08.2013 19:11

Danke dir. Bei mir funktioniert es jetzt. Zwar fehlen auch die Buttons, aber Duden funktioniert trotzdem.

--------
Win8, Duden-Korrektor 8, AOO 4.0.0

hellogoodbye

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von hellogoodbye » Fr, 02.08.2013 16:29

Ich hatte das gleiche Problem und habe deshalb wieder OOO 3.4.1 installiert. Leider geht es mit dieser Version auch nicht. Ich habe Java und OO komplett neu installiert, unter den Optionen- Java bei OO habe einen Haken neben "Eine Laufzeit-Umgehung" gesetzt und bei den bereits installieren JRE steht "Oracle Corporation 1.7.0_25" . Kann mir jemand von euch damit weiterhelfen?

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von pmoegenb » Sa, 03.08.2013 11:08

hellogoodbye hat geschrieben:Ich hatte das gleiche Problem und habe deshalb wieder OOO 3.4.1 installiert. Leider geht es mit dieser Version auch nicht. Ich habe Java und OO komplett neu installiert, unter den Optionen- Java bei OO habe einen Haken neben "Eine Laufzeit-Umgehung" gesetzt und bei den bereits installieren JRE steht "Oracle Corporation 1.7.0_25" . Kann mir jemand von euch damit weiterhelfen?
Die entsprechende JRE muss natürlich ebenfalls aktiviert werden.
JAVA_Aktivierung.gif
JAVA_Aktivierung.gif (26.86 KiB) 12743 mal betrachtet
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Julchen 1951

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Julchen 1951 » Di, 06.08.2013 19:16

hallo,

das war die Antwort vom Duden Support:

vielen Dank für Ihre Anfrage und Ihr Interesse an unserer Software.

OpenOffice 4.0 ist gerade neu erschienen und die Duden Rechtschreibprüfung für OpenOffice und LibreOffice lässt sich derzeit nicht einbinden.

Allerdings prüfen wir gerade, ob wir einen Workaround für LO 4.1 zur Verfügung stellen können.
Bitte haben Sie noch etwas Geduld. Wir werden ggf eine Lösung auf unserer Homepage bereitstellen.

Danke für Ihr Verständnis.

Julchen1951

sysopa
Beiträge: 3
Registriert: So, 11.08.2013 20:15

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von sysopa » So, 11.08.2013 20:23

Hallo,
Habe das gleiche Problem mit Duden Korrektor 8.0 und OpenOffice 4.0.
Habe jetzt LibreOffice 4.0 installiert, denn dafür gibt es eine Lösung.
Man benötigt die Datei "stlport_vc145.dll", die findet man im Netz.
Dann den Installationsordner für LibreOffice suchen. Normalerweise C:/Programme(x86)/Libreoffice4.
Dann die Datei "stlport_vc145.dll" in das Verzeichnis …./Libreoffice4/URE/bin kopieren.
LibreOffice4 neu starten und im Extension Manager den Duden Korrektor wie üblich hinzufügen, und dann sollte es wieder funktionieren.
Das Verzeichnis …/URE/bin gibt es bei OpenOffice leider nicht mehr.

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von pmoegenb » Mo, 12.08.2013 08:45

sysopa hat geschrieben:So, 11.08.13 19:23. Man benötigt die Datei "stlport_vc145.dll"
Bevor Du Dich an ein Thema ranhängst solltest Du die Beiträge vorher durchlesen. Denn das was Du hier beschreibst wurde bereits am Mo, 29.07.13 13:14 von Theophrastus hier niedergeschrieben.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

sysopa
Beiträge: 3
Registriert: So, 11.08.2013 20:15

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von sysopa » Mo, 12.08.2013 10:18

pmoegenb hat geschrieben:
sysopa hat geschrieben:So, 11.08.13 19:23. Man benötigt die Datei "stlport_vc145.dll"
Bevor Du Dich an ein Thema ranhängst solltest Du die Beiträge vorher durchlesen. Denn das was Du hier beschreibst wurde bereits am Mo, 29.07.13 13:14 von Theophrastus hier niedergeschrieben.
Bevor man solche Kommentare schreibt, sollte man mal lesen. In meinen Beitrag geht es um LibreOffice 4.0 und nicht um OpenOffice. Bei LibreOffice funktioniert auch die Buttonleiste.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste