Duden 9.0 Extension unter OOO 4.0

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von pmoegenb » Mo, 12.08.2013 12:14

sysopa hat geschrieben: Bevor man solche Kommentare schreibt, sollte man mal lesen. In meinen Beitrag geht es um LibreOffice 4.0 und nicht um OpenOffice. Bei LibreOffice funktioniert auch die Buttonleiste.
Und das entspricht der Lösung für LibreOffice, die ich am Do, 01.08.2013 10:14 verlinkt habe. Allerdings heißt die Datei stlport_vc7145.dll und nicht stlport_vc145.dll
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

sysopa
Beiträge: 3
Registriert: So, 11.08.2013 20:15

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von sysopa » Mi, 21.08.2013 16:37

Hallo

hier die Aussage vom Duden Support:
vielen Dank für Ihre Anfrage und Ihr Interesse an unserer Software.

Wir müssen Ihnen leider mitteilen, dass die Duden Rechtschreibprüfung 9.0 (und ältere Versionen) nicht mit OpenOffice 4.0 und LibreOffice 4.1 verwendet werden kann.

Für OpenOffice und LibreOffice wird es bis auf weiteres, aufgrund der geringen Nachfrage, keine neue Version geben.
Wir bedauern, Ihnen derzeit kein passendes Angebot unterbreiten zu können, bitten hierfür jedoch um Ihr Verständnis.

Mit freundlichen Grüßen
Ihr Team der Duden-Hotline für den Privatkundenbereich
sysopa


Moderation:
[​quote]…[​/quote] Tags gesetzt
lorbass, Mod

Gast

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Gast » Do, 26.09.2013 19:29

Schade. Habe noch einen alten Korrektor auf einem Notebook installiert und der findet immer noch mehr, als die anderen Plugins.

CIS
Beiträge: 3
Registriert: Do, 21.03.2013 17:20

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von CIS » Sa, 05.10.2013 09:32

Weiß irgendwer, in welches Windows-Verzeichnis ich die DLL unter Win7 32-bit kopieren muss? Ich habe da nämlich keinen Ordner "SysWOW64".

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von pmoegenb » Sa, 05.10.2013 11:03

CIS hat geschrieben:Weiß irgendwer, in welches Windows-Verzeichnis ich die DLL unter Win7 32-bit kopieren muss? Ich habe da nämlich keinen Ordner "SysWOW64".
Das Verzeichnis C:\Windows\SysWOW64 gibt es nur bei Windows 64-bit. In Deinem Fall kannst Du C:\Windows\System32 nehmen.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Gast

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Gast » Sa, 19.10.2013 18:13

Vielen Dank, das hat geholfen.
pmoegenb hat geschrieben:
sysopa hat geschrieben: Bevor man solche Kommentare schreibt, sollte man mal lesen. In meinen Beitrag geht es um LibreOffice 4.0 und nicht um OpenOffice. Bei LibreOffice funktioniert auch die Buttonleiste.
Und das entspricht der Lösung für LibreOffice, die ich am Do, 01.08.2013 10:14 verlinkt habe. Allerdings heißt die Datei stlport_vc7145.dll und nicht stlport_vc145.dll

Danielz

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Danielz » Mi, 18.12.2013 13:28

Also Auf Windows 8 mit O.O 4.01 und Duden 9.0 plus aufladen der stlport Datei in sysWow64 und C-Windows Visuals (wie vorgeschlagen) blieb es bei einem weiterem Error: "Could not create Java implementation error."

Geht es hier noch weiter, wer hat Vorschläge?

Auch ein versuch mit dem älteren O.O. 3.01 verfehlte wegen Java.

Sehr bedauerlich dass Duden nicht weiterentwickeln. Das Programm war das beste und haette sich symbiotisch und langsam etabliert. Kann das nicht jemand anders aufgreifen? Wir sind ja trotz dem Vorzug von Open Source alle bereit in gute Rechtschreibung zu investieren?

Daniel Z

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Daniel Z » Mi, 18.12.2013 13:41

Korrektur mit den Vorschlägen c-Visuals und der stlport dll Datei in windows systems wow64 geht es nun doch endlich (nach Reinstallation von 04.01). Keine Ahnung wieso vorher ein Java error kam. Danke an alle !

Gast454

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Gast454 » Fr, 14.02.2014 09:28

Es reicht aus, die Datei "stlport_vc7145.dll" in das OO-Installationsvereichnis zu kopieren.

Ich würde die Datei nicht in ein Windows-Systemverzeichnis kopieren. Da hat sie schlicht nichts zu suchen.

Gast

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von Gast » Mo, 17.02.2014 10:39

und wo gehört die am besten rein?

Benutzeravatar
lorbass
********
Beiträge: 4013
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von lorbass » Mo, 17.02.2014 17:16

Gast hat geschrieben:und wo gehört die am besten rein?
Gast454 hat geschrieben:Es reicht aus, die Datei "stlport_vc7145.dll" in das OO-Installationsvereichnis zu kopieren.
Reicht die Auskunft → InstallationsVerzeichnis nicht aus? Wenn nicht: Wo hapert's?

Gruß
lorbass

midas
*
Beiträge: 17
Registriert: Mo, 08.03.2010 15:01

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von midas » Mo, 10.03.2014 21:21

Die Installation geht bei mir mit den oben beschriebenen Tips ohne Mecker vonstatten, aber die Extension funktioniert schlicht nicht.
Die normale Rechtschreibung ist deaktiviert (scheinbar von DR), aber die Duden-Rechtschreibung tut schlicht nichts. Die Leisten existieren auch nicht.

Läuft es tatsächlich bei einem von euch so: vcredist 9.0.3, Openoffice 4.0 oder 4.1beta, Java 7 update 51 ?

Mit OO 3.4 funktioniert es, 'habe sogar voll farbige Leisten, indem ich von DC 8 auf 9 upgedatet habe. Genauso mit LibreOffice 4.2.1.1.
Bei OO3.4 wurden die entsprechenden Dateien allerdings in den URE-Ordner eingesetzt (was keinen großen Unterschied zum Inst-Verzeichnis machen sollte, solange keine doppelten Dateien unterschiedlicher Version existieren).

ypid
Beiträge: 1
Registriert: Di, 01.09.2015 21:43

Re: Duden 9.0 Extension unter OOO 4.0

Beitrag von ypid » Di, 01.09.2015 21:46

Die Duden Korrektur ist immer noch cool nur die Installation ist die Hölle. Ich habe mal ein Docker Image dafür gebaut :D Sollte auf jedem Linux mit i386 oder amd64 Plattform laufen …
https://github.com/ypid/docker-libreoffice-duden

Cheers
ypid

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste