Etikettendruck -> OO hängt sich auf

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

DoubleDee
Beiträge: 1
Registriert: Do, 31.10.2013 14:24

Etikettendruck -> OO hängt sich auf

Beitrag von DoubleDee » Fr, 01.11.2013 15:21

Vorab:
ACER Veriton L480G
OS Windows 7-64
Apache OpenOffice 4.0.1

Es wurde eine 4-spaltige Tabelle mit ca. 600 Einträgen erstellt/abgespeichert und in OO als Datenbank angemeldet.
Unter "Neu > Etiketten" wurde die Etikettenauswahl getroffen und im Etikettenmanager die Felder der DB eingetragen. Anschließend wurden hier noch ein paar Einstellungen bezgl. Schrift (Verdana), Größe etc. vorgenommen und "1 Etikett" ausgewählt. Danach wurde das Dokument erstellt und der Etikettenmanager schloß sich. Nach dem Anklicken des Icon's für die Datenbank erscheint nun oberhalb des Dokumentes ein Teil meiner Tabelle mit ihren Datensätzen. Soweit so gut ...

Problem:
In der noch nicht geänderten Formatierung dieses Etikettes (und ohne Datensatz) wählte ich anschließend die Seitenvorschau, welche zufriedenstellend funktionierte. Danach Formatierung der Platzhalter für die DB im Etikett vorgenommen und wieder die Seitenvorschau ausgewählt ... funktioniert! Übernahme des ersten Datensatzes in's Etikett funktioniert ebenso. Ein weiterer Klick auf die Seitenvorschau bewirkte einen Absturz von OO ...!
Hier ist es nun egal ob 1 Etikett oder eine ganze Seite im Etikettenmanager gewählt wird.

Dies habe ich nun durch mehrfaches Ausführen eingrenzen können. Ursprünglich arbeitete ich mit einer mySQL-DB, welche ordnungsgemäß angemeldet wurde und auch bis zur Datensatzauswahl/-übernahme funtionierte.

Hier nun die Fehlermeldung von OO, bevor sich das Programm schließt:

Installation unter Windows 7-64 :

Code: Alles auswählen

Problemsignatur:
  Problemereignisname   :BEX
  Anwendungsname        :soffice.bin
  Anwendungsversion     :4.0.9714.500
  Anwendungszeitstempel :5237a093
  Fehlermodulname       :MSVCR90.dll
  Fehlermodulversion    :9.0.30729.6161
  Fehlermodulzeitstempel:4dace5b9
  Ausnahmeoffset        :0006ccd5
  Ausnahmecode          :c0000417
  Ausnahmedaten         :00000000
  Betriebsystemversion  :6.1.7600.2.0.0.256.1
  Gebietsschema-ID      :1031
Installation unter Windows XP-32 :

Code: Alles auswählen

AppName: soffice.bin
AppVer : 4.0.9714.500
ModName: msvcr90.dll
ModVer : 9.0.30729.6161
Offset : 0006ccd5
Kann mir bitte hierbei jemand helfen? Ist dieses Verhalten bekannt? Wie wurde es gelöst?

Vielen Dank und Gruß

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste