Open Office Calc letzte Version 4.1 (?)

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Windofchange42
Beiträge: 1
Registriert: Do, 02.10.2014 17:57

Open Office Calc letzte Version 4.1 (?)

Beitrag von Windofchange42 » Do, 02.10.2014 18:59

Sehr geehrte Damen und Herren
Men Problem wird im CALC ausgelöst, praktisch jedesmal dass ich irgendeine oder mehrere ZELLEN in einen
anderen Berech meines Arbeitsblattes KOPIERE (!!!). Das Allereinfachste auf der Welt, oder?
Bei mir - OHNE JEGLICHE VORWARNUNG - verweilt eine lange Weile das typische rotierende "Löchlein" auf dem
Bildschirm... danach NICHTS MEHR BEWEGT SICH. Alles wie "eingefroren". Natürlich habe ich die
entsprechende Datei gespeichert. Meine Lösung: PC Hauptschalter betätigen und Tschüss.

Danach PC wieder einschalten und warten bis Openoffice die Datei wieder hergestellt hat...
So kann ich Open Office nicht mehr einsetzen. Sie wüssten mir vielleicht eine bessere Lösung?
Ich wäre Ihnen natürlich sehr dankbar.
Liebe Grüsse
Windofchange42

Stephan
********
Beiträge: 10116
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Open Office Calc letzte Version 4.1 (?)

Beitrag von Stephan » Fr, 03.10.2014 08:17

Men Problem wird im CALC ausgelöst, praktisch jedesmal dass ich irgendeine oder mehrere ZELLEN in einen
anderen Berech meines Arbeitsblattes KOPIERE (!!!). Das Allereinfachste auf der Welt, oder?
Bei mir - OHNE JEGLICHE VORWARNUNG - verweilt eine lange Weile das typische rotierende "Löchlein" auf dem
Bildschirm... danach NICHTS MEHR BEWEGT SICH. Alles wie "eingefroren". Natürlich habe ich die
entsprechende Datei gespeichert. Meine Lösung: PC Hauptschalter betätigen und Tschüss.
das darf bei einigen Zellen nicht passieren, falls Du eine wirklich große Anzahl von Zellen (mehr als einiege zehn- oder hunderttausend) kopierst kann das aber ggf. einige Zeit dauern von einigen Sekunden bis mehreren Minuten.
So kann ich Open Office nicht mehr einsetzen. Sie wüssten mir vielleicht eine bessere Lösung?
möglicherweise ist das OpenOffice-Benutzerverzeichnis fehlerhaft, beende OpenOffice und benenne das Benutzerverzeichnis um wie hier beschrieben:
viewtopic.php?f=27&t=54231#p206070


Gruß
Stephan

windofchange42-1

Re: Open Office Calc letzte Version 4.1 (?)

Beitrag von windofchange42-1 » Fr, 03.10.2014 15:41

Lieber Stephan
Herzlichen Dank für Ihre Turbo-Antwort. Die von mir belegte Zellen sind keine 100. Ich werde gerne
diese Alternative, die Sie mir angeboten haben, mit dem "Benutzerverzeichnis", ausprobieren. Ich versuche
mich diesbezüglich schlau zu machen, wo ich dieses Verzeichnis finde... und danke Ihnen nochmals für Ihre
Hilfe. Bei Nicht-Erfolg, komme ich gerne darauf zurück.
Ein schönes Wochenende und freundliche Grüsse.
Windofchange42

gast freedom

Re: Open Office Calc letzte Version 4.1 (?)

Beitrag von gast freedom » Fr, 03.10.2014 15:58

Ich versuche
mich diesbezüglich schlau zu machen, wo ich dieses Verzeichnis finde..
du versuchst also den Link von Stephan zu lesen, in dem es beschrieben ist?

windofchange42-1

Re: Open Office Calc letzte Version 4.1 (?)

Beitrag von windofchange42-1 » Fr, 03.10.2014 19:39

gast freedom hat geschrieben:
Ich versuche
mich diesbezüglich schlau zu machen, wo ich dieses Verzeichnis finde..
du versuchst also den Link von Stephan zu lesen, in dem es beschrieben ist?
Atwort von Windofchange42 - FR 3.10.2014 - Antwort an "Gast Freedom": Na klar, was bleibt mir übrig? Nur Programmierkenntnisse hab ich leider keine. Doch immerhin,
gemäss Extra-Anweisungen von Stephan habe ich den Pfad wo diese Verezeichnisse gespeichert sind, finden können (siehe untenstehende Liste).

C:\users\alavorgna\AAA MYFILES\01EIGENE DATEIEN\Documents
C:\users\alavorgna\AppData\Roaming\OpenOffice\4\user\autocorr
C:\users\alavorgna\AppData\Roaming\OpenOffice\4\user\autotext
C:\users\alavorgna\AppData\Roaming\OpenOffice\4\user\template
C:\users\alavorgna\AppData\Roaming\OpenOffice\4\user\gallery
C:\users\alavorgna\AppData\Roaming\OpenOffice\4\user\gallery
C:\users\alavorgna\AppData\Roaming\OpenOffice\4\user\backup
C:\users\ALAVOR~1\AppData\Local\Temp

Da ich, auch damit den möglichen Fehler weder lokalisieren noch die weiteren Instruktionen von Stephan einsetzen kann, bin ohne
weitere Hilfe ziemlich "ausgeschmissen". Schlimmstenfalls versuche ich's mit einer neuen Installation.
Herzlichen Dank für Dein Interesse bzw. für Deine Frage.

gast freedom

Re: Open Office Calc letzte Version 4.1 (?)

Beitrag von gast freedom » Fr, 03.10.2014 20:27

Es fällt mir schwer zu glauben, was du schreibst.

Wie du selbst richtig zitierst, brauchst du doch nur

Code: Alles auswählen

C:\users\alavorgna\AppData\Roaming\OpenOffice\4\user
umbenennen z.B.in

Code: Alles auswählen

C:\users\alavorgna\AppData\Roaming\OpenOffice\4\user-alt
Warum du meinst, das nicht umsetzen zu können, habe ich noch nicht verstanden.

gast Freedom

Re: Open Office Calc letzte Version 4.1 (?)

Beitrag von gast Freedom » Mo, 06.10.2014 00:35

Hi gast Freedom
danke für Dein Interesse. Finde ich exklusiv und besonders nett.
Ich bin in gewissen Dingen ein Minimalist und interessiere mich - auch oder vor allem in Sachen Computer
nur für das Allernotwendigste und es ist für mich klar, dass ich mich auf die Produktivität und weit weniger
auf die allfälligen technischen Problemen, die zwar immer wieder vorkommen aber eigentlich selten sind.
Du hast geschrieben ich soll lediglich den Suffix -alt addieren. Ob mir das gelingt probiere ich morgen und sonst
melde ich mich bei Dir gerne wieder. Momentan ist schon 0:33 geworden.
Nochmals vielen Dank und liebe Grüsse
Windofchange42

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste