"Unbekannter Anwender"

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

verwunderter nutzer

"Unbekannter Anwender"

Beitrag von verwunderter nutzer » Do, 30.10.2014 13:49

Hallo,

ich wollte mal fragen, ob jemand schon mal das Selbe wie mir passiert ist.

Ich habe zu hause einen kleinen Fileserver, Ich selber nutze OpenOffice meine Frau LibreOffice. Wenn wir ein gemeinsames ODT auf dem Fileserver öffnen wollen kommt die Meldung, dass ein "Unbekannter Anwender" diese in Verwendung hat. Leider ist keine #lock-file zu finden.

Wenn ich nun OO oder LO öffne und über Datei öffnen die Datei aufrufe, kann ich sie ohne Probleme öffnen.

Hat hierbei jemand einen Hinweis, was es sein könnte??

Danke.

Stephan
********
Beiträge: 10104
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Unbekannter Anwender"

Beitrag von Stephan » Do, 30.10.2014 14:09

Hat hierbei jemand einen Hinweis, was es sein könnte??
eine Meldung das die Datei bereits geöffnet ist.
Kommt auch auch lokal wenn Du z.B. erst eine Datei mit MS Office öffnest und dann versuchst die gleiche Datei mit OO zu öffnen(*), hat als nichts mit dem Fileserver zu tun.

(*)
oder auch umgekehrt, lediglich spricht MS Office nicht von "Unbekannter Benutzer" sondern gibt dafür "*" aus. (hier gestestet mit MS Office 2003, OOo 3.3.0 unter Windows7)

Gruß
Stephan

verwunderter nutzer

Re: "Unbekannter Anwender"

Beitrag von verwunderter nutzer » Do, 30.10.2014 15:45

Hat hierbei jemand einen Hinweis, was es sein könnte??
eine Meldung das die Datei bereits geöffnet ist.
...müsste man dann nicht aber eine ".~lock.<Dateinamen>.odt#" finden?? Hab auch alle versteckten Dateien auf sichtbar stehen...

Danke trotzdem schon mal für die schnelle Rückmeldung.

Grüße. verwunderter nutzer

Stephan
********
Beiträge: 10104
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Unbekannter Anwender"

Beitrag von Stephan » Do, 30.10.2014 17:00

...müsste man dann nicht aber eine ".~lock.<Dateinamen>.odt#" finden??


ja und nein. Eigentlich müsste eine angelegt werden, nur wenn sie existieren würde sollte die benannte Meldung meiner Ansicht nach nicht kommen, sondern es müsste statt "Unbekannter Anwender" der Name des jeweiligen Benutzers angezeigt werden. (ich will das aber nicht für alle OO/LO-Versionen beschwören, denn ich achte nicht besonders auf sowas)



Gruß
Stephan

verwunderter nutzer

Re: "Unbekannter Anwender"

Beitrag von verwunderter nutzer » Di, 04.11.2014 15:48

Hallo und Sorry für meine späte Meldung.


Also...wenn keine ".~lock.<Dateinamen>.odt#" da ist, sollte doch die Datei generell normal öffnen, oder sehe ich das falsch?? Die ".~lock.<Dateinamen>.odt#" sag doch generell nur aus, dass die Datei in Verwendung ist und nicht so einfach von jmd anderen benutzt werden kann. Ist sie vorhanden, wird mir der entsprechende Nutzer "Müller, Meyer, Schulze" ausgegeben.

Ich bin hier echt ratlos.

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste