Wörterbücher sind weg

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Zerberoff
Beiträge: 4
Registriert: Mo, 19.01.2015 21:21

Wörterbücher sind weg

Beitrag von Zerberoff » Mo, 19.01.2015 21:33

Meine gesamten Wörterbücher sind weg und ich krieg auch keine neu Installiert.
Das Problem ist seit heut Vormittag beim Laptop Start.
Habe W8.1 64bit
Dateianhänge
office.PNG
office.PNG (7.5 KiB) 2542 mal betrachtet

gast freedom

Re: Wörterbücher sind weg

Beitrag von gast freedom » Mo, 19.01.2015 21:41

Hallo,

du hast sehr viele Leidgenossen, wie man nicht nur in diesem Form oft lesen kann.
Das wird dir helfen, denke ich:
http://www.mail-archive.com/users-de@op ... 03735.html

Zerberoff
Beiträge: 4
Registriert: Mo, 19.01.2015 21:21

Re: Wörterbücher sind weg

Beitrag von Zerberoff » Mo, 19.01.2015 22:12

Werd ich mal Probieren ob ichs Hinbekomme. Nur wieso ist das Passiert? Ich habe nichts gemacht, kein Update weder von Windows noch sonst Irgendwas.
Ich habe ganz Normal den Rechner runtergefahren.

Zerberoff
Beiträge: 4
Registriert: Mo, 19.01.2015 21:21

Re: Wörterbücher sind weg

Beitrag von Zerberoff » Mo, 19.01.2015 23:04

Hat nicht geklappt. Da ich die Datei nicht gefunden habe wie da beshrieben hab ich AOO gelöscht neu Installiert und den Zielordner geändert indem ich vor Users das old vorgesetzt habe

gast freedom

Re: Wörterbücher sind weg

Beitrag von gast freedom » Mo, 19.01.2015 23:38

Hat nicht geklappt. Da ich die Datei nicht gefunden habe wie da beshrieben
welche Datei meinst du, die du nicht gefunden hast?
hab ich AOO gelöscht neu Installiert
gelöscht - meinst du nicht wörtlich? Oder wolltest du schreiben,
dass du ordnungsgemäß deinstalliert hast (obwohl Karl schreibt, dass Deinstallation nicht hilft).
und den Zielordner geändert indem ich vor Users das old vorgesetzt habe
Welcher Zielordner ist gemeint? Den Satz finde ich irgendwie widersprüchlich.
(Zielordner für die Installation? "user" befindet sich dort nicht. Daher stehe ich auf dem Schlauch.)

"user" ist doch das, was du suchst ->\Benutzer\Benutzername\AppData\Roaming\OpenOffice\4\user.
Ist es das, was du umbenannt hast? Wenn ja, dann ist es richtig.
Wenn du das nicht gefunden hast liegt es daran, dass Windows diesen Ordner versteckt
und du ihn zuerst sichtbar machen muss.

Wichtig ist, vorher OO komplett zu beenden, auch evtl. noch laufende Prozesse und den Schnellstarter.

Wenn du OO deinstallierst - wird dabei das Benutzerverzeichnis nicht gelöscht.
Es bleibt erhalte und OO nutzt das weiterhin.
Daher bleibt auch der eventuelle Schaden im Benutzerverzeichnis bestehen
und dadurch verursachte Probleme bleiben auch.

Du kannst vergleichen mit der Anleitung aus unseren FAQs
viewtopic.php?f=27&t=54231#p206070

Zerberoff
Beiträge: 4
Registriert: Mo, 19.01.2015 21:21

Re: Wörterbücher sind weg

Beitrag von Zerberoff » Di, 20.01.2015 00:01

OO liegt bei mir Acer(c)>Programmfiles(x86)>openoffice
Ich meinte den Zielordner der Installationsdatei
Sonst muss ich mir mal Hilfe besorgen

gast freedom

Re: Wörterbücher sind weg

Beitrag von gast freedom » Di, 20.01.2015 00:18

Sonst muss ich mir mal Hilfe besorgen
na ja, du hast Karls Anleitung, die aus den FAQs hier bei uns, ich habe dir auch einiges geschrieben.

Woran hapert es genau? Kannst du das Benutzerverzeichnis nicht finden?
Karl hat genau beschrieben, wie du Windows-Systemordner sichtbar machst. Danach findest du es.

Vielleicht solltest du in Ruhe noch einmal lesen und Schritt für Schritt in Ruhe durchführen.
1. OO komplett schließen
2. Windows Ordner alle anzeigen lassen - nach Karls Anleitung
3. Das Benutzerverzeichnis finden -Stephans Anleitung aus FAQs ist Idiotensicher.
4. Das Benutzerverzeichnis umbenennen zum Beispiel so:
..\Benutzer\DeinBenutzername\AppData\Roaming\OpenOffice\4\user-alt
5. OO starten. Dabei wird automatisch ein Benutzerverzeichnis erzeugt, d.h. mit Standardeinstellungen.

Hört sich komplizierter an als es ist. Du schaffst es.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste