PDF-Import

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Barni
Beiträge: 3
Registriert: Di, 03.03.2015 17:41

PDF-Import

Beitrag von Barni » Di, 03.03.2015 18:15

Ich wollte wieder PDF laden um diese nicht nur im PDF-Reader zu lesen. Ich weis, das es bei 3.x ging. Jetzt stoße ich beider Verwakltung auf einen Fehler. Die Funktion wird nicht aktiv. Ich bin den Empfehlungen anderer Nutzer schon gefolgt. Er will nicht. JRE ist auf den neusten stand.
Wer hat eine Idee.

gast freedom

Re: PDF-Import

Beitrag von gast freedom » Di, 03.03.2015 19:23

Hallo Barni,

wir brauchen mehr Informationen von dir.
Jetzt stoße ich beider Verwakltung auf einen Fehler
welchen Fehler?
Ich bin den Empfehlungen anderer Nutzer schon gefolgt.
welche Empfehlungen meinst du?
JRE ist auf den neusten stand.
ist JRE 32 bit?
Wird JRE in Extras-Einstellungen-... angezeigt und ist dort aktiviert?
Ist die Extension für PDF-Import installiert und im Extensionmanager aufgeführt?

Barni
Beiträge: 3
Registriert: Di, 03.03.2015 17:41

Re: PDF-Import-Re

Beitrag von Barni » Di, 31.03.2015 14:13

Hallo, es hat etwas grdauert, bis mir das Problem wieder aufstieß. Entsprechend der Rückfragen habe ich nochmals meinen Stand gescheckt.
Also ; letztes OO Version, PC=64 Bit, System=8.1 mit letzten Updat 03/2015, Java 8 Update 31 + Java 8 Update 31 (64-Bit),
unter Extra/Extension = Anzeige der Versuch einer installation der PDF-Funktion außer der Wöerterbücher. Alter Eintrag =Entfernt
Suche nach Add-ons angewählt = PDF-import. Auswahl Orakle OO 3.X zum Download - Dann zurück zum Hinzufügen und alles zugestimmt was für den Erweiterungzusatz notwengig ist. Fehlermeldung: Loading Component Libary Failed. Mit meinem wenigem englisch verstehe ich nur, das mir eine Componenete der Libery fehlt - nur was nun ?. Die Hinweise dies und jenes wegen Java etc. zu achten habe ich nach meinem Wissen/Möglichkeit befolgt. Die Erweiterung wird nicht akzeptiert. In der Auswahl bei OO wird das Dokumenr zwar angezwigt und angesprochen aber OO versteht den Code nicht.Wenn, will ich nur lesen,ggf. Drucken ohne das PDF-Propgramm zu nutzen.

Stephan
********
Beiträge: 10117
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: PDF-Import

Beitrag von Stephan » Di, 31.03.2015 14:28

PDF-import. Auswahl Orakle OO 3.X zum Download


nur steht dort groß und breit:

"If you are using Apache OpenOffice 4.0 or later, you must use another version: PDF Import for Apache OpenOffice."

also hast du doch zumindest (möglicherweise gibt es weitere Probleme) die falsche Extension gewählt.
Richtig wäre:
http://extensions.services.openoffice.o ... openoffice


Gruß
Stephan

gast freedom

Re: PDF-Import

Beitrag von gast freedom » Di, 31.03.2015 16:35

Java 8 Update 31 + Java 8 Update 31 (64-Bit),
Java muss 32-Bit sein, weil es OO für Windows auch ist.
Dann wird in Einstellungen JRE erkannt.Du musst noch einhaken "Eine JRE-Version verwenden"
und darunter den schwarzen Punkt neben der JRE-Version aktivieren

Dass dein Windows 64-Bit ist, spielt keine Rolle.
Wenn du andere Programm hast, die Java 64-Bit benötigen,
dann installiere Java32-Bit zusätzlich.

Drachen
*****
Beiträge: 223
Registriert: Do, 27.10.2005 19:05

Re: PDF-Import

Beitrag von Drachen » Do, 02.04.2015 19:08

Hallo,

für mich liest sich das "Java 8 Update 31 + Java 8 Update 31 (64-Bit)" so, als seien bereits Java 32Bit sowie Java 84Bit installiert, also beide.

MfG
Drachen

Gast

Re: PDF-Import

Beitrag von Gast » Do, 02.04.2015 20:02

Hallo,
Drachen hat geschrieben: für mich liest sich das "Java 8 Update 31 + Java 8 Update 31 (64-Bit)" so, als seien bereits Java 32Bit sowie Java 84Bit installiert, also beide.
ach, da wirst du recht haben; erst jetzt verstehe ich, dass er mit "Java 8 Update 31" 32-bit meint.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste