OpenOffice4.1.1 Startfehler

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

bone
Beiträge: 4
Registriert: Mo, 02.02.2015 17:40

OpenOffice4.1.1 Startfehler

Beitrag von bone » Mi, 02.12.2015 22:06

Hallo,
ich bekomme beim Start von Mozilla Firefox den Fehler:

[ ABS ][ Error ] undefined:75 - Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIAppShellService.hiddenDOMWindow]

Dann wollte ich eine Systemwiederherstellung starten, hier bekomme dann die Fehlermeldung:

Unerwarterter Fehler bei einer Komponente des Volumenschatten- Dienst, Info im Anwendungs-ereignisprotokoll (0x80042302).

Dateien die ich mit OO erstellt habe kann ich gar nicht mehr öffnen, das OO- Icon ist komplett weg.
Keine Ahnung warum, habe lediglich Java installiert

Schon jetzt Danke für Eure Hilfe und Bemühungen.

Mit freundlichen Grüßen

Bone
Mozilla + OO Fehler-2.pdf
(198.31 KiB) 86-mal heruntergeladen

nikki
******
Beiträge: 520
Registriert: Do, 05.03.2015 10:42

Re: OpenOffice4.1.1 Startfehler

Beitrag von nikki » Do, 03.12.2015 11:04

bone hat geschrieben:ich bekomme beim Start von Mozilla Firefox den Fehler:
[ ABS ][ Error ] undefined:75 - Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIAppShellService.hiddenDOMWindow]
Was ist jetzt zutreffend, dieser Text oder das Thema ?
Nur wenn das Thema zutreffend ist, bist Du hier richtig.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

bone
Beiträge: 4
Registriert: Mo, 02.02.2015 17:40

OpenOffice4.1.1 Startfehler

Beitrag von bone » Do, 03.12.2015 18:55

Hallo Nikki,
Danke für Deine schnelle Antwort.
Es handelte sich um 2 Fehler, der erste ist erledigt.
Es geht jetzt nur noch um OpenOffice4.1.1.
Opendokumente können nicht mehr geöffnet werden.
Fehlermeldung: Das System kann die angegebene Datei nicht finden.

Grüße :)
Bone

gast freedom

Re: OpenOffice4.1.1 Startfehler

Beitrag von gast freedom » Do, 03.12.2015 19:51

überprüfe, ob OO noch vorhanden ist, bei der Systemwiederherstellung wurde es vielleicht deinstalliert.
Wenn es in der Systemsteuerung nicht mehr als installiertes Programm erscheint,
installiere es noch einmal.
Es handelte sich um 2 Fehler, der erste ist erledigt.
lass uns teilhaben: Was war das Problem - und wie bist du es los geworden.

Lese es richtig zwischen den Zeilen, dass du mit Windows XYZ? arbeitest?

Stephan
********
Beiträge: 10106
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: OpenOffice4.1.1 Startfehler

Beitrag von Stephan » Fr, 04.12.2015 08:16

Opendokumente können nicht mehr geöffnet werden.
Fehlermeldung: Das System kann die angegebene Datei nicht finden.
Wie wird denn genau versucht die Dokumente zu öffnen?

Außerdem:
OO sollte sich unter Deiner Windows-Version (das PDF lässt mich auf Win Vista, 7 oder 8 tippen) über Start-Ausführen und Eingabe von "soffice" (ohne Anführungszeichen) auf jeden Fall starten lassen.
Falls nicht 'hängt' mutmaßlich ein OO-Prozess, um das zu beseitigen starte Windows neu.


Gruß
Stephan

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste