Verbindungsversuch zu Servern bei "speichern unter"

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Knilch

Verbindungsversuch zu Servern bei "speichern unter"

Beitrag von Knilch » Sa, 30.01.2016 16:17

Hallo,

ich habe seit kurzem folgendes Problem:
Wenn ich unter "Writer" oder "Calc" ein Dokument mit "speichern unter" abspeichern möchte, dann wird ein Verbindungsversuch zu einem Server unternommen und es wird mehrfach die Meldung: "Beim Verbinden mit dem Server "XYZ" ist ein Fehler aufgetreten".
Die Meldung tritt nicht bei anderen Programmen auf. Eine Neuinstallation brachte keine Änderung.
Ich nutze einen Macbook pro mit ElCapitan.
Auf der Suche nach Lösungen habe ich bisher keinen Erfolg gehabt.

Es wäre nett wenn mir jemand helfen könnte.
Danke.

Gruß Knilch

Stephan
********
Beiträge: 10101
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Verbindungsversuch zu Servern bei "speichern unter"

Beitrag von Stephan » Sa, 30.01.2016 21:23

benenne Dein OpenOffice-Benutzerverzeichnis um:
viewtopic.php?f=27&t=54231#p206070

oder entferne unnötige Verknüpfungen (Bearbeiten-Verknüpfungen) aus dem Dokument, da die Verbindungsmeldung auch ein Hinweis sein könnte das OpenOffice versucht Onlineverknüpfungen zu updaten (beim Speichern ist dieses Updaten ein normaler Vorgang um zu gewährleisten das die Inhalte möglich aktuell sind)


Gruß
Stephan

Gast

Re: Verbindungsversuch zu Servern bei "speichern unter"

Beitrag von Gast » So, 31.01.2016 14:17

Hallo Stephan,

danke für die Antwort!

Es sind keine Verknüfungen im Dokument vorhanden! Mit LO funktioniert es! Das Umbenennen hat den Fehler nicht behoben.
Gibt es sonst noch einen Lösungsansatz?

Danke für die Mühen!

Gruß Knilch

Knilch

Re: Verbindungsversuch zu Servern bei "speichern unter"

Beitrag von Knilch » So, 31.01.2016 15:51

Ich habe es!
Der Sonntag ist nun fast um und die Lösung ist da. Es ist mir schon etwas peinlich aber...
Es hat nicht direkt mit OO zu tun.
Standardmässig wurde der Dektop ausgewählt. Da ich aber eine Desktopverknüpfung mit einem Server angelegt hatte, wurde diese nun versucht aufzubauen. Die Verknüpung gelöscht und...Cest ca!

Tschuldigung für diese Dummheit von mir. ;-)

Gruß Knilch

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste