OO-Design unter Windows 10

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Delabarquera
*****
Beiträge: 323
Registriert: Do, 24.11.2005 19:17
Wohnort: München

OO-Design unter Windows 10

Beitrag von Delabarquera » Mi, 11.05.2016 13:23

Hallo!

Vorweg: Ich hoffe, dass die Frage / Antwort nicht schon irgendwo steht. Gesucht habe ich danach, und nicht gefunden.

Also -- seit ich von Windows 7 auf Windows 10 umgestiegen bin, sind die Auswahlbalken für fett, kursiv usw. zu hell und nicht mehr richtig erkennbar. Ich habe schon versucht, unter Windows ein neues Design einzustellen, es ist mir nichts Besseres gelungen. (Dafür hatte ich zwischendurch mal ein Gesamtschwarz, bei dem nur die Rahmen, aber nicht die Schriften / Texte eines Dokuments erkennbar waren. :-)

Frage also: Wo und wie würdet ihr unter Win 10 versuchen, ein angenehmes*, gut ablesbares Gesamtdesign für 00 einzustellen? Über Windows oder unter OO? Wenn letzteres: Wo da?

Dank schon hier! D.

--

* Dass es da unterschiedliche Geschmäcker gibt, ist mir natürlich klar.

Benutzeravatar
miesepeter
*******
Beiträge: 1606
Registriert: Sa, 10.05.2008 15:05
Wohnort: Bayern

Re: OO-Design unter Windows 10

Beitrag von miesepeter » Mi, 11.05.2016 13:53

Vielleicht hilft dir folgender Beitrag: http://www.libreoffice-forum.de/viewtop ... 352#p42343
Ciao

Delabarquera
*****
Beiträge: 323
Registriert: Do, 24.11.2005 19:17
Wohnort: München

Re: OO-Design unter Windows 10

Beitrag von Delabarquera » Do, 12.05.2016 13:12

Werde das gleich mal ausprobieren. Hier schon: Dank für den Hinweis! D.

Delabarquera
*****
Beiträge: 323
Registriert: Do, 24.11.2005 19:17
Wohnort: München

Re: OO-Design unter Windows 10

Beitrag von Delabarquera » Fr, 13.05.2016 12:21

So, mit dieser Einstellung -- liegt bei OO ein wenig anders, sieht dann aber gleich aus und dürfte das Gleiche sein / bewirken -- hat es sich nicht ändern lassen. Ich hänge mal den Ausschnitt von einen Screenshot mit an, der zeigt, dass man kursiv / fett in den Leisten kaum erkennen kann (open_office_kopfleisten.jpg). Ich glaube inzwischen, dass die Einstellung über Windows 10 verändert werden muss, und werde mich mal entsprechend weiter umsehen.
Dateianhänge
open_office_kopfleisten.jpg
open_office_kopfleisten.jpg (24.5 KiB) 3329 mal betrachtet

nikki
******
Beiträge: 520
Registriert: Do, 05.03.2015 10:42

Re: OO-Design unter Windows 10

Beitrag von nikki » Fr, 13.05.2016 13:16

Hallo,
unter Windows 10 und AOO 4.1.2 (Symbolstil Tango) sieht bei mir die Symbolleiste wie folgt aus:
2016-05-13 13_12_34-Unbenannt 1 - OpenOffice Writer.png
2016-05-13 13_12_34-Unbenannt 1 - OpenOffice Writer.png (14.16 KiB) 3323 mal betrachtet
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.4, LO 5.4.3 (x64)

Delabarquera
*****
Beiträge: 323
Registriert: Do, 24.11.2005 19:17
Wohnort: München

Re: OO-Design unter Windows 10

Beitrag von Delabarquera » Mi, 18.05.2016 12:52

Dank für den Hinweis! Das mit "Tango" sieht ja deutlich besser aus als bei mir. Jetzt kommt eine Frage, für die ich mich ein wenig schäme. :-) Wie stelle ich diesen Symbolstil Tango ein? Ich hab diesen Tango schon gesehen, finde ihn aber nicht wieder. Ich hab einiges probiert und auch rumgesucht, z. B. Google, mit 'Symbolstil einstellen' usw., bin aber nicht fündig geworden.

Ach ja, auch bei mir OO 4.1.2, Win 10 Pro (Version 1511).

Delabarquera
*****
Beiträge: 323
Registriert: Do, 24.11.2005 19:17
Wohnort: München

Re: OO-Design unter Windows 10

Beitrag von Delabarquera » Mi, 18.05.2016 13:01

Ok, gleich darauf war ich wieder beim "Tango". Keine Windows-Einstellung, sondern eine von OO. Die war bei mir allerdings auch schon eingestellt. Jetzt probiere ich da noch ein wenig herum. Für den Fall, dass jemand mal ähnliche Probleme hat, auch wieder der Screenshot.
open_office_tango.jpg
open_office_tango.jpg (60.37 KiB) 3206 mal betrachtet

gast freedom

Re: OO-Design unter Windows 10

Beitrag von gast freedom » Mi, 18.05.2016 18:06

Keine Windows-Einstellung, sondern eine von OO.
Das stimmt so nicht. Es ist sowohl Windows-Einstellung wie auch die von OO.

Am schlecht sichtbaren hellgrünen Feld "Transparenz"auf deinem Bild
ist zu erkennen, dass du auf der Betriebssystem-Ebene
ein kontrastreiches Design eingestellt hast – und an der Schraube kannst du drehen.

Delabarquera
*****
Beiträge: 323
Registriert: Do, 24.11.2005 19:17
Wohnort: München

Re: OO-Design unter Windows 10

Beitrag von Delabarquera » Mi, 18.05.2016 23:32

Ok, großes DANKE @gast freedom! Dass ich den hohen Kontrast eingestellt hatte, war mir tatsächlich nicht klar. Ich habe irgendwann den Bildschirmhintergrund -- wie ich es mag -- auf ganz schwarz gesetzt; dabei wird es passiert sein. (Oder es war doch eine Voreinstellung? Eigentlich nicht recht vorstellbar.) Jetzt habe ich also ein "normalkontrastierendes Outfit" genommen, dann den Hintergrund händisch auf Schwarz gesetzt, und siehe da: Das Ergebnis ist ok. Möge die Sache vielleicht irgendwann jemandem helfen, der in diesem Punkt auch nicht mehr weiterweiß.
open_office_nicht-kontrastreich.jpg
open_office_nicht-kontrastreich.jpg (30.58 KiB) 3164 mal betrachtet
P. S. (20.05.2016): Für die Entwickler und die Zukunft: Ich glaube, es wäre gut, wenn die Bildschirmdarstellung von OO nicht in dieser komplizierten Weise mit den Windows-10-Einstellungen verknüpft wären. Alles, was die Darstellung in OO betrifft, sollte auch unter Extras > Einstellungen eingestellt werden, nirgendwo sonst. Aber wahrscheinlich sind das eh nur Kinderkrankheiten in den Zeiten der Win-10-Umstellung.

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste