Seite 1 von 2

nach starten der Präsentation nur weißer Bildschirm

Verfasst: Mi, 16.04.2008 13:11
von Papadoc2275
Hallo Freunde!!
jedesmal wenn ich die Präsentation starte, sieht man nur einen weißen Bildschirm.
Wenn ich den Navigator einblende, sehe ich aber das die Folien gewechselt werden.
Kann mir jemand helfen? Kennt wer das Problem?

Danke im voraus Horst

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Do, 08.05.2008 21:43
von hanshugo
nach dem letzten update von star office habe ich das auch, nett, weiß jemand etwas darüber?

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Fr, 09.05.2008 00:03
von freedom
Hallo,
ich weiß nicht, warum bei Euch die Präsentation schon so startet.
Während der Präsentation kann man mit der Taste "w" den weißen, und mit der Taste "b" schwarzen Bildschirm einblenen, z. B. für die Pausen.

Wenn ich dann Leertaste drücke oder mit der Maus in die weiße Fläche klicke,
bekomme ich normalerweise den Normalmodus zurück.

Ist es bei Euch so was?

Ciao

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Fr, 09.05.2008 11:18
von hanshugo
Ich verwende StarOffice 8 update 10, in jeder Ansicht sehe ich alles, nur wenn ich die Präsentation vorführe, erscheint nur ein leerer (weißer) Bildschirm, kann auch auf schwaz wechseln, egal, er zeigt einfach nichts an, kann durchklicken und auch mit der Maus auf die einzelnen Folien gehen, Bildschirm bleibt weiß.

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Sa, 31.05.2008 14:57
von Polarlicht
Hallo zusammen!

Ich bin neu hier und von Open Office eigentlich ganz begeistert.

Allerdings habe ich das gleiche Problem: Nach dem Starten der Präsentation von Impress 2.4.0 unter WinXP SP3 erhalte ich nur diesen "weißen Bildschirm".

Unter Ubuntu 8.04 und Impress 2.4.0 klappt alles ohne Schwierigkeiten. Allerdings fehlt mir dort eine Windows-Schriftart, die ich nicht übertragen kann. Wie ihr seht, bin ich auch kein Linux-Experte ;)

Gibt es denn noch keine Idee bzw. Lösung zu diesem Problem? Habe auch die neusten Grafiktreiber installiert. Wird doch wohl nichts damit zu tun haben, dass ich nur eine 16 MB Grafikkarte habe, oder?

Wäre für eine Idee bzw. Hilfe echt dankbar, da ich in einer Woche meine Präsentation zeigen muss.

Vielen Dank!

Martin

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Di, 24.06.2008 00:17
von Fragen und Antworten
Hallo und Guten Morgen,
vielleicht hilft es ja noch jemandem. Ich habe ein bisschen gesucht und den "Fehler" gefunden. Wenn in Extras-Optionen, dann OpenOffice.org, dann Ansicht, bei Grafikausgabe der Haken bei Hardwarebeschleunigung verwenden aktiviert ist, läuft die Präsentation nicht. Nur diesen Haken herausnehmen, alles läuft!

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Di, 19.08.2008 13:03
von hanshugo
Vielen Dank!
So einfach... so viel Zeit schon damit vertan.
lG
hanshugo

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Mi, 21.01.2009 20:22
von Ferry
SUPER!!!!

Vielen Dank für die "Lösung"!
Endlich klappt es!

Viele Güße

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Mi, 11.02.2009 20:19
von hansstaufer
Hallo,

ich möchte mich , vor allem im Namen meiner Tochter, ganz herzlich für deine Hilfe bedanken.

liebe Grüße aus Homburg

hans staufer

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: So, 15.02.2009 21:26
von dragonmh
Vielen Dank für den Tipp. Da muss man erst mal drauf kommen. Ich hatte jetzt da sganze Wochenende nach einer Lösung gesucht.

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Di, 20.10.2009 15:32
von mrb
Der Tip nützt auch wenn beim Starten der Präsentation der Rechner abstürzen sollte.
Danke. B

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Sa, 04.12.2010 12:27
von Dankeeeee
Auch ich möchte mich für den Hinweis bedanken.

Sehr hilfreich. Habe nächste Woche ein Referat vor mir, das ausgearbeitet werden will. War schon den Tränen nahe, weils nicht funzen wollte.

Danke vielmals!! :D

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Fr, 17.06.2011 10:20
von Alice
Dank, Blumen, Kniefall und Konfekt für diese schnelle Problemlösung!

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Do, 15.01.2015 11:36
von peon
Vielen Dank für diesen Tipp!

Funktioniert auch nach sieben Jahren noch :)

(Allerdings eher seltsam, dass das zugrundeliegende Problem nach sieben Jahren noch nicht behoben wurde... ich verwendet nämlich die aktuelle Version.)

Re: nach starten der Präsentation nur weißer Bildschirm

Verfasst: Mi, 28.01.2015 19:19
von Heizoelkocher
Istbei mir auch so - allerdings erst set dem ich einen 2560-er Monitor am Displayport habe. Mit dem Vorgänger, einem 1920-dr am DVI- Port ging's einwandfrei.

Werd's nachher mal testen.