Systemabsturz nach Update auf 4.4.4.

Das Präsentationsgrafikprogramm

Moderator: Moderatoren

Keltiberer
Beiträge: 1
Registriert: So, 22.03.2015 11:44

Systemabsturz nach Update auf 4.4.4.

Beitrag von Keltiberer » So, 22.03.2015 12:12

Nach dem Update auf OO 4.1.1. kann ich Dateien mit Text und Fotos, die ich auf einer Vorgängerversion erstellt habe, nach Änderungen nicht mehr speichern. Es kommt immer wieder zum Systemabsturz. Ich habe das Programm daraufhin neu installiert und eine neue Präsentation mit Fotos erstellt. Ergebnis Absturz. Auch nach wiederholten Wiederherstellungsversuchen der Dateien ergaben sich keine Änderungen. Auf einem Netbook benutze ich eine ältere Version und die Dateien lassen sich problemlos bearbeiten, speichern und präsentieren.
Hat jemand eine Idee?

Benutzeravatar
lorbass
********
Beiträge: 4015
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Systemabsturz nach Update auf 4.4.4.

Beitrag von lorbass » So, 22.03.2015 15:28

Keltiberer hat geschrieben:Systemabsturz nach Update auf 4.4.4.
Keltiberer hat geschrieben:Nach dem Update auf OO 4.1.1. (…)
Was denn jetzt?
Keltiberer hat geschrieben:Hat jemand eine Idee?
Für eine Analyse der Abstürze selbst mangelt es ansonsten an jeglicher Information, insbesondere zum Betriebssystem und zur zuvor verwendeten OO-Version.

Du beschreibst allerdings doch selbst eine mögliche Lösung: Benutze „eine ältere Version“. Im Übrigen ist in den FAQ - Allgemeines, 2. Wie benenne ich mein AOO/LO/OOo-Benutzerverzeichnis um? zur Behebung derartiger vermeintlich unerklärlicher Fehler das Umbenennen des BenutzerVerzeichnisses als Ultima Ratio beschrieben. Dies ist insbesondere dann durchaus erfolgversprechend, wenn du bisher eine 3er Version von Apache OpenOffice betrieben hast, da mit dem Wechsel der Hauptversionsnummer gerne auch mal an Struktur und Inhalten des Benutzerverzeichnisses geschraubt wird, mit der Folge, dass die neuere Software im älteren Benutzerverzeichnis genauso verzweifelt wie vergeblich nach lebensnotwendigen Daten sucht.

Gruß
lorbass

Bolluxx
Beiträge: 2
Registriert: Fr, 24.04.2015 17:12

Re: Systemabsturz nach Update auf 4.4.4.

Beitrag von Bolluxx » Fr, 24.04.2015 17:16

Hi,

ich habe das gleiche Problem: Erst habe ich mit der 3.x Version gearbeitet, Foliensätze erstellt.
Mittlerweile habe ich auf 4.1.1 aktualisiert und er stürzt bei Impress (und nur da) bei jeder PDF-Konvertierung
nach ca. 3/4 der Leiste ab.

Ich habe vermutet, dass es mit der Dateigröße zusammenhängt, aber egal ob es 1 MB oder 8 MB sind,
das Ergebnis ist das gleiche. Auch ist es egal, wie viele Bilder ich einbette....

Gibt es dafür irgendeinen Ansatzpunkt ? Denn Verzeichnisse u.ä. habe ich beim Update nie angerührt.
Somit müsste alles so heißen, wie es "schon immer" hieß.

Schöne Grüße,
Bolluxx

gast freedom

Re: Systemabsturz nach Update auf 4.4.4.

Beitrag von gast freedom » Fr, 24.04.2015 17:54

Hallo,

benenne bitte das Benutzerverzeichnis um, weil es vielleicht beschädigt ist.
Wenn das nicht hilft, dann weiche aus auf 4.1.0,
weil OO 4.1.1 mehre dicke Bugs im Impress hat.

Bolluxx
Beiträge: 2
Registriert: Fr, 24.04.2015 17:12

Re: Systemabsturz nach Update auf 4.4.4.

Beitrag von Bolluxx » Mi, 20.05.2015 00:53

Danke für die Tipps, aber das klappt nicht !

Stattdessen kommen neue Fehler hinzu. Er kopiert noch nicht mal mehr Folien von einer Impress in die andere Impress Datei....

Er hängt sich sofort auf, stellt die Daten wieder her, zeigt aber nur ganz kurz ein nicht ausgefülltes Fenster "Fehlermeldung" an.

Das nervt so derart....

gast freedom

Re: Systemabsturz nach Update auf 4.4.4.

Beitrag von gast freedom » Mi, 20.05.2015 18:10

noch einmal: Versuche es mit der Vorversion 4.1.0,
diese hat in Impress nicht so viele Bugs.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste