OO 4.1.1 Abstürze

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

Red Mouse

OO 4.1.1 Abstürze

Beitrag von Red Mouse » Sa, 30.08.2014 17:52

Hi all,

mein neu installiertes 4.1.1 auf Win8 stürzt immer wieder ab, was aber noch viel schlimmer ist, Dokumente, in die ich jpg-Grafiken eingebunden habe, lassen sich zwar problemlos bearbeiten und speichern, wenn ich sie aber später wieder öffnen möchte stürzt OO jedesmal (!) ab.

Ideen?

Rechner ist nagelneu, Windows up-to-date, OO auch.

Komme von MS Office, und wenn sich das nicht lösen lässt muss ich wohl wieder dahin zurück :(

gast freedom

Re: OO 4.1.1 Abstürze

Beitrag von gast freedom » Sa, 30.08.2014 18:54

Hallo

dieser aktueller Beitrag aus dem Unterforum "Setup und Allgemeines" wird dir helfen.
viewtopic.php?f=3&t=64519
Komme von MS Office, und wenn sich das nicht lösen lässt muss ich wohl wieder dahin zurück :(
dann wundert es mich umso mehr, dass du dich im Forum nicht umgeschaut hast.
Dann hättest du nämlich gesehen, dass das Thema häufig vorkommt
und jedes Mal die selbe Lösung genannt wurde, die du nur zu lesen und befolgen brauchst.

Red Mouse

Re: OO 4.1.1 Abstürze

Beitrag von Red Mouse » So, 31.08.2014 17:57

Na, dann mal danke für den 'freundlichen' Empfang eines OO Neulings ...

Immerhin, der Tip hat funktioniert, vielen Dank dafür !

gast freedom

Re: OO 4.1.1 Abstürze

Beitrag von gast freedom » So, 31.08.2014 18:36

danke für den 'freundlichen' Empfang eines OO Neulings ...
ich habe es tatsächlich freundlich gemeint
und mich tatsächlich gewundert, dass du dich gerade als Neuling nicht so recht getraut hattest,
dich hier ein klein wenig umzuschauen.
Immerhin weiß ich jetzt, dass ich nächstes Mal bei dir mit einer Antwort zurückhaltender sein soll. :-).

Martha48

Re: OO 4.1.1 Abstürze

Beitrag von Martha48 » Fr, 03.10.2014 10:31

HI !
Bin OO Neuling mit enttäuschenden Abstürzen !
Habe
1. "windov 8.1"
2. OOP 4.1.1
3. Schreibschutz entfernt für OpenOffice und alle Unterordner
4. alles geschlossen
5.Ordner user umbenannt in user_alt
6.OOP neu gestartet
7.neuer Ordner wird angelegt
8.Präsentation
9.alte Präsentation geladen
10. bei der 5. Folie (*jpg) stürzt Impress immer ab mit Fatal Error
11.HILFE ! Bitte !

gast freedom

Re: OO 4.1.1 Abstürze

Beitrag von gast freedom » Fr, 03.10.2014 12:59

Hallo,
bei der 5. Folie (*jpg) stürzt Impress immer ab mit Fatal Error
die Vermutung liegt nahe, dass in dieser Folien bzw. in diesem Bild etwas problematisches enthalten ist.
Ohne sie zu sehen, kann sie niemand nach dem Problemgrund untersuchen.

Können wir davon ausgehen, dass die Datei mit OO erstellt und normal als ODF gespeichert wurde?
Lade die abgespeckte Datei hoch in der passenden Rubrik "OOo Impress".

Martha48

Re: OO 4.1.1 Abstürze

Beitrag von Martha48 » Fr, 03.10.2014 16:02

Vielen Dank für die schnelle Hilfe:
1. mit OO erstellte Präsentation
2. als odp abgespeichert
3. nach Komprimierung (45 auf 3 MB) lief Präsentation tadellos
4. bei einigen Aktionen (z.B. Speichern ) weiterhin unmotivierte Abstürze + Wiederherstellung

Benutzeravatar
miesepeter
*******
Beiträge: 1602
Registriert: Sa, 10.05.2008 15:05
Wohnort: Bayern

Re: OO 4.1.1 Abstürze

Beitrag von miesepeter » Sa, 04.10.2014 09:45

Martha48 hat geschrieben: nach Komprimierung (45 auf 3 MB) lief Präsentation tadellos
Vermutung: Komprimierung der Bilder?

Hallo,

wundert mich nicht... Vielleicht solltest du überlegen, ob es nicht sinnvoll ist, Bilder nur zu verknüpfen, statt einzubetten. Dies gelingt dann, wenn du das "Klickverfahren" benutzt (Menü Einfügen > Bild > aus Datei :: ['Verknüpfen']). Fügst du Bilder aus dem Explorer mit copy&paste ein, dann werden sie eingebettet...
Wenn du Bilder verknüpfst und möchtest die Präsentation auf einem anderen Computer abspielen, so musst du alle Bilder natürlich auch mit verschieben oder kopieren, da die Impress-Datei statt der Bilder lediglich die Links dazu enthält. Es empfiehlt sich daher, Impress-Datei und alle Bilddateien in einem Ordner zu speichern.

Eine "Komprimierung" eines Bildes lediglich für die Bildschirmdarstellung auf ca. 3 MB erscheint mir übrigens immer noch als etwas hoch. Ich habe meine Fotos etc., wenn ich sie im A4-Format ausdruckte, immer schon auf ca. 0,3 bis 1 MB geschrumpft und konnte keine Qualitätsmängel erkennen. Impress wird jedoch meist nur auf Bildschirmausgabe geplant, so dass hier "nach unten" noch Spielraum zu sein scheint. Als Faustregel für Farbbilder gilt, dass sie auf ca. 100 (96) ppi für Bildschirm, auf ca. 300 ppi/dpi für Ausdruck optimiert werden können, ohne große Qualitätseinbußen herauszufordern. Freie/kostenlose Programme wie IrfanView oder XnView können das recht einfach bewerkstelligen...

Falls dann die Impressdatei immer noch "unmotiviert" abstürzt, wäre zu überlegen, sie neu anzulegen und zu hoffen, dass sie stabiler läuft...

Ciao

Martha48

Re: OO 4.1.1 Abstürze

Beitrag von Martha48 » Mi, 08.10.2014 23:02

Hallo!
1.Meine Bilder waren eingefügt aus Datei und nicht verlinkt !Guter Tip!
2.Die Komprimierung einer Präsentation betrifft alle Bilder (z.B. auf 50 %).
Bei mir war die Komprimierung die entscheidende Aktion : z.B. von 45 auf 3MB oder von 285 auf 18 MB!
Nach vielen Tests mit XP,Win 7,Win 8.1 laufen jetzt nach der Komprimierung die Präsentationen reibungslos ab.
Nachfrage : Kann mir jemand sagen, wo ich die Eigenschaften eines eingefügten Objektes (z.B. film aus Datei) wie Name, Pfad in der Präsentation wiederfinden kann ?

Deddi23

Re: OO 4.1.1 Abstürze

Beitrag von Deddi23 » Do, 22.01.2015 04:59

Hallo,
ich benutze seit vielen Jahren OO auf meinem Laptop (Vista). Seit der Version 4.1.1 habe ich im 30-Sekunden-Rhythmus laufend Abstürze bei oo-calc - und das bereits, wenn ich in ein Feld (leer oder nicht) klicke. Es ist auch schon abgestürzt beim Anklicken des Speicherbuttons in der Menüzeile.
Die oben beschriebene Neueinrichtung habe ich erfolgreich durchgeführt, ebenso wie Neuinstallation - keine Änderung.
An manchen Tagen läuft es aber auch ohne Probleme.

Wer hat ähnliche Probleme?
Wer kann helfen?

Deddi23

Gast

Re: OO 4.1.1 Abstürze

Beitrag von Gast » Do, 22.01.2015 05:01

Hallo,
Nachtrag:
Mit Neueinrichtung ist gemeint: Ordner user umbenannt in user_alt (erfolgreich!)

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: OO 4.1.1 Abstürze

Beitrag von pmoegenb » Do, 22.01.2015 10:16

Deddi23 hat geschrieben:........
Crossposting: siehe viewtopic.php?f=2&t=65262
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Muttersoehnchen

Re: OO 4.1.1 Abstürze

Beitrag von Muttersoehnchen » Sa, 31.01.2015 14:39

Hallo,

danke für Eure Hilfe soweit - ich hatte das selbe Problem. Hier nochmal zusammengefasst, was bei mit geholfen hat und was nicht:
Erfolglos:
- neues Benutzerverzeichnis
- Unter Extras --> Einstellungen --> Arbeitsspeicher alles hochstellen - hilft zwar eine Weile, aber wenn die Mediendateien wachsen, dann reicht irgendwann leider nichts mehr, zumindest bei meinem Rechner

Mit Erfolg:
- jede Grafik in eine Metadatei umwandeln (Rechtsklick drauf --> umwandeln --> In Metadatei)
Qualität sinkt kaum merklich, dafür werden die Mediendateien direkt in der Präsentation gespeichert - wenn ich nicht irre - und es gibt keine Fehler mehr beim abrufen der verschiedenen Verzeichnisse, wo der ganze Kram hinterlegt ist.

Falls ich nichts Neues erzähle oder das eben nur bei mir funktioniert hat, kann der Post ruhig gelöscht werden. Wie gesagt - nur eine Rückmeldung.

Mit Gruß,
Muttersoehnchen

olga

Re: OO 4.1.1 Abstürze

Beitrag von olga » So, 25.10.2015 01:38

Muttersoehnchen hat tatsächlich recht.
Alle Bilder in Metadateien umgewandelt und die Sache ist erledigt. Zumindest bin ich die Zweite, der das geholfen hat.

Carlo Pett
Beiträge: 7
Registriert: Mo, 26.10.2015 12:24

Re: OO 4.1.1 Abstürze

Beitrag von Carlo Pett » Fr, 30.10.2015 04:19

In Version 4.1.2 scheint das erledigt zu sein, zumindest ist das meine Erfahrung.
Normalerweise bin ich ja kein Freund vom ständigen Upgraden (never change the running system :) ) aber wenn man viel mit JPG arbeitet ist das vielleicht eine gute Idee.
Download geht bei Chip diesmal schneller. http://www.chip.de/downloads/OpenOffice_13004346.html

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste