ooo 4.1.1 hängt,format kopiere,xp,private bytes,virtual size

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

steffn
***
Beiträge: 92
Registriert: So, 16.11.2008 15:02

ooo 4.1.1 hängt,format kopiere,xp,private bytes,virtual size

Beitrag von steffn » Mo, 17.11.2014 19:28

Hallo.
Mein OOO hängt sich ab und zu auf. Manchmal habe ich keine Idee warum und manchmal habe ich keine Idee, warum das, was ich gemacht habe, so etwas auslösen sollte.
Eben habe ich unbedachterweise mal wieder in Calc das Format einer Zelle auf das ganze Blatt übertragen. Das dauerte so zwischen 10 und 20 Minuten. Danach wollte ich die Datei speichern, um zu sehen, wie groß sie nun unnötigerweise ist. Dann stand da in der Statuszeile so ungefähr "Dokument speichern ..." und sonst passierte nichts.
Bild
Auffällig finde ich das Nichtstun und die private bytes und virtual size.
Nach ein paar Minuten habe ich OOO gekillt und neu gestartet.

Wie ist das zu erklären?
Was kann ich daran ändern?
Gibt es "irgendwie" eine Funktion die mich vor Arbeitsschritten warnt, die wahrscheinlich länger als eine Minute dauern?
oo4.1.2 in winxp pro mit sp3

pmoegenb
********
Beiträge: 4330
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: ooo 4.1.1 hängt,format kopiere,xp,private bytes,virtual

Beitrag von pmoegenb » Di, 18.11.2014 10:25

Hallo,
versuch's mal mit dem Umbenennen des Benutzerverzeichnisses. Dazu muss zuvor OpenOffice nebst Schnellstarter beendet werden. Nach einem Neustart wird von OpenOffice ein neues fehlerfreies Benutzerverzeichnis erstellt.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

steffn
***
Beiträge: 92
Registriert: So, 16.11.2008 15:02

Re: ooo 4.1.1 hängt,format kopiere,xp,private bytes,virtual

Beitrag von steffn » Mi, 19.11.2014 03:13

ist darin etwas, das ich möglicherweise vermisse?
sind dann alle meine Einstellungen weg?
was gibt es zu beachten?
oo4.1.2 in winxp pro mit sp3

hylli
*******
Beiträge: 1629
Registriert: Mi, 22.02.2006 19:37

Re: ooo 4.1.1 hängt,format kopiere,xp,private bytes,virtual

Beitrag von hylli » Mi, 19.11.2014 10:13

1. Möglicherweise Deine liebgewonnen Einstellungen.
2. Ja und Nein: 1. Ja, sie sind erst einmal weg und 2. Nein, wenn Du das Benutzerverzeichnis nur umbenennst, kannst Du das ja später wieder rückgängig machen, und alle Einstellungen sind wieder da.
3. Siehe 2.

Hylli
Ein Dankeschön für eine Lösung tut nicht weh!
Wer eine Lösung selbst findet, sollte die für die Nachwelt auch posten!

Geschäftlich: LibreOffice 5.1.x ("Still") unter Windows 7 32/64bit
Privat: LibreOffice 5.x unter Linux Mint 18.x Cinnamon 64bit u. Arch Anywhere "Mate"

Benutzeravatar
lorbass
********
Beiträge: 4023
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: ooo 4.1.1 hängt,format kopiere,xp,private bytes,virtual

Beitrag von lorbass » Mi, 19.11.2014 16:23

steffn hat geschrieben:ist darin etwas, das ich möglicherweise vermisse?
sind dann alle meine Einstellungen weg?
was gibt es zu beachten?
Bitte auch hier lesen: FAQ – Allgemeines 2. Wie benenne ich mein AOO/LO/OOo-Benutzerverzeichnis um?

Gruß
lorbass

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste