[Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

Farmer Till
*
Beiträge: 17
Registriert: So, 18.01.2015 21:56

[Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von Farmer Till » Mo, 19.01.2015 08:40

Hallo ihr Fachmänner/frauen,

ich bin am verzweifeln. Auf einem neuen System OO 4.1.1. installiert und damit nahm das Elend seinen Lauf, denn ein benutzen ist unmöglich.

Mal ein kurzer Auszug der Probleme mit Calc:
- 6 min Denkzeit ob gespeichert wird oder nicht > Entscheidung zu 99% für nicht speichern und hängen bleiben
- Zeile in ein Tabellenblatt einfügen > zu 50% hängen bleiben
- Tabellenblatt wechseln > zu 80% hängen bleiben oder vielleicht doch ganz abstürzen
- Tabellenblatt wechseln > Bearbeitungszeilen sind leer und dann hängen bleiben
- ändert willkürlich Formatierungen.
- zwei Datei auf (ohne gegenseitige Verknüpfungen) .. Speichern > Absturz
- die Wiederherstellung macht dann aus den zwei verschiedenen Dateien eine, welche davon ist auch ein Lottosystem (überschreibt halt die Daten der einen)
- speichern wollen ... bad alocation
usw.

Die gleichen Dateien machen/ten unter Ubuntu/Vista keine Probleme.

Lösungsversuch:
Benutzerkonto umbenennen
Deinstallation
kompletten Ordner unter Programme löschen
kompletten Ordner unter User löschen
Cleaner drüber jagen
Systemneustart
Cleaner drüber jagen
OO neu installiert
ausprobiert ... selbe Elend in grün

Das alles auf unterschiedlichen Speicherorten ausprobiert (intern/extern/online)... Problem bleibt gleich.

Win8.1 / Intel Core I7/ 16GB RAM/ x64
Ich hoffe ihr könnt mir helfen.

Grüsse
Till

clag
********
Beiträge: 3523
Registriert: Di, 27.01.2009 15:30

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von clag » Mo, 19.01.2015 09:13

Hallo Farmer Till,

die wichtigste Information hast du vergessen

worauf speicherst du USB-Stick, USB-HD, SSD, HD.... ??

Der Inhalt der Datei wäre auch Interessant!

lade eine Datei hoch die dieses von dir beschriebene Verhalten provoziert,
dann kann man schnell erkennen ob es an deiner Arbeitsumgebung oder der Datei liegt.
LG
clag

nutzt: WinXP SP3 / AOO 4.1.2 / Firefox

Farmer Till
*
Beiträge: 17
Registriert: So, 18.01.2015 21:56

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von Farmer Till » Mo, 19.01.2015 11:07

Hiho,

okay .. als Dau mal versuche zu antworten ... der Speicherversuchen waren unter:
Notbook Lenovo Y70 - hat nur SSD
ein normaler USB-Stick
eine Toshiba externe Festplatte .. keine Ahnung ob das ne SSD ist
aus der Dropbox

Wie gesagt, egal woher und wohin .. die Probleme ändern sich nicht.

Die Dateien darf ich nicht hochladen, wegen sensiblen Daten.
Aber sie enthalten nichts weiter als jede Menge Zahlen, welche mit Grundrechenarten bearbeitet werden.
Öhm und ein paar Zeitberechnungen, also wirklich nix wildes. Die Tabellenblätter mit Zeitberechnung funktionieren, sind die von wo aus die wenigen Speicherversuche auch funktionieren. Größe: 1,34 MB
Das Tabellenblatt was so gut wie immer Probleme macht ist eines mit ner reinen Addition von Zahlen :O erst Recht nichts spezielles. Größenbeschränkung wäre mir neu, funktioniert ja sogar auf Leistungsschwachen Systemen.
Wie gesagt unter Vista ... selbe Datei - kein Problem. Unter Ubuntu bis dato auch nie Probleme (kann ich gerade nicht ran).

Dateien die Verknüpfungen untereinander enthalten, habe ich erst gar nicht ausprobiert. :shock:

Bin sicher keine Hilfe, tut mir leid.
Grüsse

PS: liebste Statusanzeige bei Tabellenwechsel - Zeilenhöhe anpassen, da schmiert es zu 100% ab.

clag
********
Beiträge: 3523
Registriert: Di, 27.01.2009 15:30

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von clag » Mo, 19.01.2015 11:19

Hallo Farmer Till,

in welchem Dateiformat wird die Datei gespeichert?

Kannst du die Datei nicht anonymisieren ?
LG
clag

nutzt: WinXP SP3 / AOO 4.1.2 / Firefox

Farmer Till
*
Beiträge: 17
Registriert: So, 18.01.2015 21:56

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von Farmer Till » Mo, 19.01.2015 11:40

Hiho clag,

sie wird als .ods gespeichert.
Anonymisieren? Wie wo was ... Dau am Start ... was muss ich wie und wo tun? :(

Grüsse
Till

clag
********
Beiträge: 3523
Registriert: Di, 27.01.2009 15:30

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von clag » Mo, 19.01.2015 11:48

Hallo Farmer Till,

ich weiß ja nicht was so geheim ist an der Tabelle, wenn es Namen sind ersetze die durch irgendwelche anderen Müller, Meier
LG
clag

nutzt: WinXP SP3 / AOO 4.1.2 / Firefox

Farmer Till
*
Beiträge: 17
Registriert: So, 18.01.2015 21:56

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von Farmer Till » Mo, 19.01.2015 14:11

Hiho calg,

die Dateien sind geschäftliche, von mehreren Personen genutzte Dateien. Die kann definitiv nicht posten.

Sorry, ich musste erst einmal von den Kid's eine Datei ausborgen, die vergleichbare Probleme verursacht.
:? zumindest habe ich was gefunden. Weiß nicht ob ich darüber glücklich entsetzt sein soll.

Wenn dich bei der ändere und speichern wollen würde, tauchen die Probleme bei den zwei betitelten Tabellen auf. Zumindest im Schnelltest machten die anderen Blätter keine Probleme.
https://www.dropbox.com/s/wpuvlg0o60oqu ... l.ods?dl=0

Grüsse
Till

gast freedom

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von gast freedom » Mo, 19.01.2015 14:30

die Dateien sind geschäftliche, von mehreren Personen genutzte Dateien.
wie schon gesagt, Originalnamen interessieren die Helfer überhaupt nicht.
Daher soll man die Datei anonymisieren: Mit Suchen und Ersetzen so verändern,
dass man die nicht erkennen kann.

Als zweites kannst du in Datei-Eigenschaften Informationen über die Datei entfernen.

clag
********
Beiträge: 3523
Registriert: Di, 27.01.2009 15:30

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von clag » Mo, 19.01.2015 17:09

Hallo Farmer Till,

also ich werde dir wohl nicht weiter helfen können, denn die Datei die du als Beispiel bereitgestellt hast,
wird auf meiner ollen Möhre AMD x2 und Win XP, in ~15 Sek geöffnet und innerhalb von ~10 Sekunden gespeichert,
mehrfach überprüft und ausgeführt ohne jegliches Anzeichen von Problemen.

vielleicht mach jemand mit Win 8.1 andere Erfahrungen.
LG
clag

nutzt: WinXP SP3 / AOO 4.1.2 / Firefox

Farmer Till
*
Beiträge: 17
Registriert: So, 18.01.2015 21:56

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von Farmer Till » Mo, 19.01.2015 20:54

Nabend Ihrs,

so Frau zu Hause damit noch einmal auf allen Systeme testen können. Vista/Win7/Ubuntu/LinuxMint - da funktionieren die Dateien ohne Probleme. Es macht definitiv nur Win8.1 die Zicken.

gast freedom hat geschrieben:
die Dateien sind geschäftliche, von mehreren Personen genutzte Dateien.
wie schon gesagt, Originalnamen interessieren die Helfer überhaupt nicht.
Daher soll man die Datei anonymisieren: Mit Suchen und Ersetzen so verändern,
dass man die nicht erkennen kann.

Als zweites kannst du in Datei-Eigenschaften Informationen über die Datei entfernen.
Danke für den Hinweis. Dennoch beschränkt sich das Problem nicht auf diese eine Datei und damit ist die andere auch repräsentativ. Sie macht unter Windows 8.1 die selben Probleme. (nur nicht so fix, weil sie nicht so groß ist)

clag hat geschrieben:Hallo Farmer Till,

also ich werde dir wohl nicht weiter helfen können, denn die Datei die du als Beispiel bereitgestellt hast,
wird auf meiner ollen Möhre AMD x2 und Win XP, in ~15 Sek geöffnet und innerhalb von ~10 Sekunden gespeichert,
mehrfach überprüft und ausgeführt ohne jegliches Anzeichen von Problemen.

vielleicht mach jemand mit Win 8.1 andere Erfahrungen.
:lol: XP war bei mir in der Umgebung nicht mehr aufzutreiben. Danke fürs testen.

Das es wahrscheinlich nicht an der Datei liegt, war ja zu vermuten. Da wir weder von OO-Einstellungen noch von Win8-Einstellungen Ahnung haben, suche ich ja hier nach Hilfe. Bis vor 2 Tagen war Win8.1 auch glücklicherweise bei uns unbeachtet. :? das neue Notbook hat aber Win 8.1 und Ubuntu drauf bügeln ist auch keine Option.

Ich hoffe es hat noch jemand eine Idee was/wo man nachschauen/ändern kann, damit OO auf dem Notbook benutzbar wird.

Danke schon mal für die bisherigen Bemühungen.
Einen schönen Abend.
Till

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von pmoegenb » Mo, 19.01.2015 21:15

Hallo Till,

nach dem OO 4.1.1 definitiv für Windows 8/8.1 geeignet ist, kann es nur am Benutzerverzeichnis im Verzeichnis C:\Users\%USERNAME%\AppData\Roaming\OpenOffice\4 liegen.

Wenn Du dieses tatsächlich umbenannt oder gelöscht hast (dazu muss OO nebst Schnellstarter vorher beendet werden), muss z. B. das dortige Unterverzeichnis \uno_packages vom Datum der Umbenennung oder Löschung und dem anschließenden Neustart stammen. Überprüfe das bitte.

Beim Benutzerverzeichnis handelt es sich um versteckte Systemdateien, die im Windows-Explorer erst freigeschaltet werden müssen, Du kannst aber auch wie folgt vorgehen:
  • - Tastenkombination Win+R drücken
    - Eingabe = %appdata% und mit OK und Eingabetaste bestätigen
    - Zum Verzeichnis OpenOffice navigieren
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

gast freedom

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von gast freedom » Mo, 19.01.2015 21:18

Hallo Till,

gegen Probleme mit Speichern könnte evtl. helfen Öffnen/Speichern-Dialoge umzustellen
auf die von OO.
Extras-Einstellungen-Openffice – Allgemein.

Wegen Abstürzen kann ich dir leider nicht helfen – das Benutzerverzeichnis hast du schon
neu erstellen lassen, schreibst du. Das wäre mein Vorschlag gewesen.

Farmer Till
*
Beiträge: 17
Registriert: So, 18.01.2015 21:56

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von Farmer Till » Di, 20.01.2015 11:32

Mahlzeit ihr Fachmänner/frauen,

:( gleich eine Daufrage vorweg. Wenn der Schnellstarter nicht in der Taskleiste ist, wo finde ich den? Wäre die einzige Anweisung die ich nicht gemacht habe.
pmoegenb hat geschrieben:Hallo Till,

nach dem OO 4.1.1 definitiv für Windows 8/8.1 geeignet ist, kann es nur am Benutzerverzeichnis im Verzeichnis C:\Users\%USERNAME%\AppData\Roaming\OpenOffice\4 liegen.

Wenn Du dieses tatsächlich umbenannt oder gelöscht hast (dazu muss OO nebst Schnellstarter vorher beendet werden), muss z. B. das dortige Unterverzeichnis \uno_packages vom Datum der Umbenennung oder Löschung und dem anschließenden Neustart stammen. Überprüfe das bitte.

Beim Benutzerverzeichnis handelt es sich um versteckte Systemdateien, die im Windows-Explorer erst freigeschaltet werden müssen, Du kannst aber auch wie folgt vorgehen:
  • - Tastenkombination Win+R drücken
    - Eingabe = %appdata% und mit OK und Eingabetaste bestätigen
    - Zum Verzeichnis OpenOffice navigieren
Damit auch alles passt - heute nochmal gemacht. Wie gesagt bis auf den Schnellstarter.
http://abload.de/img/04hvu2j.jpg
gast freedom hat geschrieben:Hallo Till,

gegen Probleme mit Speichern könnte evtl. helfen Öffnen/Speichern-Dialoge umzustellen
auf die von OO.
Extras-Einstellungen-Openffice – Allgemein.

Wegen Abstürzen kann ich dir leider nicht helfen – das Benutzerverzeichnis hast du schon
neu erstellen lassen, schreibst du. Das wäre mein Vorschlag gewesen.
Erledigt - umgestellt auf OO-Dialoge verwenden.

Ergebnis ... alles beim Alten.
http://abload.de/img/01d2ubr.jpg
nach Tabwechsel auf Tageswerte

Wiederherhstellung der Datei ... aufrufen ... wechsel auf Tageswerte ... nach 8 min.
http://abload.de/img/nach8minspeicherversufzoaw.jpg
nach 10 min verschwindet OO still und heimlich von allein.

Wiederherstellen der Datei ... usw. ... :( frustriert wieder schließen und auf weitere Hilfe hoffen.
Danke für die bisherigen Anregungen.

Noch mehr Ideen/Dau-kompatible Arbeitsschritte?
Grüsse
Till

pmoegenb
********
Beiträge: 4331
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von pmoegenb » Di, 20.01.2015 12:00

Farmer Till hat geschrieben:Wenn der Schnellstarter nicht in der Taskleiste ist, wo finde ich den?
Wenn der Schnellstarter unter Extras/Einstellungen.../OpenOffice/Arbeitsspeicher aktiviert worden ist, befindet er sich nach einem Neustart rechts der Taskleiste im SYSTRAY.

Im Taskmanager dürfen folgende Prozesse nicht aktiv sein:
  • soffice.bin *32
    soffice.exe *32
Hast Du schon die Ereignisprotokolle von Windows angesehen, ob Du dort irgendwelche Hinweise findest ?
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Farmer Till
*
Beiträge: 17
Registriert: So, 18.01.2015 21:56

Re: [Calc] OO4.1.1 - Abstürze, Speicherprobleme usw.

Beitrag von Farmer Till » Di, 20.01.2015 12:39

pmoegenb hat geschrieben:
Farmer Till hat geschrieben:Wenn der Schnellstarter nicht in der Taskleiste ist, wo finde ich den?
Wenn der Schnellstarter unter Extras/Einstellungen.../OpenOffice/Arbeitsspeicher aktiviert worden ist, befindet er sich nach einem Neustart rechts der Taskleiste im SYSTRAY.

Im Taskmanager dürfen folgende Prozesse nicht aktiv sein:
  • soffice.bin *32
    soffice.exe *32
Hast Du schon die Ereignisprotokolle von Windows angesehen, ob Du dort irgendwelche Hinweise findest ?
Hallo pmoegenb,
in der Systray ist nichts und die zwei Prozesse existiere so auch nicht.
Wenn OO läuft ja, ohne *32, wenn OO zu ist nicht.

Ereignisprotokolle ... ähm ... geht es bitte etwas Daukompatibler? Was muss ich wo angucken und nach was?
Danke schon mal für die Bemühungen.
Till

PS: was ich noch gemacht hatte und nichts genutzt hatte.
http://abload.de/img/probbehandlung15xlsn.jpg
http://abload.de/img/probbehandlung25uxcz.jpg
http://abload.de/img/probbehoben35z26.jpg
Zuletzt geändert von Farmer Till am Di, 20.01.2015 13:02, insgesamt 1-mal geändert.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste