Fehler beim Laden des BASIC des Dokumentes

spezielle Probleme mit AOO/LO unter Windows

Moderator: Moderatoren

bone
Beiträge: 4
Registriert: Mo, 02.02.2015 17:40

Fehler beim Laden des BASIC des Dokumentes

Beitrag von bone » Fr, 06.02.2015 18:56

Hallo,

bekomme neuerdings beim Laden von OO folgende Fehlermeldung.

Fehler beim Laden des BASIC des Dokumentes file:///C:/users/benutzer/AppData/Roaming/OpenOffice/4/user/basic/dialog.xlc/: Allgmeiner Fehler. Allgemeiner Ein-/Ausgabefehler.

Was muß ich tun?

Danke

bone

Benutzeravatar
lorbass
********
Beiträge: 4023
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Fehler beim Laden des BASIC des Dokumentes

Beitrag von lorbass » Fr, 06.02.2015 20:10

bone hat geschrieben:Was muß ich tun?
Ganz einfach: Datensicherung von gestern Abend einspielen. 8)

Im übrigen hängt das davon ab, ob du eigene Basic-Makros mit eingebauten Dialogen programmiert hast und wie fit du datentechnisch bist.

Wenn du noch nie was eigenes mit Basic programmiert hast, aber zumindest den Explorer bedienen kannst, kopiere die Datei C:/<AOO-Installationsverzeichnis>/presets/basic/dialog.xlc nach C:/users/benutzer/AppData/Roaming/OpenOffice/4/user/basic/dialog.xlc. Wenn du damit nicht klar kommst, benenne das BenutzerVerzeichnisses um. Dies ist beschrieben in den FAQ - Allgemeines, 2. Wie benenne ich mein AOO/LO/OOo-Benutzerverzeichnis um?. Das ist dann allerdings die Holzhammer-Methode. ;)

Gruß
lorbass

bone
Beiträge: 4
Registriert: Mo, 02.02.2015 17:40

Re: Fehler beim Laden des BASIC des Dokumentes

Beitrag von bone » Mo, 09.02.2015 22:27

Danke Lorbass,
jetzt läuft OO wieder Problemlos. :D
Nochmals Danke
Groß bone

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste