Immer wieder autom. Meta Tag "changedby"

Ein einfacher HTML-Editor

Moderator: Moderatoren

Tikoo
Beiträge: 7
Registriert: Fr, 29.08.2008 17:03

Immer wieder autom. Meta Tag "changedby"

Beitrag von Tikoo » Di, 12.05.2009 14:09

Hi,
bei jeder Änderung einer Webseite wird automatisch, und immer wieder, ein Meta-Tag "changedby " vom Editor hinzugefügt. Ich bekomme es einfach nicht abgeschaltet und muss die Blöcke immer manuell löschen.

Kann jemand helfen?

Gruß
Tiko

chrk
*******
Beiträge: 1670
Registriert: Sa, 22.09.2007 18:09

Re: Immer wieder autom. Meta Tag "changedby"

Beitrag von chrk » Di, 12.05.2009 14:31

Hallo Tikoo,
öffne vor dem Speichern Datei>Dateieigenschaften und entferne das Häkchen vor "Benutzerdaten verwenden". Damit wird der Benutzername aus den Dateieigenschaften entfernt und auch nicht in den HTML-META-Block exportiert.

Das müsstest Du wohl bei jedem Speichern wieder machen, ich bin mir nicht sicher, ob OOo sich die Option für die Datei merkt.

Alternativ kannst Du OOo veranlassen, die persönlichen Informationen bei jedem Speichern (sprich: für alle Dokumente) zu entfernen: Extras>Optionen>OpenOffice.org Allgemein>Sicherheit, da die Schaltfläche Optionen, dann die entsprechende Option im Dialog.

Tikoo
Beiträge: 7
Registriert: Fr, 29.08.2008 17:03

Re: Immer wieder autom. Meta Tag "changedby"

Beitrag von Tikoo » Mi, 13.05.2009 22:47

Hi chrk,
bei zweitgenannter Einstellung bringt er den "changedby" nicht mer aber er bringt die Tags
<META NAME="COPYRIGHT" CONTENT="Copy not allowed">
<META NAME="PUBLISHER" CONTENT="tikoo">
<META NAME="REVISIT-AFTER" CONTENT="15 days">
<META NAME="ROBOTS" CONTENT="INDEX">
automatsich. Und wenn Du irgendetwas an einem der 4 tags änderst, dann bringt er alle 4 nochmals.

DAS KANNN ES DOCH NICHT SEIN, ODER????

Entweder es gibt noch versteckte Optionen um dieses Programmeigenleben zu unterbinden oder man kann die Sache echt abknicken mit OO Webseiten zu bearbeiten.

Aber Danke!
Gruß
Tikoo

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste