OOo 3.3 - Problem: "Erkennung" von HTML-Dateien

Ein einfacher HTML-Editor

Moderator: Moderatoren

c.s.g.
Beiträge: 2
Registriert: So, 06.02.2011 17:59

OOo 3.3 - Problem: "Erkennung" von HTML-Dateien

Beitrag von c.s.g. » So, 06.02.2011 18:08

Hallo,

ich verwende OpenOffice 3.3 und habe folgendes im Bezug auf HTML-Dateien festgestellt:

(1) Wenn ich HTML-Dateien über den Menüpunkt "Datei" --> "Öffnen" anwähle ist der SpeedButton "HTML-Quelltext" in der Symbolleiste vorhanden und es erscheint der Menüpunkt "Ansicht" --> "HTML-Quelltext".
(2) Wenn ich HTML-Dateien über den Menüpunkt "Datei" --> "Zuletzt benutzte Dokumente" anwähle, "erkennt" OpenOffice diesen HTML-Text nicht. D. h. es fehlt der entsprechende Spedbutton in der Symbolleiste und der Menüpunkt "Ansicht" --> "HTML-Quelltext" ist nicht vorhanden!?
(3) (2) Trifft auch zu, wenn ich die HTML-Datei direkt im Explorer mit OpenOffice öffne!?

Was mache ich falsch?

LG
c.s.g.


Moderation,4: Titel um Version erweitert

Benutzeravatar
Vyi
Beiträge: 6
Registriert: Do, 01.11.2012 16:27
Wohnort: Ruhrgebiet+
Kontaktdaten:

Re: OOo 3.3 - Problem: "Erkennung" von HTML-Dateien

Beitrag von Vyi » Mo, 05.11.2012 21:07

Hi c.s.g.

ist zwar schon ein wenig älter, aber hat mich jetzt auch interessiert bei meinem AOO 3.4.1.
Wenn ich eine HTML Datei öffne und unverändert schließe, erscheint bei mir unter zuletzt geöffnete Dokumnete: Nichts!
Wenn ich es öffne und eine kleine Änderung vornehme, AOO also speichert, dann erscheint die Datei unter zuletzt u.s.w., sowie der Button für Quelltextanzeige. Wobei ich zugeben muß AOO nicht für HTML-Dateien wirklich zu nutzen.
lg vyi

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste