"Unsichtbare Seite" verschwinden lassen

Das Textverarbeitungsprogramm

Moderator: Moderatoren

Odracci

"Unsichtbare Seite" verschwinden lassen

Beitrag von Odracci » Mi, 26.04.2017 02:22

Hallo,

ich schreibe gerade meine Bachelorarbeit und habe folgendes Problem:

Zwischen meinem Textteil und dem Literaturverzeichnis habe ich einen manuellen Seitenumbruch eingefügt. Außerdem beginnt das Literaturverzeichnis mit der Seitenzahl III, was ich beim Umbruch über Seitennummer ändern so eingestellt habe. So weit, so gut. Die letzte Seite des Textteils ist S. 27 des gesamten Dokuments, aber danach kommt mit dem Literaturverzeichnis dann S. 29 (Anzeige links unten). Die leere Seite dazwischen bekomme ich aber nicht angezeigt. Eigentlich würde mich das nicht stören. Wenn ich aber drucke oder die Datei in eine PDF umwandle, wird die leere Seite dazwischen angezeigt bzw. gedruckt.

Weiß jemand, wie ich es einstelle, dass da keine Seite an der Stelle des Umbruchs "übersprungen" wird?

Thomas Mc Kie
******
Beiträge: 880
Registriert: Mo, 12.04.2010 00:37

Re: "Unsichtbare Seite" verschwinden lassen

Beitrag von Thomas Mc Kie » Mi, 26.04.2017 03:28

Kann es sein, dass deine Seite mit dem Literaturverzeichnis als linke Seite definiert ist?

Stephan
********
Beiträge: 10176
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: "Unsichtbare Seite" verschwinden lassen

Beitrag von Stephan » Mi, 26.04.2017 05:54

Eigentlich würde mich das nicht stören. Wenn ich aber drucke oder die Datei in eine PDF umwandle, wird die leere Seite dazwischen angezeigt bzw. gedruckt.
dann deaktiviere die Option Datei-Drucken Register "OpenOffice Writer" -->"Automatisch eingeführte Leerseiten drucken" bzw. Datei-Exportieren als PDF Register "Allgemein"


Gruß
Stephan

Odracci

Re: "Unsichtbare Seite" verschwinden lassen

Beitrag von Odracci » Mi, 26.04.2017 17:11

Thomas Mc Kie hat geschrieben:
Mi, 26.04.2017 03:28
Kann es sein, dass deine Seite mit dem Literaturverzeichnis als linke Seite definiert ist?
Weiß nicht genau, wie man das nachprüft. Wenn ich meine Datei in "Buchform" anzeigen lasse, wird die leere Seite links angezeigt, das Literaturverzeichnis beginnt rechts


Stephan hat geschrieben:
Mi, 26.04.2017 05:54
Eigentlich würde mich das nicht stören. Wenn ich aber drucke oder die Datei in eine PDF umwandle, wird die leere Seite dazwischen angezeigt bzw. gedruckt.
dann deaktiviere die Option Datei-Drucken Register "OpenOffice Writer" -->"Automatisch eingeführte Leerseiten drucken" bzw. Datei-Exportieren als PDF Register "Allgemein"
Vielen Dank, damit sollte sich das Problem umgehen lassen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 16 Gäste