Zählen von Feldern mit bestimmten Teilinhalt

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

volke4711

Zählen von Feldern mit bestimmten Teilinhalt

Beitrag von volke4711 » Di, 26.09.2017 19:25

Hallo an alle,

ich habe eine Tabelle von Vereinsmitgliedern. In ihr sind teilweise Einzelpersonen oder Pärchen aufgelistet. Die Namen der Pärchen sind durch "u." als Abkürzung für "und" getrennt.
Um zu wissen, wieviel Paare im Verein sind, möchte ich jetzt die Felder mit dem Teilinhalt "u." zählen.
Hab es schon mit: =ZÄHLENWENN(B5:B111;"u.") versucht, hat aber nicht geklappt.
Kann mir jemand helfen?

echo
******
Beiträge: 666
Registriert: Fr, 14.11.2008 15:27
Wohnort: BRA - Nds

Re: Zählen von Feldern mit bestimmten Teilinhalt

Beitrag von echo » Di, 26.09.2017 19:54

Hallo
wie wäre es so:
=SUMMENPRODUKT(ISTZAHL(SUCHEN("u.";B5:B111)))

Gruß Holger

volke4711

Re: Zählen von Feldern mit bestimmten Teilinhalt

Beitrag von volke4711 » Di, 26.09.2017 20:00

Super! Vielen Dank!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste