Ansichts-Probleme?

Das Textverarbeitungsprogramm

Moderator: Moderatoren

writing_raven
**
Beiträge: 36
Registriert: Fr, 06.06.2014 12:24

Ansichts-Probleme?

Beitrag von writing_raven » Di, 07.08.2018 15:49

Hallo allerseits,
ich habe folgendes Problem nach Neuinstallation (OS und Libre Office!):
wenn ich eine beliebige Writer-Datei öffne, öffnet zuerst eine 2-seitige Ansicht.
Unter Ansicht > Normal verschwindet ein enormer wagrechter Scrollbalken zwar, aber die Probleme hören damit nicht auf:
Wenn das Doc zB mehrere Seiten hat (zB 180) dann fängt das Dingen plötzlich an nach unten oder oben von selber zu scrollen, je nachdem, an welcher Stelle des 'Blattes' man vorher war oder 'hin' wollte, ist völlig willkürlich.

Auch läßt sich die Vergrößerung nicht verändern, ohne daß es zu einer Art 'Zittern' des ganzen Bildes kommt, der Text fängt an zu scrollen wie von Geisterhand, bis es sich beruhigt. Alles reagiert entweder stark verzögert oder gar nicht (dh nach gefühlten 10 Minuten).

Und zu schlechter letzt bekomme ich dauernd Fehlermeldung beim Speichern des Dok's:
Allgemeiner Fehler / Allgemeiner Ein-/Ausgabefehler

Es ist wie verhext, habe schon 2x deinstalliert, und mit CCleaner Profile gelöscht, aber das Problem besteht weiter hin, auf neu installiertem Windows 7 64 Bit, auf einem Thinkpad X230T

hoffe da kann jemand helfen!!?

PS: calc-dok's scheinen ja ganz vernünftig zu funzen, bisher....

nikki
******
Beiträge: 658
Registriert: Do, 05.03.2015 10:42

Re: Ansichts-Probleme?

Beitrag von nikki » Di, 07.08.2018 15:57

Hallo,
writing_raven hat geschrieben:
Di, 07.08.2018 15:49
ich habe folgendes Problem nach Neuinstallation (OS und Libre Office!)
ist das zutreffend, dass das OS (Operating System), auch Betriebssystem genannt, ebenfalls neu installiert worden ist ?

Wir kennen nun Dein Betriebssystem, die dreigliederige Progammversion von LO jedoch nicht.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.6, LO 6.0.7 (x64)

Eddy
********
Beiträge: 2576
Registriert: So, 02.10.2005 10:14

Re: Ansichts-Probleme?

Beitrag von Eddy » Di, 07.08.2018 16:19

Hallo writing_raven,

statt LO neu zu installieren, ist es besser, das Benutzerverzeichnis zu löschen oder um zu benennen.
Deine Probleme könnten von der Grafikkarte oder deren Treiber verursacht werden.

writing_raven
**
Beiträge: 36
Registriert: Fr, 06.06.2014 12:24

Re: Ansichts-Probleme?

Beitrag von writing_raven » Di, 07.08.2018 16:34

Hallo, sorry wenn mir da was entgangen sein sollte:

Version: 5.4.7.2 (x64)
Build-ID: c838ef25c16710f8838b1faec480ebba495259d0
CPU-Threads: 4; BS: Windows 6.1; UI-Render: Standard;

Und ja, der Rechner kommt frisch aufgesetzt vom Händler, OS sollte also neu sein, Updates wurden gestern auch noch mal aktualisiert.

Wenn es denn an den Grafik-Treibern liegen könnte, da kommt mir der Verdacht, daß das vielleicht doch noch nicht die genau richtigen Treibers (von Händler installiert) sein könnten, wie kann ich das am besten überprüfen?


Wo finde ich denn das Benutzerverzeichnis?

freedom
********
Beiträge: 2190
Registriert: Do, 16.08.2007 15:12

Re: Ansichts-Probleme?

Beitrag von freedom » Di, 07.08.2018 17:00

Wo finde ich denn das Benutzerverzeichnis?
viewtopic.php?f=27&t=54231&sid=c583e867 ... d6250261ae
[ich will nicht meckern, aber
das würde unzählige Male gefragt+beantwortet,
demnach leicht selbst zu finden mit Suchfunktion hier oder mit Suchmaschine ]
wenn ich eine beliebige Writer-Datei öffne, öffnet zuerst eine 2-seitige Ansicht.
schau in die Statusleiste rechts, klick auf einseitige Ansicht.

writing_raven
**
Beiträge: 36
Registriert: Fr, 06.06.2014 12:24

Re: Ansichts-Probleme?

Beitrag von writing_raven » Di, 07.08.2018 19:46

Ok, soweit so gut, hatte mir schon fast gedacht, daß es eine Einstellungsfrage ist, das scheint gelöst...
vielen Dank erstmal dafür!

Habe aber leider noch ein anderes Problem:

Fehler beim Speichern des Dokuments [Name, etc]:
Allgemeiner Fehler.
Allgemeiner Ein-/Ausgabefehler.

nikki
******
Beiträge: 658
Registriert: Do, 05.03.2015 10:42

Re: Ansichts-Probleme?

Beitrag von nikki » Di, 07.08.2018 20:51

Hallo,
damit wäre wohl die Ansicht mehrerer Seiten geklärt, jedoch nicht das automatische Scrollen. Sollten diese Probleme nach wir vor bestehen, solltest Du die Versionshinweise bezüglich der OpenGL-Schnittstelle (Extras/Optionen.../LibreOffice/Ansicht) durchlesen.
writing_raven hat geschrieben:
Di, 07.08.2018 19:46
Fehler beim Speichern des Dokuments [Name, etc]:
  • Hast Du beim Speicherort ausreichende Rechte (mindestens Änderungsrechte) ?
  • Ist beim Speichern-Dialog die Option Automatische Dateiendung aktiviert ?
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.6, LO 6.0.7 (x64)

writing_raven
**
Beiträge: 36
Registriert: Fr, 06.06.2014 12:24

Re: Ansichts-Probleme?

Beitrag von writing_raven » Mi, 08.08.2018 10:23

sorry, damit hatte ich mich noch nie beschäftigt (weil nicht nötig), wo überprüfe ich dieses Rechtemanagment?
Automatische Dateiendung ist/war aktiviert...

nikki
******
Beiträge: 658
Registriert: Do, 05.03.2015 10:42

Re: Ansichts-Probleme?

Beitrag von nikki » Mi, 08.08.2018 10:56

writing_raven hat geschrieben:
Mi, 08.08.2018 10:23
sorry, damit hatte ich mich noch nie beschäftigt (weil nicht nötig), wo überprüfe ich dieses Rechtemanagment?
  • Im Windows-Explorer über das Kontextmenü (Rechte Maustaste auf Objekt)
  • Menüoption Eigenschaften
  • TAB Sicherheit
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.6, LO 6.0.7 (x64)

writing_raven
**
Beiträge: 36
Registriert: Fr, 06.06.2014 12:24

Re: Ansichts-Probleme?

Beitrag von writing_raven » Mi, 08.08.2018 18:54

Ok, wenn ich unten in der Statusleiste auf dieses kaum sichtbare Symbol klicke (ich brauche ca 2,5 - 3 dpt), dann speichert es direkt & einfach ab, wie gewünscht.
Die Frage wäre höchstens noch, ob es einen in die Symbolleiste integrierbaren Button gibt, der genau diese eine einfache Funktion erfüllt (nur abspeichern, kein drop down, mit zig anderen Optionen, die an der Stelle überflüssig sind), aber besser sichtbar für Maulwürfe ist?
Die Button-Größe in den Symbolleisten wären ja ausreichend groß...

PS: dieses eigenmächtige Scrollen (wie ich es eher nennen möchte) ist bisher auch nicht mehr aufgetreten.
Aber mal nur so nebenbei: wie kann ich denn am besten die Grafiktreiber überprüfen? im Gerätemanager ist alles ok soweit

freedom
********
Beiträge: 2190
Registriert: Do, 16.08.2007 15:12

Re: Ansichts-Probleme?

Beitrag von freedom » Mi, 08.08.2018 19:20

In der Statusleiste ist der gleiche Menü-Eintrag abgebildet, vielleicht ist das leserlicher oder praktischer.

Sowiel ich weiß, kannst du Statusleiste nicht anders gestalten.

Aber einseitige Ansicht ist Standard-Einstellung, du musst mal aus Versehen auf zweiseitig geklickt haben.

Zuletzt benutzte Einstellung wird automatisch gespeichert und bleibt so.
Darum verstehe ich nicht, wozu du ein Speichern-Button möchtest.

Zum Scrollen:
Hier im Forum habe ich schon mal ähnliches gelesen (Suchfunktion ist oben rechts).

writing_raven
**
Beiträge: 36
Registriert: Fr, 06.06.2014 12:24

Re: Ansichts-Probleme?

Beitrag von writing_raven » Do, 09.08.2018 21:29

wozu du ein Speichern-Button möchtest
um den zuletzt geschriebenen Text abzuspeichern!
Ich wollts auch nicht in der Statusleiste haben, sondern in der Symbolleiste oberhalb des Textes.
Dort ein 'Speichern'-Button, der nur abspeichert, nicht noch 'Speichern unter', 'Exportieren', 'als Vorlage speichern', und 'Datei auf Server speichern' und und und.... Ging ja unter Open Office auch, dort gabs nen ganz eindfach gestrickten Button, der nur die o.e. Eigenschaften hatte.
aus Versehen auf zweiseitig geklickt haben
ja, denke ich auch, aber wenn man das noch nie gebraucht hat, dann wirds apokryph, wenn mans wieder abstellen will.... ;-/

das mit dem komischen scrollen ist bisher nicht mehr aufgetaucht, Gott sei Tank!

freedom
********
Beiträge: 2190
Registriert: Do, 16.08.2007 15:12

Re: Ansichts-Probleme?

Beitrag von freedom » Do, 09.08.2018 21:48

Ach so, Dokument speichern.
Das Symbol habe ich bei mir, in der Symbolleiste.
Ich nehme lieber Strg+S

Wenn bei dir Speichern-Symbol nicht sichtbar ist, verschwindet er aus dem sichtbaren Bereich, weil Symbolleiste voll ist.
Am rechten Ende findest du kleines schwarzes Dreieck (oder ähnliches in neueren Versionen)
mit Einstellmöglichkeit "Sichtbare Schaltflächen" und "Symbolleiste anpassen".

Falls meine Beschreibung etwas hinkt, weil ich eine ältere Version benutze,
F1 Programmhilfe erklärt es besser.

writing_raven
**
Beiträge: 36
Registriert: Fr, 06.06.2014 12:24

Re: Ansichts-Probleme?

Beitrag von writing_raven » Fr, 10.08.2018 10:44

äh, sorry nein, und doch ja:
Ach so
ja genau! dieser kleine Button (ich vergas das zu erwähnen) ist ausgegraut, wenn frisch abgespeichert, und prangt wieder in Farbe, wenn neuer Text getippst wurde, genau den meine ich, mit nur einer Funktion.
weil Symbolleiste voll ist
nein: die Symbolleisten sind bei uns sowieso ziemlich genau auf unsere Bedürfnisse angepasst, daher es dieses kleine Dreieck gar nicht gibt (soll heissen, es sind nur wenige Buttons auf der Symbolleiste)

Aber bei dem (für uns) neuen Libre Off. sind einige Buttons anders, wie es scheint....

nikki
******
Beiträge: 658
Registriert: Do, 05.03.2015 10:42

Re: Ansichts-Probleme?

Beitrag von nikki » Fr, 10.08.2018 11:16

writing_raven hat geschrieben:
Fr, 10.08.2018 10:44
ja genau! dieser kleine Button (ich vergas das zu erwähnen) ist ausgegraut, wenn frisch abgespeichert, und prangt wieder in Farbe, wenn neuer Text getippst wurde, genau den meine ich, mit nur einer Funktion.
das ist bei LO normal. Was soll auch gespeichert werden wenn sich keine Änderung ergeben hast.
writing_raven hat geschrieben:
Fr, 10.08.2018 10:44
Aber bei dem (für uns) neuen Libre Off. sind einige Buttons anders, wie es scheint....
Kannst Du unter Extras/Optionen.../LibreOffice/Ansicht einstellen (Symbolstil).
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.6, LO 6.0.7 (x64)

Antworten