Open Office fehlende Icons in der Symbolleiste

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

Tamar

Open Office fehlende Icons in der Symbolleiste

Beitrag von Tamar » Di, 13.05.2014 08:56

Hallo an die Runde,
Ich bin neu im Forum, lebe auf Zypern und habe hier vor Ort kaum nennenswerte Hilfe. Habe bis jetzt problemlos Windows XP mit MS Office 2000 viele Jahre benutzt. Ich verstehe nicht viel von der Programmiersprache und brauche Hilfe:

Habe seit Neuem Windows 8 (upgraded auf 8.1). Habe mir Open Office 4.0.1 heruntergeladen und installiert. Dennoch konnte ich 4 Probleme noch immer NICHT lösen:
Bei der Symbollieste (oben) im Writer Program fehlen mir einige Pictograme (Schlatflächen): RÜCKGÄNGIG, SEITENVORSCHAU, RECHTSCHREIBEPRÜFUNG sowie der Pfeil(um z.B. eine Zeile/Absatz zu markieren).

Ich habe sie natürlich gefunden: Rechte Maustaste auf auf die Symbolleiste, Symbolleiste anpassen Name der Icon, die ich brauche Hinzufügen...

ich habe jetzt die Icons zwar auf der Symbolleiste, aber sie sind grau und ich kann sie nicht aktivieren.

WAS TUE ICH FALSCH? Hilfe bitte!

Vielen Dank !
Beethofan

pmoegenb
********
Beiträge: 4330
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Open Office fehlende Icons in der Symbolleiste

Beitrag von pmoegenb » Di, 13.05.2014 09:22

Tamar hat geschrieben:WAS TUE ICH FALSCH?
Das wissen wir nicht, weil Du Deine Vorgehensweise unvollständig wiedergibst.

Einige Schalter sind dazu nur aktiv, wenn die entsprechende Bereichs-Befehle auch nutzbar sind. So kann z. B. ein Schalter Rückgängig: Eingabe: xxx (Str+Z) nur aktiv sein, wenn auch Text eingegeben wurde.

Außerdem, wenn man konsequent mit Formatvorlagen arbeitet benötigt man z. B. zur Absatzmarkierung nur in seltenen Fällen eine diesbezügliche Funktion. Du solltest also einige Gewohnheiten aus MS Office 2000 über Bord werfen.
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Beethofan
Beiträge: 3
Registriert: Di, 13.05.2014 08:46

Re: Open Office fehlende Icons in der Symbolleiste

Beitrag von Beethofan » Di, 13.05.2014 16:02

Hallo Peter,
danke für die Antwort. Aber:
Selbstverständlich ist ein Text vorhanden (also kein leeres Blatt). Ich werde die Kürzel Str+Z mir verinnerlichen. Aber wozu ist ein Pictogram da, das man in d. Taskleiste einfügen kann und es bleibt trotzdem grau und man kann es nicht aktivieren?
Meine Frage bleibt also: Wie mache ich diese grauen Symbole schwarz und benutzbar?
Any idea?

Gruß aus Zypern
Beethofan

gast freedom

Re: Open Office fehlende Icons in der Symbolleiste

Beitrag von gast freedom » Di, 13.05.2014 17:58

Hallo,
Selbstverständlich ist ein Text vorhanden (also kein leeres Blatt).
Ich werde die Kürzel Str+Z mir verinnerlichen.
meinst du: Du öffnest ein vorhandenes Dokument, gibst nichts ein - und kannst "Rückgängig-Symbol" nicht anwenden?
- in dem Fall gibt es nichts rückgängig zu machen, deswegen muss das Symbol ausgegraut sein.

Oder du meinst: Du gibst etwas ein, und das Symbol bleibt ausgegraut?
In dem Fall stimmt etwas nicht?
Funktioniert <Strg>+<Z> auch nicht?

Beethofan
Beiträge: 3
Registriert: Di, 13.05.2014 08:46

Re: Open Office fehlende Icons in der Symbolleiste

Beitrag von Beethofan » Do, 15.05.2014 14:59

Nochmals: Ich schreibe etwas und möchte z.B. eine Buchstabe rückgängig machen. Oder ein Befehl rückgängig machen. Ich kann aber die Schaltfläche "Rückgängig" nich betätigen, weil sie grau und inaktiv ist.Diese Schaltfläche funktioniert nicht.
Aber:
Ich komme langsam zur Ansicht, daß dieses Problem irgendwie mit dem Upgrade von Windows 8 auf 8.1 zusammenhängt. Da funktionieren einige andere Programme ebenfalls nicht: Photo Director, Gmail Notifier Pro. Ich habe deswegen beim HP (Gerätehersteller, auf dessen PC (neu gekauft vor 3 Wochen) Windows 8 und Photo Director vorinstalliert war. Ein Techniker hat mir das upgrade (8.1) gemacht und ich entdecke täglich was Neues, was nicht richtig funktioniert.
Also bei HP (Servicepunkt für Zypern, wo ich lebe, befindet sich in Griechenland) sagte mir, daß alles am Windows 8.1 liegt und ich sollte zum Windows 8 zurückkehren. Der große Kenner behauptete auch, daß Open Office sei ein Microsoft Produkt. I
Ich habe auch Microsoft in Nicosia (Servicepunkt für Zypern) gesprochen. Die nette Dame meinte, daß es in der Tat eventuell am Windows 8.1 liegen würde, weil es noch nicht ganz ausgereift sei.
Ich will mich diese Tage Schlau machen und Microsoft in USA anrufen. Leider funktioniert der Serviceknopf zu dem Service nicht (!!!), und so muß ich mir Microsoft skypen und sie bitten mich anzurufen.

Ach, wo sind die guten Zeiten des Microsoft Office unter Windows XP... Da hatte ich keine Probleme dieser Art...

Gruß aus Zypern
Beethofan

pmoegenb
********
Beiträge: 4330
Registriert: Di, 22.06.2004 12:02
Wohnort: 71134 Aidlingen
Kontaktdaten:

Re: Open Office fehlende Icons in der Symbolleiste

Beitrag von pmoegenb » Do, 15.05.2014 16:50

Hallo Beethofan,
Beethofan hat geschrieben:Also bei HP (Servicepunkt für Zypern, wo ich lebe, befindet sich in Griechenland) sagte mir, daß alles am Windows 8.1 liegt und ich sollte zum Windows 8 zurückkehren. Der große Kenner behauptete auch, daß Open Office sei ein Microsoft Produkt.
Diese Behauptung ist m. E. absurd, aber so lange Du keine Antworten lieferst kann Dir auch nicht geholfen werden.
pmoegenb Di, 13.05.14 8:22 hat geschrieben:Das wissen wir nicht, weil Du Deine Vorgehensweise unvollständig wiedergibst.
gast freedom Di, 13.05.14 16:58 hat geschrieben:Funktioniert <Strg>+<Z> auch nicht?
Gruß

Peter
---------------------------------------------------------------------------
Windows 7 Prof. 64-bit SP1, LibreOffice 4.3.6.2 und AOO 4.1.1

Gast

Re: Open Office fehlende Icons in der Symbolleiste

Beitrag von Gast » Di, 04.09.2018 17:45

Mir geht es genauso! Rückgängig Symbol ist weg und nicht mehr zu finden!
Open office hat auch keine Möglichkeit geschaffen es wieder in die Leiste oben einzubinden. Ziemlicher Mist diese verschlimmbesserung

Stephan
********
Beiträge: 10636
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Open Office fehlende Icons in der Symbolleiste

Beitrag von Stephan » Di, 04.09.2018 19:53

Open office hat auch keine Möglichkeit geschaffen es wieder in die Leiste oben einzubinden.
Das geht über Extras-Anpassen-Symbolleisten und dort evtl. das Menü der Schaltfläche "Ändern..." --> Symbol austauschen, wenn nur das Icon zugewiesen werden muss, also der eigentliche Eintrag schon vorhanden ist,


Gruß
Stephan

Antworten