Speicherproblem bei neuen Daten

Das Textverarbeitungsprogramm

Moderator: Moderatoren

worbel65
Beiträge: 3
Registriert: So, 18.02.2018 15:30

Speicherproblem bei neuen Daten

Beitrag von worbel65 » So, 18.02.2018 15:54

Hallo,
habe gerade eben meinen User angelegt,weil ich zum ersten mal seit Jahren ein Problem mit OpenOffice habe. Sofern ich das falsche Forum gewählt habe, bitte ich dies zu entschuldigen. Zu meinem Problem:
Ich kann seit heute keine neuen Dateien mehr speichern. Egal, ob es sich um eine Text oder Calcdatei handelt. Ich habe daraufhin mal die neueste Vers.4.1.5 heruntergeladen und installiert, mit dem selben Ergebnis. Mit dem Öffnen von bereits bestehenden Dateien gibt es keine Probleme, Ich bekomme folgende Fehlermeldung:
C:\Users\worbel65\Documents\Unbenannt 1.ods
Datei wurde nicht gefunden.
Überprüfen Sie den Dateinamen und wiederholen Sie den Vorgang.


Eine Änderung des Dateinamens war bisher ohne Erfolg. Wie gesagt, die Fehlermeldung erhalte ich wenn ich eine neue Datei oder eine geänderte alte
Datei speichern möchte.
Für eine HIlfe wäre ich dankbar.

LG Markus

Eddy
********
Beiträge: 2545
Registriert: So, 02.10.2005 10:14

Re: Speicherproblem bei neuen Daten

Beitrag von Eddy » So, 18.02.2018 16:21

Hallo worbel65,

das ist eher kein Problem von OpenOffice.

Möglicherweise hast Du im Hintergrund ein Programm laufen, das Deinen Cache leert und damit die Datei entfernt.

Wenn doch OpenOffice den Fehler verursacht, hilft es möglicherweise, das Benutzerverzeichnis umzubenennen.

Welches Betriebssystem hast Du?

Mit fragenden Grüßen

Eddy

Gast Peter

Re: Speicherproblem bei neuen Daten

Beitrag von Gast Peter » Mo, 19.02.2018 09:20

Guten Morgen Markus.
Eddy hat geschrieben:
So, 18.02.2018 16:21
Möglicherweise hast Du im Hintergrund ein Programm laufen, das Deinen Cache leert und damit die Datei entfernt.
In diesem Thread werden dazu mögliche Verursacher und Lösungen genannt. Vielleicht hilft es.
http://de.openoffice.info/viewtopic.php?t=13048

Fluidumforscher

Re: Speicherproblem bei neuen Daten

Beitrag von Fluidumforscher » So, 18.03.2018 18:55

hab das gleiche Problem wie worbel 65. Windows 10. Keinen Cache-Cleaner. Gibt es neue Ideen zur Lösung des Problems? Danke.

Fluidumforscher
Beiträge: 2
Registriert: Mo, 19.03.2018 12:00

Re: Speicherproblem bei neuen Daten

Beitrag von Fluidumforscher » Mo, 19.03.2018 12:04

Hallo, inzwischen habe ich Benutzerverzeichnis umbenannt, Openoffice deinstalliert und neu installiert, aber beim Speichern von Dateien erscheint immer noch:
Datei wurde nicht gefunden.
Überprüfen Sie den Dateinamen und wiederholen Sie den Vorgang.
Was tun? Ideen? Danke.

Stephan
********
Beiträge: 10494
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Speicherproblem bei neuen Daten

Beitrag von Stephan » Mo, 19.03.2018 12:27

Ich habe keinerlei Ideen.

Versuchen würde ich in dem betreffenden Ordner aus dem Kontextmenü heraus mit Neu-ODT-Dokument eine neue odt-Datei zu erzeugen. Danach würde ich aus OpenOffice heraus versuchen diese neue Datei zu überschreiben.
Keine Ahnung was dabei herauskommt, aber möglicherweise liefert das einen Hinweis auf die eigentliche Ursache des Problems.


Gruß
Stephan

Hiker
****
Beiträge: 119
Registriert: Mo, 08.09.2014 21:34
Wohnort: Berlin

Re: Speicherproblem bei neuen Daten

Beitrag von Hiker » Di, 20.03.2018 07:56

Hallo,

das ganze Passt nicht zusammen:
Die genannte Fehlermeldung gehört ja eigentlich zum öffnen einer Datei, nicht zum Speichern.

Daraus müsste ich ableiten, daß Speichern ohne Fehlermeldung funktioniert,
was eigentlich Probleme mit Schreibrechten ausschliesst.

Ich würde versuchen erstmal herauszufinden wohin OO gerade speichert,
also nicht direkt speichern, sondern "Speichern als" aufrufen und dabei auf den Pfad achten.
Wenn das nichts bringt wären mein nächster Gedanke die "Bibliotheken" unter Windows,
die Dateien gelegentlich an unerwartete Orte "schieben" - natürlich hat man meist selbst nicht
hingesehen...

mfg, Jörn
Libre Office 6.0.4.2 (Win8.1 Pro, Win 10 Pro) / Libre Office 4.2 (Win 7) / AOO (Win 7)

Fluidumforscher
Beiträge: 2
Registriert: Mo, 19.03.2018 12:00

Re: Speicherproblem bei neuen Daten

Beitrag von Fluidumforscher » Di, 20.03.2018 17:51

Danke an Stephan und Hiker.
Habe inzwischen eine komplett neue Open Office Writer Datei erstellt, aus dem Eröffnungsmenü heraus, und versucht diese mit "Speichern unter" unter einem neuen Pfad zu speichern und es kam die gleiche Fehlermeldung.
Ich werde nun Mitte April, solange bin ich nicht mehr am Rechner der die Fehlermeldung zeigt, versuchen nochmal OO komplett zu deinstallieren und dabei versuchen auch "Reste" in anderen Ordner (TEMP?) zu löschen (gibt es dafür ein geeignetes Programm?) und dann nochmal neu zu installieren.
Falls es im Forum weitere Vorschläge gibt - gerne. Sonst melde ich mich Mitte April wieder :-)
Grüße

worbel65
Beiträge: 3
Registriert: So, 18.02.2018 15:30

Re: Speicherproblem bei neuen Daten

Beitrag von worbel65 » So, 06.05.2018 16:15

Nun melde ich mich halt auch mal wieder dazu. Sorry, dass ich mich solange nicht dazu gemeldet habe und danke für die Bemühungen. Ich habe OO nun länger nicht benutzt in der Hoffnung, dass sich das Problem vllcht von alleine löst. War heute auch zunächst so, ich konnte eine Datei anlegen und auch speichern, bis, tja bis völlig unvermittelt wieder eine Fehlermeldung beim Speichern erscheint. Wollte die jetzt hier anfügen, bekomme sie aber gerade wieder nicht mehr.
Tut mir Leid, ein wenig wirr, wie das Problem.

nikki
******
Beiträge: 606
Registriert: Do, 05.03.2015 10:42

Re: Speicherproblem bei neuen Daten

Beitrag von nikki » So, 06.05.2018 17:18

Hallo,
worbel65 hat geschrieben:
So, 06.05.2018 16:15
War heute auch zunächst so, ich konnte eine Datei anlegen und auch speichern, bis, tja bis völlig unvermittelt wieder eine Fehlermeldung beim Speichern erscheint.
Hast Du denn das Verzeichnis C:\Users\worbel65\Documents schon mal geprüft ? Möglicher Weise sind in diesem Verzeichnis soviel Einzeleinträge vorhanden, dass Dein Betriebssystem überfordert ist. An AOO kann es nicht liegen, denn sonst würde sich das Problem auch auf andere Anwender auswirken und nicht nur auf vereinzelte.
Gruß

---------------------------------------------------------
Win.10 Prof. 64-bit, AOO 4.1.5, LO 6.0.6 (x64)

worbel65
Beiträge: 3
Registriert: So, 18.02.2018 15:30

Re: Speicherproblem bei neuen Daten

Beitrag von worbel65 » So, 13.05.2018 15:08

Hallo und schon wieder ein dickes Danke für die Rückmeldung und sorry, dass ich mich erst heute wieder melde. Ich habe die Ursache gefunden. Es ist der Windows Defender, dort ein aktivierter Ordnerschutz, der einen nichtautorisierten Zugriff auf Dateien und Ordner verhindert. Schalte ich diesen Ordnerschutz aus, kann ich wieder speichern, dass es nur so eine Lust ist. Mir ist eingefallen, dass ich vor Kurzem den Avira-Virenschutz deinstalliert und den bis dato deaktivierten Defender aktiviert habe. Danach tauchte das Speicherproblem erstmals auf.
Nachtrag:warum dieser Threat im Writerforum läuft weiß ich nicht. Sollte ich das gewesen sein, bitte ich um Entschuldigung.

Joguan

Re: Speicherproblem bei neuen Daten

Beitrag von Joguan » So, 01.07.2018 08:25

war genau mein Problem. Vielen Dank!

Antworten