Extension AltSearch funktioniert auf dem Mac nicht

Das Textverarbeitungsprogramm

Moderator: Moderatoren

Benutzeravatar
franc
****
Beiträge: 110
Registriert: Di, 30.05.2006 19:42

Extension AltSearch funktioniert auf dem Mac nicht

Beitrag von franc » Fr, 19.10.2018 09:12

Hallo

ich hatte das schon vor längerem im englischen Forum gefragt, aber ohne Ergebnis, jetzt bräuchte ich die Erweiterung wieder und versuche es doch noch mal hier.

Ich habe einen Mac mit OS 10.11.6 und die aktuelle OpenOffice Version 4.1.5
Die zuvor so nützliche Erweiterung AltSearch, letzte Version 1.4.2 von 3/2017, zeigt leere DropDown Felder an und funktioniert natürlich auch nicht:
Bildschirmfoto 2018-10-19 um 09.08.10.png
Bildschirmfoto 2018-10-19 um 09.08.10.png (65.7 KiB) 878 mal betrachtet
Hat jemand eine Idee?
Deinstallieren und neu installieren bringt gar nichts.
OpenOffice stürzt auch gerne mal ab auf dem Mac. Gibt es vielleicht irgendwelche Klone, die stabiler sind und wo AltSearch funktioniert?

Danke

Gruß franc

PS.: verwandt dazu auch meine Beiträge:
https://forum.openoffice.org/en/forum/v ... =7&t=93432
http://www.oooforum.de/viewtopic.php?f=1&t=69246

Benutzeravatar
franc
****
Beiträge: 110
Registriert: Di, 30.05.2006 19:42

Re: Extension AltSearch funktioniert auf dem Mac nicht

Beitrag von franc » Di, 30.10.2018 13:37

Auch das Profillöschen (in: /Users/f/Library/Application Support/OpenOffice/4/user) hat nichts gebracht.

Gast Peter

Re: Extension AltSearch funktioniert auf dem Mac nicht

Beitrag von Gast Peter » Di, 30.10.2018 18:53

Guten Abend Franc.
Hast Du mal ausprobiert, ob eine vorherige Version von AltSearch funktioniert?

Wenn OO insgesamt instabil läuft vielleicht mal ein aktuelles Build von 4.1.6 probieren http://people.apache.org/~jim/AOO-build ... all_de.dmg
(ist noch Development Status, läuft bei mir aber sehr stabil. Allerdings habe ich keinen Mac am laufen).

Oder andersrum eine ältere Version von OO probieren, die bei dir gut lief.
Ansonsten direkt den Entwickler der Extension fragen?

Stephan
********
Beiträge: 10636
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Extension AltSearch funktioniert auf dem Mac nicht

Beitrag von Stephan » Mi, 31.10.2018 08:18

Mit AOO 4.,1.5 und AltSearch 1.4.2 unter Windows 7 kann ich keine Probleme feststellen.

Da Du ja wohl mit Sicherheit auch bereits AltSearch neu heruntergeladen und nochmals installiert hast, kann ja an AltSearch selber nichts beschädigt sein.
In den Dropdowns würde nichts angezeigt wenn bei AltSearch im Programm-Modul "Local1" das Makro "Sub Load_de" nicht richtig funktioniert (habe mir das gerade im Code angeschaut), nur wie soll das Makro beschädigt werden?

Wahrscheinlich ist es am zielführensten wenn Du Dich an den Autor von Altserch wendest, die Email steht auf https://extensions.openoffice.org/en/pr ... -altsearch (siehe "Provider" und Klick auf den dortigen Namen)



Gruß
Stephan

Antworten