WENN Funktion Zellen kopieren

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

pastello
Beiträge: 4
Registriert: Mi, 15.06.2011 16:10

WENN Funktion Zellen kopieren

Beitrag von pastello » Fr, 07.12.2018 18:00

Hallo,

ich stehe leider bei folgender Sache total auf dem Schlauch und hoffe, ihr könnt mir weiterhelfen:

In der Spalte C stehen folgende Werte: SALE, REFUND oder TRANSFER.
In der Spalte E habe ich folgende Formel:
WENN(C2='REFUND';AMZ.BP2;AMZ.BJ2)

Diese Formel möchte ich gerne auf die nächsten Zeilen kopieren.
Komischerweise steht nun aber in E3=WENN(C3='SALE';AMZ.BP3;AMZ.BJ3)

Der abgefragte Wert "REFUND" bleibt beim Kopieren der Zelle nicht konstant, sondern ändert sich auf "SALE" :shock: . Wie kann ich erreichen, dass die Abfrage immer auf den gleichen Wert lautet?

Danke!

Helmut_S
***
Beiträge: 59
Registriert: So, 29.10.2017 11:29

Re: WENN Funktion Zellen kopieren

Beitrag von Helmut_S » Fr, 07.12.2018 19:27

Hallo pastello, Du musst die Zell-Adressierung ändern- und die Anführungszeichen dazu - doppelte statt einfache.
Siehe Tabelle.
Gruß, Helmut
Dateianhänge
Adressierung.ods
(8.2 KiB) 9-mal heruntergeladen
openSUSE Leap 15.0 / Win 10-64
LO 6.1.3, AOO 4.1.5

Mondblatt24
*****
Beiträge: 269
Registriert: So, 14.05.2017 16:11

Re: WENN Funktion Zellen kopieren

Beitrag von Mondblatt24 » Sa, 08.12.2018 09:16

Hallo,
da AMZ.BJ2 und AMZ.BP2 Zellbezüge sind, sieht die Formel so aus.

Gruß Peter
Dateianhänge
Unbenannt 1.ods
(11.23 KiB) 10-mal heruntergeladen
Win.10(x64)__ LO 6.0.7(x64); AOO Portable 4.1.5
Fragen, die zur Zufriedenheit beantwortet wurden, sollten im Betreff des Eröffnungspost mit dem Zusatz [GELÖST] versehen werden.

pastello
Beiträge: 4
Registriert: Mi, 15.06.2011 16:10

Re: WENN Funktion Zellen kopieren

Beitrag von pastello » Sa, 08.12.2018 15:44

Danke sehr :) es waren die doppelten Anführungszeichen.

Wieder was gelernt - tolles Forum!

Antworten