Fehler beim Laden des BASIC des Dokumentes

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Fehler beim Laden des BASIC des Dokumentes

Re: Fehler beim Laden des BASIC des Dokumentes

von bone » Mo, 09.02.2015 22:27

Danke Lorbass,
jetzt läuft OO wieder Problemlos. :D
Nochmals Danke
Groß bone

Re: Fehler beim Laden des BASIC des Dokumentes

von lorbass » Fr, 06.02.2015 20:10

bone hat geschrieben:Was muß ich tun?
Ganz einfach: Datensicherung von gestern Abend einspielen. 8)

Im übrigen hängt das davon ab, ob du eigene Basic-Makros mit eingebauten Dialogen programmiert hast und wie fit du datentechnisch bist.

Wenn du noch nie was eigenes mit Basic programmiert hast, aber zumindest den Explorer bedienen kannst, kopiere die Datei C:/<AOO-Installationsverzeichnis>/presets/basic/dialog.xlc nach C:/users/benutzer/AppData/Roaming/OpenOffice/4/user/basic/dialog.xlc. Wenn du damit nicht klar kommst, benenne das BenutzerVerzeichnisses um. Dies ist beschrieben in den FAQ - Allgemeines, 2. Wie benenne ich mein AOO/LO/OOo-Benutzerverzeichnis um?. Das ist dann allerdings die Holzhammer-Methode. ;)

Gruß
lorbass

Fehler beim Laden des BASIC des Dokumentes

von bone » Fr, 06.02.2015 18:56

Hallo,

bekomme neuerdings beim Laden von OO folgende Fehlermeldung.

Fehler beim Laden des BASIC des Dokumentes file:///C:/users/benutzer/AppData/Roaming/OpenOffice/4/user/basic/dialog.xlc/: Allgmeiner Fehler. Allgemeiner Ein-/Ausgabefehler.

Was muß ich tun?

Danke

bone

Nach oben