Assistent "Brief" funktioniert nicht

Programmierung unter AOO/LO (StarBasic, Python, Java, ...)

Moderator: Moderatoren

Günter Ehret

Assistent "Brief" funktioniert nicht

Beitrag von Günter Ehret »

Der Aufruf "Datei",
dann "Assistenten",
dann "Brief" führt zu der Fehlernachricht "JRE fehlt".

1.) Neuladen der JRE (=>> Java Runtime Environment) behebt den Fehler nicht.
2.) Open Office 4.1.8 auf meinem Laptop-Rechner zeigt das Gleiche !!
Stephan
********
Beiträge: 12045
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Assistent "Brief" funktioniert nicht

Beitrag von Stephan »

Der Aufruf "Datei",
dann "Assistenten",
dann "Brief" führt zu der Fehlernachricht "JRE fehlt".
DAnn ist entweder kein passendes JRE installiert und/oder unter Extras-Optionen/Einstellungen-OpenOffice-Java aktiviert. AOO braucht immer ein 32 Bit JRE (auch auf einem 64Bit Betriebssystem).
1.) Neuladen der JRE (=>> Java Runtime Environment) behebt den Fehler nicht.
Was meint "Neuladen"?


Gruß
Stephan
officepeter
Beiträge: 6
Registriert: Sa, 27.02.2021 22:00

Re: Assistent "Brief" funktioniert nicht

Beitrag von officepeter »

Überprüfe mal, ob Ihre Java-Version auf dem aktuellen Stand ist. Standardmäßig werden Java-Updates bei Verfügbarkeit automatisch installiert. Ist Java auf dem neuesten Stand und verursacht dennoch Fehler, deinstalliere Java und installiere die aktuelle Version.
Die Entwicklung der Technik ist bei der Wehrlosigkeit vor der Technik angelangt. :-P
quotsi
******
Beiträge: 519
Registriert: Do, 14.11.2013 10:04

Re: Assistent "Brief" funktioniert nicht

Beitrag von quotsi »

HALLO?
Was hat der Briefassistent oder JRE mit Makros oder Programmierung zu tun????
win7prof - Avira - LO 7.0.5.2 (x64) - AOO 4.1.8
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.
Antworten