Kein E-Mail Versand mehr möglich

Setup und Komponenten-übergreifende Probleme.

Moderator: Moderatoren

rzp
Beiträge: 3
Registriert: Do, 28.10.2021 11:46

Kein E-Mail Versand mehr möglich

Beitrag von rzp »

Hallo zusammen,

heute hätte ich die Funktion "Dokument als E-Mail" versenden benötigt. Ich bin mir sicher, dass dies auch mal ging. Jetzt erhalte ich allerdings die Fehlermeldung "OpenOffice konnte keine funktionierende E-Mail Konfiguration finden". Was sich verändert hat, seit es das letzte Mal noch ging, kann ich leider nicht mehr sagen und ich kann es zeitlich leider auch nicht mehr einschränken. Mit der Google Suche finde ich die Schilderung des Problems häufiger, den Fehler zu beseitigen ist mir bisher leider dennoch nicht gelungen.

Installiert ist: OpenOffice 4.1.11 auf Windows 10 Pro 21H1 Build 19043.1288. Dasselbe Problem habe ich auf zwei weiteren Rechnern mit ziemlich identischen Konstellationen.

Wer hat mir eine für einen Nichtprofi verständliche Anleitung, wie ich das Problem los werde? Besten Dank im Voraus.

Viele Grüße

Roland
Mondblatt24
******
Beiträge: 819
Registriert: So, 14.05.2017 16:11
Wohnort: Niedersachsen

Re: Kein E-Mail Versand mehr möglich

Beitrag von Mondblatt24 »

Hallo,
das Problem gibt es auch bei LibreOffice die Lösung könnte aber identisch sein.

https://ask.libreoffice.org/t/e-mail-ve ... icht/51803


Gruß
Peter
Win 11 (x64) ▪ LO 7.1.7.2 (x64) ▪ AOO Portable 4.1.10
Wurde die Frage zutreffend beantwortet bitte den Betreff der Eingangsfrage mit [GELÖST] ergänzen. Beschreibung
rzp
Beiträge: 3
Registriert: Do, 28.10.2021 11:46

Re: Kein E-Mail Versand mehr möglich

Beitrag von rzp »

Hallo,

damit konnte ich das Problem ebenfalls nicht lösen. Ich habe 1 x drüber installiert. Ändert nach meinen bisherigen Beobachtungen rein gar nichts. Allerdings war und bin ich auch schon bei TB 91.2.1 (64-Bit). Den Button in der Taskleiste habe ich auch nochmals ersetzt. Wie bereits vermutet, auch keine Änderung.

Was ich mich allerdings wundert, bei Standard-Apps nach Protokoll gibt es bei mir überhaupt kein MAPI, nur MAILTO. Da ich aus einem anderen Programm heraus bereits die Meldung "Fehler beim Laden der MAPI Anbindung aufgetreten" erhalte, geht meine Vermutung stark in Richtung MAPI. Aber wie und woher bekomme ich MAPI installiert? Ich kann mich allerdings nicht erinnern, das deinstalliert zu haben.

Viele Grüße

Roland
Stephan
********
Beiträge: 12345
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Kein E-Mail Versand mehr möglich

Beitrag von Stephan »

Du kannst diese Extension ausprobieren:
http://de.openoffice.info/viewtopic.php?f=25&t=64847

Geschrieben habe ich diese Extension zwar aus Anlass der von Anwendernn geschilderten Probleme mit LiveMail, aber sie sollte auch DEin Problerm lösen.


Gruß
Stephan
rzp
Beiträge: 3
Registriert: Do, 28.10.2021 11:46

Re: Kein E-Mail Versand mehr möglich

Beitrag von rzp »

Hallo Stephan,

danke für Deine Hilfe. Ja, das funktioniert. Die Extension öffnet direkt die Verfassen Maske von TB.

Interessieren würde mich dennoch, wieso es auf dem bisherigen Weg nicht mehr möglich ist und wie das Problem behoben werden kann.

Viele Grüße

Roland
Stephan
********
Beiträge: 12345
Registriert: Mi, 30.06.2004 19:36
Wohnort: nahe Berlin

Re: Kein E-Mail Versand mehr möglich

Beitrag von Stephan »

Interessieren würde mich dennoch, wieso es auf dem bisherigen Weg nicht mehr möglich ist und wie das Problem behoben werden kann.
Zumindest ich kann Dir da leider nicht helfen.
(Die Extension setzt funktionell auf ein standalone-Programm (siehe: https://itmanagerslife.blogspot.com/201 ... email.html) und umgeht damit die Windows-eigenen Mechanismen.)



Gruß
Stephan
Antworten