[gelöst] Werte nur anzeigen, wenn bedingungen erfüllt

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

little fingers
***
Beiträge: 62
Registriert: Fr, 12.05.2017 15:31

[gelöst] Werte nur anzeigen, wenn bedingungen erfüllt

Beitrag von little fingers »

Hallo!

Ich habe Werte inTabelle1 in Spalte F stehen.
nun möchte ich in Tabelle3, Spalte B, diese Werte, lückenlos anzeigen, wenn
diese Werte auch in der Tabelle2 in Spalte B zu finden sind.

Wie kann ich das realisieren?

mit freundlichen Grüßen,

Ingo
Zuletzt geändert von little fingers am Sa, 13.08.2022 14:26, insgesamt 1-mal geändert.
little fingers
***
Beiträge: 62
Registriert: Fr, 12.05.2017 15:31

Re: Werte nur anzeigen, wenn bedingungen erfüllt

Beitrag von little fingers »

Ja, natürlich...sorry!

Vielen Dank
Dateianhänge
Ingo1.ods
(7.81 KiB) 20-mal heruntergeladen
HeritzP
***
Beiträge: 52
Registriert: Fr, 17.07.2020 19:45

Re: Werte nur anzeigen, wenn bedingungen erfüllt

Beitrag von HeritzP »

Hallo,

als 'Matrixformel X im Funktionseditor markieren.

Code: Alles auswählen

=WENNFEHLER(INDEX(Tabelle2!B$2:B$26;KKLEINSTE(WENNFEHLER(VERGLEICH(Tabelle1!F$2:F$26;Tabelle2!B$2:B$26;0) ;"");ZEILE(Tabelle1!A1)));"")
Gruß HeritzP
quotsi
******
Beiträge: 584
Registriert: Do, 14.11.2013 10:04

Re: Werte nur anzeigen, wenn bedingungen erfüllt

Beitrag von quotsi »

Am konkreten Beispiel:
In Feld $Tabelle3.B6 gträgst du
=WENN(ISTLEER($Tabelle2.B6);"";$Tabelle2.B6)
ein und dann fasst du den schwarzen Punkt der re. unteren Zellenecke an und ziehst ihn einfach bis nach unten.
Ingo1.ods
(11.65 KiB) 24-mal heruntergeladen
win11 - Avira - LO 7.3.5.2 (x64) - AOO 4.1.10
Problem gelöst? Dann bitte im Betreff der ersten Nachricht [gelöst] voranstellen.
little fingers
***
Beiträge: 62
Registriert: Fr, 12.05.2017 15:31

Re: Werte nur anzeigen, wenn bedingungen erfüllt

Beitrag von little fingers »

Ja, die Lösung von HeritzP war genau das, was ich brauchte!

@all Vielen Dank für die Gedanken und Mühe!!!

Big Thx von meiner Seite!

Super Gruß Ingo
Antworten