Summewenn Funktion Datum fortlaufend

Das Tabellenkalkulationsprogramm

Moderator: Moderatoren

Kimi1981
*
Beiträge: 16
Registriert: Di, 09.08.2022 11:05

Summewenn Funktion Datum fortlaufend

Beitrag von Kimi1981 »

Hallo an alle Experten da draussen,


ich hab mich seit tagen mit den Funktionen Summewenn und Summewenns funktionen auseinander gesetzt bin aber zum Teil zufrieden.
Ich habe einen dynamischen kalender erstellt.Dieser kalender soll dazu dienen mein Tagesgeschäft zu errechnen.
Links neben dem Kalender hab ich eine Tabelle erstellt du meine Gerüstnummern und die werte für den Auf&Abbau darstellen sowie auch das Datum wann die arbeiten gemacht wurden.bis dahin alles gut.
Mein Problem ist ich möchte den Eurowert in den Dynamischen Kalender übertragen.
Quasi am Montag den 9.1.2023 hab ich 3 aufbauten und 4 abbauten erarbeitet.
Bin so rangegangen mit der Summewenn funktion

=SUMMEWENN(A4:A103;"Monatg, 16. Januar 2023";B4:B103)
die werte wurden ja auch anzeigt.
Ihr werdet mich wahrscheinlich für bekloppt erklären das ich 1,5 stunden gebraucht habe um das Datum für den ganzen Kalender Manuell eingegeben habe.
Gibt es da nicht eine zeiteffektivere Lösung?
Dateianhänge
Neue Gesamtübersicht 2023.ods
(46.03 KiB) 29-mal heruntergeladen
HeritzP
****
Beiträge: 123
Registriert: Fr, 17.07.2020 19:45

Re: Summewenn Funktion Datum fortlaufend

Beitrag von HeritzP »

Hallo,

deine Datei ist mit Fehlermeldungen überflutet
Es fehlt die Verknüpfung auf eine andre Datei.

Code: Alles auswählen

SUMMEWENN(A$4:A$103;"C$4:C$103";B$4:B$103)
Anführungszeichen in der Formel bedeuten, dass es Text ist.

Damit "C$4:C$103" wird nach dem Text gesucht, nicht dem Zellenbereich.
Es wäre außerdem eine Matrixformel.

Überarbeite die Datei, damit sie als Beispiel genutzt werden kann.
Gruß HeritzP
Kimi1981
*
Beiträge: 16
Registriert: Di, 09.08.2022 11:05

Re: Summewenn Funktion Datum fortlaufend

Beitrag von Kimi1981 »

so na dann wollen wir mal auf ein neues.
das eine tabellenformular sind die Gerüstaufmasse.diese sind im einzelnen auch schon in das andere Tabellenformular übertragen wurden.siehe gesamtansicht 2023 2.Tabellenregister.
ich schicke hier 2 Tabellenformulare
Dateianhänge
Gerüstnummer 20000-20099.ods
(264.22 KiB) 30-mal heruntergeladen
Neue Gesamtübersicht 2023.ods
(46.03 KiB) 32-mal heruntergeladen
HeritzP
****
Beiträge: 123
Registriert: Fr, 17.07.2020 19:45

Re: Summewenn Funktion Datum fortlaufend

Beitrag von HeritzP »

Hallo,

für K8.

Code: Alles auswählen

=SUMMEWENN($C$4:$C$104;K7;$B$4:$B$103)
und K9

Code: Alles auswählen

=K7+7

K8 und K9 markieren und nach unten/rechts ziehen.
Gruß HeritzP
Kimi1981
*
Beiträge: 16
Registriert: Di, 09.08.2022 11:05

Re: Summewenn Funktion Datum fortlaufend

Beitrag von Kimi1981 »

Recht herzlichen Dank funktioniert einwandfrei und so wie ich es haben wollte.

schöne Grüsse

Und danke nochmal für ihre Zeit und Mühe.
Antworten