Bild zusammen mit Text einfügen klappt nicht

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Bild zusammen mit Text einfügen klappt nicht

Re: Bild zusammen mit Text einfügen klappt nicht

von Stephan » Mo, 01.06.2020 09:16

Ich habe soeben LibreOffice ausprobiert und finde das um Längen besser.Dort klappt das alles problemlos.
Das kann ich bei mir leider nicht nachvollziehen, denn es funktioniert in LO auch nicht. Getestet unter Windows 7 und LO 6.3.0 und 6.4.0 und Outlook sowie Thunderbird.

Kannst Du bitte Deine benutze LO-Version nennen und den verwendeten Mail-Clienten?



GRuß
Stephan

Re: Bild zusammen mit Text einfügen klappt nicht

von IlljasFred » So, 31.05.2020 20:37

Ich habe soeben LibreOffice ausprobiert und finde das um Längen besser.Dort klappt das alles problemlos.Danke.Ich melde mich hier wieder ab.

Re: Bild zusammen mit Text einfügen klappt nicht

von Stephan » Fr, 29.05.2020 07:32

Wenn ich Bilder in Writer "als Zeichen" verankere, dann kann ich Text und Bilder gleichzeitig nach MS Outlook kopieren wenn dort für die Email unter Format "Rich-Text" angegeben ist. Das scheint mir in der Kombination von Writer-Outlook die einzige Möglichkeit zu sein.
(Hinweis: meines Wissens sind Rich-Text-Emails eine Spezialfunktion von Outlook (andere Mailprogramme verwenden HTML), weshalb ich nicht ausschließen möchte dass das bei mir nur deshalb funktioniert, weil ich hier MS Office, neben OO installiert habe.)

Für die Kombination Writer-Thunderbird, finde ich keine funktionierende Möglichkeit.



Gruß
Stephan

Bild zusammen mit Text einfügen klappt nicht

von IlljasFred » Do, 28.05.2020 20:28

Hallo,
ich wollte von Word wegkommen und habe OpenOffice erstmalig installiert.
Insbesondere fuer Writer.
Nun benoetigte ich Word vor allem fuer E-Mail Vorlagen.
Diese Vorlagen bestehen immer aus Text und einem Bildlogo.
Das habe ich immer komplett markiert und kopiert um das dann in eine E-Mail einzufuegen.
Das hat immer geklappt.
Wenn ich das nun mit Writer mache,dann laesst sich das Bildlogo nicht einfuegen. Nur den Text.
Er kopiert das offenbar weil in dem gleichen Writer Dokument kann ich es wieder einfuegen.Text samt Bild.
In einem Rutsch.
Woanders aber wird nur der Text akzeptiert.
Woran kann das liegen?
Nehme ich nur das Bild alleine.Dann geht das auch.
Aber das ist ein Arbeitsschritt mehr und ueber den Tag muehsamer.
Text und Bild getrtennt
Danke fuer eine Intervention.
Wuerde deshalb ungern auf Word zurueckgreifen
Gruss Fred

Nach oben