Tabelle erechnen

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Tabelle erechnen

Re: Tabelle erechnen

von paljass » Fr, 09.02.2018 12:06

Hi,
ausgehend von Peters Tabelle geht für Anzahl2

Code: Alles auswählen

=SUMMENPRODUKT(A3:A40=L1;B3:B40=N1;(C3:C40<>"")+(D3:D40<>"")+(E3:E40<>"")+(F3:F40<>""))
Für leere Zelle kriegst du das bestimmt alleine hin :lol:

Gruß
paljass

Re: Tabelle erechnen

von Mondblatt24 » Fr, 09.02.2018 09:54

Hallo,
von w.asmodis@yahoo.de » Gestern 18:06
Gibt es einen Trick wie man eine Datei anhängt ?
du kannst nur dann Dateien anhängen, wenn du dich im Forum registierst.
Möchtest du das nicht, kannst du einen Filehoster verwenden und die Datei hier verlinken.

Gruß Peter.

Re: Tabelle erechnen

von w.asmodis@yahoo.de » Do, 08.02.2018 18:06

Gibt es einen Trick wie man eine Datei anhängt ?

Hallo und besten Dank,
so eine schnelle antwort habe ich nicht erwartet, das Beisspiel welches von Mondblatt24 hochgeladen wurde, trifft fast das was ich suche, LOB.
Anbei mal eine Tabelle freundlicherweise von Mondball24 hochgestellt mit meinem Gedankengang bei gefügt.
Wer noch eine Idee wie man das in einem Rutsch, denn sie wird recht lang, hinbekommt ?

Re: Tabelle erechnen

von w.asmodis@yahoo.de » Do, 08.02.2018 18:01

Hallo und besten Dank,
so eine schnelle antwort habe ich nicht erwartet, das Beisspiel welches von Mondblatt24 hochgeladen wurde, trifft fast das was ich suche, LOB.
Anbei mal eine Tabelle freundlicherweise von Mondball24 hochgestellt mit meinem Gedankengang bei gefügt.
Wer noch eine Idee wie man das in einem Rutsch, denn sie wird recht lang, hinbekommt ?

Re: Tabelle erechnen

von Mondblatt24 » Do, 08.02.2018 16:15

Hallo,
wenn ich das richtig verstanden habe, dann so - oder?
Bernd.ods
(19.13 KiB) 41-mal heruntergeladen
Gruß Peter

Re: Tabelle erechnen

von paljass » Do, 08.02.2018 15:55

Hi,
? Verständlich ?
Na ja, nicht so richtig.
Mach doch mal ne ordentliche Beispieldatei und lade sie hier hoch.

Gruß
paljass

Tabelle erechnen

von w.asmodis@yahoo.de » Do, 08.02.2018 15:03

Hallo zusammen,
nun ich hoffe mir kann wer auf die Sprünge helfen da ich mich festgefressen habe;
ich würde gerne eine Tabelle machen und diese auch errechnen lassen;
Ich weiß hört sich leicht an ist es wahrscheinlich auch, aber vor lauter Bäumen sehe ich den Wald nicht mehr:

(A1) Name (B1) Uhrzeit (C1) Textfeld (D1) Textfeld (E1) Textfeld (F1) Textfeld

Albert 07:15 Dave Rocky xy yxx
Bernd 07:30 Dave X xxc Rocky
Dirk 08:00 Rocky Dave X(steht für nicht) xxc
Bernd 07:30 X Dirk X Rocky
Bernd 15:00 Hasso Lessie X Dave

usw.
gehen wir mal davon aus das die liste ca. 30 unterschiedliche einträge hat. (Bernd -Dirk- Hans usw)
Ich würde gerne folgendes Berechnen =ZÄHLENWENNS(A:A;"Bernd";B:B;"07:30") dann Anzahl2(C1:F1) Dave+Rocky+xxc = (3) frei =X (1)
wenn sich der Wert (Bernd 07:30) wiederholt zum ersten hinzurechnen usw.

Das Problem wie bekomme ich eine Formel hin, die hinterher das ganze Tabellenblatt durchsucht und IMMER NUR den WERT Bernd-07:30 berechnet (Anzahl2) und und NICHT ALLE ZELLEN. Der Gedanke ist, das sich diese Liste regelmäßig ändert. Ich aber IMMER den Wert (Gesamtwert Bernd (oder Dirk usw) haben möchte ( Wenn Bernd 20 mal vorkommt soll die Formel das 20mal berücksichtigen.

? Verständlich ?

Nach oben