Spracheinstellungen reagieren nicht

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Spracheinstellungen reagieren nicht

Re: Spracheinstellungen reagieren nicht

von TeeGee » Do, 23.03.2017 23:44

Entschuldigung, aber ganz so blöd bin ich nun auch nicht. Das ist mir klar.
Es geht natürlich um englische Texte, die nicht korrigiert werden, weil trotz Zuweisung "Englisch für das aktuelle Dokument" das englische Wörterbuch nicht aktiv wird.

Re: Spracheinstellungen reagieren nicht

von nikki » Do, 23.03.2017 22:28

TeeGee hat geschrieben:
Do, 23.03.2017 15:22
OK, hat funktioniert, danke, aber jetzt habe ich dasselbe Problem mit Englisch.
Wenn Du z. B. Deine Texte in Deutsch (Deutschland) verfasst (siehe Statuszeile) kann die englische Rechtschreibung nicht funktionieren.

Re: Spracheinstellungen reagieren nicht

von TeeGee » Do, 23.03.2017 15:22

OK, hat funktioniert, danke, aber jetzt habe ich dasselbe Problem mit Englisch. Im extension Manager erscheint die englische Rechtschreibprüfung als installiert, wird dann aber nicht angewendet.

Re: Spracheinstellungen reagieren nicht

von freedom » Di, 21.03.2017 23:37

Hallo TeeGee,

ach so, verstehe jetzt.

Vielleicht fehlt es nur, dass du OO neu startest.

Wenn nach dem Neustart auch im Extensionsmanager von "German (de-at Frami) dictionaries" nichts zu sehen ist,
dann ist die alte Version deinstalliert aber die neue nicht installiert.
Lade sie dir dann aus dem Internet herunter, instaliere und starte OO neu.

Re: Spracheinstellungen reagieren nicht

von TeeGee » Di, 21.03.2017 22:13

OO 4.1.3, Win 7
Es tauchen doch immer wieder Update-Auffordungen für die einzelnen Sprachüberprüfungen auf (oben rechts, das grüne Symbol), z. B. "German (de-at Frami) dictionaries"
Normalerweise klappt das auch problemlos, doch seit dem letzten wird keine Sprache mehr erkannt und alles grundsätzlich unterschlängelt, obwohl in den Einstellungen alle Sprachen korrekt installiert sind und z. B. Deutsch als Default-Einstellung aktiviert ist. Doch OO reagiert auch nicht, wenn man den betr. Text markiert und dann über "Extras-Sprache- Für die Auswahl" eine bestimmte Sprache dem Text zur Korrektur zuweisen will.
Jetzt klarer?

Re: Spracheinstellungen reagieren nicht

von freedom » Di, 21.03.2017 19:06

Hallo,
was ist zu tun?
uns verständliche Informationen geben:
- Welches Office hast du, auf welchem System?

- was meinst du mit "Sprachprüfungsupdate"?
LibreOffice und OpenOffice werden mit der Extension für Rechtschreibprüfung ausgeliefert,
aber updaten kann man sie nicht, meines Wissens.
trotz korrekter Zuweisung und Einstellung
Was weist du wie zu, was stellst du wo ein?

Bitte ganz konkret, du siehst, ich verstehe nur Bahnhof.

Spracheinstellungen reagieren nicht

von TeeGee » Di, 21.03.2017 17:26

Nach dem Download eines Sprachprüfungsupdates wird trotz korrekter Zuweisung und Einstellung keine Sprache mehr erkannt und alles wird grundsätzlich unterschlängelt. was ist zu tun?

Nach oben