OpenOffice Stillstand nach Programmstart

Antwort erstellen


Um automatische Eingaben zu unterbinden, musst du die nachfolgende Aufgabe lösen.

BBCode ist eingeschaltet
[img] ist ausgeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: OpenOffice Stillstand nach Programmstart

Re: OpenOffice Stillstand nach Programmstart

von gast freedom » Mi, 01.04.2015 23:11

Wenn ich OO gestartet habe
also bevor ein Dokument geöffnet ist.
Öffne ich nun eine Datei...
bei allen Dokumenten also das selbe Problem.

Wahrscheinlich braucht dein OO ein neues Benutzerverzeichnis. Benenne es dafür um.
Aber vorher solltest du OO komplett beenden samt Schnellstarter
und falls Prozesse soffice.bin und soffice.exe laufen, beende sie.
-> viewtopic.php?f=27&t=54231&sid=32ff41bc ... 81#p206070

OpenOffice Stillstand nach Programmstart

von ver2felterUser69 » Mi, 01.04.2015 19:33

openoffice_01.jpg
openoffice_01.jpg (52.88 KiB) 8532 mal betrachtet
Mittwoch, 01. April 2015

Guten Tag in die Runde der 'Wissenden'

System Win 7 / Browser Firefox / Apache OpenOffice 4.1.1 (13.08.2014)
Wenn ich OO gestartet habe, erscheinen die einzelnen Piktogramm alle schwarz unterlegt.
Öffne ich nun eine Datei, sieht die Seite so aus, wie im Attachment zu sehen ist.
Das Dokument bleibt stehen, nur im Hintergrund verschiebt sich etwas.

Ich muss das Laptop neu starten und wenn ich Glück habe, funktioniert es beim 2. Versuch.

Was empfehlen mir die 'Wissenden'?

Beste Grüße aus Berlin
Ver2felter User 72

Nach oben