Die Suche ergab 10 Treffer

von slu
Fr, 06.08.2010 08:31
Forum: Base / SQL
Thema: Wenn JA weiter Unterabfragen
Antworten: 1
Zugriffe: 445

Wenn JA weiter Unterabfragen

Hallo, ich möchte folgendes erreichen: Artikel 1 2 3 Zubehörliste | Artikel 1 | 2,3 Es gibt einen Artikel 1, dieser kann zubehör Artikel haben welche in der Zubehörliste vermerkt sind. Nun kann es jedoch sein das ein Zubehörartikel nochmals Zubehör hat und an diesem Punkt komme ich nicht mehr weiter...
von slu
Di, 20.07.2010 10:01
Forum: Base / SQL
Thema: MySQL Abfrage ist nicht zulässig
Antworten: 4
Zugriffe: 579

Re: MySQL Abfrage ist nicht zulässig

Hallo Winfried, vielen Dank für deine Antwort. Ich bin mittlerweile zu der Erkenntnis gekommen das dieser Fehler durch eine falsche Verbindung der Daten/Tabellen zustande kam. Auch muss ich keine Abfrage auf einer Abfrage aufbauen, ich kann ja z.B. zwei mal "tabelle1" beim erstellen der Abfrage ausw...
von slu
Do, 15.07.2010 13:45
Forum: Base / SQL
Thema: MySQL Abfrage ist nicht zulässig
Antworten: 4
Zugriffe: 579

Re: MySQL Abfrage ist nicht zulässig

Hallo Winfried,

vielen Dank für deine Antwort.
Wie kann ich diese Ausgabe in eine virtuelle Tabelle umleiten, kann das OpenOffice.org?
von slu
Do, 15.07.2010 07:52
Forum: Base / SQL
Thema: MySQL Abfrage ist nicht zulässig
Antworten: 4
Zugriffe: 579

MySQL Abfrage ist nicht zulässig

Hallo Forum, ich mache uns hin und wieder Abfragen über OpenOffice.org mit einer ODBC Anbindung auf einen MySQL Server. Leider funktioniert diese z.B. nicht und ich kann den Fehler nicht erkennen (bin auch erst Anfänger in diesem Gebiet). SELECT `geschpartner`.`firma` FROM { OJ `erp_db`.`geschpartne...
von slu
Mi, 14.07.2010 08:03
Forum: Base / SQL
Thema: Abfragen mit Parameter
Antworten: 6
Zugriffe: 1561

Re: Abfragen mit Parameter

Hallo, ich hab nun herausgefunden warum es nicht geht, die Variable trägt man wie oben beschrieben mit :VARIABLE ein. Leider hat er diese genau so in die MySQL Abfrage eingebaut und statt meiner Eingabe immer :VARIABLE abgefragt. Damit er den Eingabewert überträgt muss man unter Bearbeiten -> Datenb...
von slu
Di, 13.07.2010 17:06
Forum: Base / SQL
Thema: Abfragen mit Parameter
Antworten: 6
Zugriffe: 1561

Re: Abfragen mit Parameter

Deine Frage wird schon in der F1 Onlinehilfe von BASE beantwortet: Abfrageentwurf
Es wäre sehr schön wenn du es trotzdem beantworten würdest, ich stehe nämlich gerade vor dem gleichen Problem.

Ich möchte ein Kriterium erst abfragen wenn der Bericht erstellt wird.
von slu
Sa, 02.01.2010 00:24
Forum: Setup und Allgemeines
Thema: Wörterbuch im Netzwerk - Pfad?
Antworten: 6
Zugriffe: 3078

Wörterbuch im Netzwerk - Pfad?

Hallo Forum, ich suche gerade nach einer Möglichkeit im LAN ein gemeinsames Wöterbuch zu verwenden. Man findet einige Beiträge dazu, Pfade die man nicht mehr seit Version 2.x über die GUI ändern kann und so weiter. Was ich aber nicht gefunden habe, wo wird der Pfad in OpenOffice.org 3.x hinterlegt? ...
von slu
Sa, 25.10.2008 13:17
Forum: Setup und Allgemeines
Thema: Aktzeptanz für OpenOffice erhöhen ?!?
Antworten: 61
Zugriffe: 6726

Re: Aktzeptanz für OpenOffice erhöhen ?!?

Hallo, das ist eine sehr interessantes Thema. Wir haben damals schon mit OpenOffice 1.0 gewechselt. Der Umstieg war alles andere als gut geplant mehr ein, wir stellen jetzt um basta. Würde ich heute nicht mehr so machen und ist auch falsch. Generell setzen wir sehr viel OpenSource ein, es laufen auc...
von slu
Do, 16.10.2008 19:45
Forum: Windows
Thema: OpenOffice 3.0 auf Vista 64 Bit
Antworten: 1
Zugriffe: 1839

OpenOffice 3.0 auf Vista 64 Bit

Hallo Forum, wir setzen im Unternehmen Vista 64 Bit auf einigen Rechnern ein. Leider stürzt hier OpenOffice immer wieder ab, folgendes ist in der Ereignisslog zu finden: Protokollname: Application Quelle: Application Error Datum: 16.10.2008 09:34:08 Ereignis-ID: 1000 Aufgabenkategorie:(100) Ebene: F...
von slu
Mi, 26.03.2008 19:15
Forum: Linux
Thema: Schreibschutz Openoffice wird nicht gesetzt!
Antworten: 0
Zugriffe: 1548

Schreibschutz Openoffice wird nicht gesetzt!

Hallo Forum, ich habe heute ein Problem mit OpenOffice festgestellt. Folgende Daten sind gegeben: - Samba Server (debian Sarge mit backports) - Auf Linuxclient via smbfs gemountet (//192.168.1.41/daten on /mnt/wls type smbfs (rw)) - OpenOffice 2.3.1 von openoffice.org Problem ist nun, öffnet man auf...