Die Suche ergab 64 Treffer

von black silence
Mi, 06.08.2008 19:02
Forum: Linux
Thema: Gentoo-AMD64: Hyperlinks miit bestimmtem programm öffnen
Antworten: 8
Zugriffe: 3360

Re: Gentoo-AMD64: Hyperlinks miit bestimmtem programm öffnen

kein plan, hab mit gnome wenig zu tun, bei mir ist fast alles reines xfce
von black silence
Di, 05.08.2008 21:41
Forum: Linux
Thema: Gentoo-AMD64: Hyperlinks miit bestimmtem programm öffnen
Antworten: 8
Zugriffe: 3360

Re: Gentoo-AMD64: Hyperlinks miit bestimmtem programm öffnen

könntest ja die paketliste rausfiltern, die ganzen compilermeldungen braucht wirklich keiner
von black silence
Mo, 05.05.2008 19:48
Forum: Linux
Thema: Gentoo-AMD64: Hyperlinks miit bestimmtem programm öffnen
Antworten: 8
Zugriffe: 3360

Re: Gentoo-AMD64: Hyperlinks miit bestimmtem programm öffnen

wird bei mir auch mit fx geöffnet. eine 32bit-umgebung hab ich allerdings nicht mehr zum testen. wenn's dort geht könntest du noch die einstellungen ausschließen indem du den profilordner austauschst (oder umbenennst um mit sauberen einstellungen zu arbeiten)
von black silence
Mo, 05.05.2008 14:19
Forum: Setup und Allgemeines
Thema: OOo-Snapshot als Firefox AddOn
Antworten: 27
Zugriffe: 1602

Re: OOo-Snapshot als Firefox AddOn

das hat gar nix damit zu tun dass doc-files geöffnet werden können -.- es geht darum, dass eine anwendung (nicht OOo!!!) mit nur einem klick 'installiert' wird (und das browserunabhängig. komm endlich mal von deinem plugin-gedanken los!) http://de.wikipedia.org/wiki/Java_Web_Start ich ziehe mich hie...
von black silence
So, 04.05.2008 11:48
Forum: Setup und Allgemeines
Thema: OOo-Snapshot als Firefox AddOn
Antworten: 27
Zugriffe: 1602

Re: OOo-Snapshot als Firefox AddOn

A: java webstart. fertig aus. kein sinn, irgend jemanden an einen bestimmten browser binden zu wollen, das wird nicht funktionieren b wäre damit erledigt. c ist hinfällig. wer sich snapshots und sonstige nicht-release-pakete installiert soll gefälligst auch über die konsequenzen informiert sein und ...
von black silence
Mi, 30.04.2008 21:55
Forum: Site Feedback
Thema: [gelöst] Seltsame Zeichen im Bord
Antworten: 75
Zugriffe: 18758

Re: Seltsame Zeichen im Bord

die utf-sachen stecken in includes/utf/, mehr kann ich auf die schnelle auch nicht sagen. ich habe das problem lokal und in meinen foren nicht
von black silence
So, 27.04.2008 15:49
Forum: Site Feedback
Thema: [gelöst] Seltsame Zeichen im Bord
Antworten: 75
Zugriffe: 18758

Re: Seltsame Zeichen im Bord

also wenn ich ein neues thema aufmache kann ich den fehler immer noch reproduzieren, grade erst nochmal getestet
von black silence
So, 27.04.2008 15:47
Forum: Linux
Thema: Dateiname im Fenstertitel mit Dateiendung möglich?
Antworten: 3
Zugriffe: 1818

Re: Dateiname im Fenstertitel mit Dateiendung möglich?

richtung herbst angekündigt, soweit ich weiß
von black silence
So, 27.04.2008 08:30
Forum: Site Feedback
Thema: [gelöst] Seltsame Zeichen im Bord
Antworten: 75
Zugriffe: 18758

Re: Seltsame Zeichen im Bord

wenn ich in fx kurzfristig auf iso-15 umstelle ist's in der vorschau (oft) auch wieder sauber, hält aber nicht ewig laeuft der server komplett in utf-8? sonst koennte es helfen das board also iso-15 zu schicken, das muesste sich irgendwo umstellen lassen (ist jedenfalls nicht hardcoded im template) ...
von black silence
Sa, 26.04.2008 20:37
Forum: Site Feedback
Thema: [gelöst] Seltsame Zeichen im Bord
Antworten: 75
Zugriffe: 18758

Re: Seltsame Zeichen im Bord

du meinst also in diesem forum fängt man sich nen virus ein der nur in diesem forum wirkt? bisher gab's nämlich noch keine meldungen das sowas in anderen foren auch vorkommt und dass ich den gleichen virus zuhause (linux) und im büro habe halte ich für unwahrscheinlich (das muster habe ich übrigens ...
von black silence
Sa, 26.04.2008 11:03
Forum: Site Feedback
Thema: [gelöst] Seltsame Zeichen im Bord
Antworten: 75
Zugriffe: 18758

Re: Seltsame Zeichen im Bord

viele ist übertrieben, aber es kommt öfter mal vor (wobei sich bei diesem testtext jetzt grade überhaupt nichts tut). wieder was geändert?

(fx2 auf linux)
von black silence
Fr, 25.04.2008 11:59
Forum: Site Feedback
Thema: [gelöst] Seltsame Zeichen im Bord
Antworten: 75
Zugriffe: 18758

Re: Seltsame Zeichen im Bord

grade wieder vorgekommen
(fx auf xp)
von black silence
Fr, 25.04.2008 11:58
Forum: Setup und Allgemeines
Thema: nur module installierbar???
Antworten: 6
Zugriffe: 394

Re: nur module installierbar???

was genau brauchst du von OOo?
wenn du OOo willst willst du ein integriertes gesamtsystem, keine unabhängigen einzelapplikationen

statt writer alleine wuerde zB abiword reichen soweit ich weiß.
von black silence
Fr, 25.04.2008 09:17
Forum: Setup und Allgemeines
Thema: Gentoo: OpenOffice-bin 2.4 falsche Charset
Antworten: 4
Zugriffe: 495

Re: Gentoo: OpenOffice-bin 2.4 falsche Charset

na dann glückwunsch zu deiner wahl. xfce ist einfach herrlich :D
von black silence
Do, 24.04.2008 14:51
Forum: Linux
Thema: Änderungen an Symbolleisten werden nicht gespeichert
Antworten: 2
Zugriffe: 1668

Re: Änderungen an Symbolleisten werden nicht gespeichert

die einstellungen werden in deinem home-verzeichnis gespeichert, wenn du da keine rechte hast würde mich sehr überraschen

kannst ja mal testen indem du den einstellungsordner umbenennst (.openoffice) und startest, wenn's dann geht mit dem ändern hat irgendeine datei einen schuss