Die Suche ergab 665 Treffer

von echo
Mi, 08.11.2017 21:35
Forum: Calc
Thema: Datum nach csv import laesst sich nicht formatieren
Antworten: 1
Zugriffe: 263

Re: Datum nach csv import laesst sich nicht formatieren

Hallo der Zahlenwert 20160815 entspricht nicht dem Datum 15.08.2016. Der Zahlenwert dafür wäre 42597. Denn seit dem 1.1.1900 sind am 15.08.2016 besagte 42597 Tage vergangen. Steht dein Zahlenwert in A1 könnte eine Formel das richtige Datum liefern: =DATUM(LINKS(A1;4);TEIL(A1;5;2);RECHTS(A1;2)) Kopie...
von echo
So, 05.11.2017 12:34
Forum: Calc
Thema: plötzlich Formatierung anders :/
Antworten: 3
Zugriffe: 341

Re: plötzlich Formatierung anders :/

Na Prima danke fürs Feedback
Holger
von echo
So, 05.11.2017 10:46
Forum: Calc
Thema: plötzlich Formatierung anders :/
Antworten: 3
Zugriffe: 341

Re: plötzlich Formatierung anders :/

..... sondern nur die letzten Ausgaben hinzugefügt Hallo #NV ist eine Fehlermeldung. Deine Liste möchte aus Zahlen etwas berechnen und das scheint nicht zu gehen. Da der Fehler entstanden ist nachdem du etwas eingefügt hast liegt es nahe das dort der Fehler auch zu suchen ist. Hast du vielleicht hi...
von echo
Sa, 04.11.2017 11:43
Forum: Calc
Thema: durchschnitt letzte 30 werte spalte
Antworten: 5
Zugriffe: 520

Re: durchschnitt letzte 30 werte spalte

Hallo zusammen
wenn du dir eine Hilfsspalte anlegst die deine Werte zählt (lfd.-Nr), dann hilft dir =mittelwertwenn() siehe Anhang
Gruß Holger
mittelwertwenn.ods
(17.32 KiB) 13-mal heruntergeladen
von echo
Do, 02.11.2017 20:49
Forum: Calc
Thema: Nach letztem Wort die Leerzeichen löschen
Antworten: 5
Zugriffe: 388

Re: Nach letztem Wort die Leerzeichen löschen

Hallo da =GLÄTTEN() einen Text ohne überflüssige Leerzeichen zurück gibt, solltest du zuerst deine Texte wie gewünscht verketten und erst zum Schluss Glätten anwenden. Beispiel =GLÄTTEN("Text1"&" "&"Text2"&" "&"Text3") Natürlich kannst du, wenn gewünscht auch am ende wiederum ein Leerzeichen einfüge...
von echo
Do, 02.11.2017 19:31
Forum: Calc
Thema: Nach letztem Wort die Leerzeichen löschen
Antworten: 5
Zugriffe: 388

Re: Nach letztem Wort die Leerzeichen löschen

Hallo
wie wäre es mit =GLÄTTEN(P5)
Gruß Holger
von echo
Mi, 01.11.2017 06:57
Forum: Calc
Thema: SVERWEIS DDS Bereich funktioniert nicht
Antworten: 4
Zugriffe: 420

Re: SVERWEIS DDS Bereich funktioniert nicht

=SVERWEIS(A1;DDE("soffice";"F:\171026 Selbstständigkeit\Kunden.ods";"Kunden";0);2;0) Fehler =SVERWEIS(A1;DDE("soffice";"F:\171026 Selbstständigkeit\Kunden.ods";"tabelle1.A1:E50";0);2;0) Liefert das gewünschte Ergebnis. Hallo ich habe noch nie mit DDE() gearbeitet daher mal nur ein Gedanke: Zwischen...
von echo
Di, 31.10.2017 11:21
Forum: Calc
Thema: Feldinformationen einfügen wenn
Antworten: 4
Zugriffe: 540

Re: Feldinformationen einfügen wenn

Liegt das problem bei mir oder bei Calc? Hallo das Problem liegt bei Calc. =INDEX(A1:A1048576;VERGLEICH("Schulze";B1:B1048576;0)) Sollte funktionieren. Anders als bei LibreOffice und Excel akzeptiert Calc wohl immer noch keine ganzen Spalten. Ich benutze hier LibreOffice, da geht das auch mit ganze...
von echo
So, 29.10.2017 20:24
Forum: Calc
Thema: Feldinformationen einfügen wenn
Antworten: 4
Zugriffe: 540

Re: Feldinformationen einfügen wenn

Mit SVERWEIS habe ich es nicht hinbekommen da meine Eigenschaften vor der Artikelnummer in der Tabelle steht. Die Rheine folge der Spalten kann und darf ich nicht ändern. Verwende statt SVerweis() eine Kombination aus Index und Vergleich http://www.excelformeln.de/formeln.html?welcher=24 Gruß Holger
von echo
Di, 24.10.2017 08:18
Forum: Calc
Thema: Mit Ergebnis von Datum weiterarbeiten
Antworten: 4
Zugriffe: 552

Re: Mit Ergebnis von Datum weiterarbeiten

Hallo Jürgen du erzeugst mit deiner Formel zB. durch &"Monat(e)" einen Text-String. Daher geht das so nicht. Jetzt möchte ich mit den Einzelergebnissen, d.h. mit den ermittelten Monaten und auch mit den ermittelten Tagen weiterrechen, das ist so gedacht: Deine Formel liefert aber ja auch die Zahlenw...
von echo
Mo, 16.10.2017 19:19
Forum: Calc
Thema: Zahlen werden zu Datum
Antworten: 5
Zugriffe: 601

Re: Zahlen werden zu Datum

Wenn ich nun anschließend die 01.01.2017 im Text umformatiere, bekam ich einen Zahlenwert von 42736 welcher immer noch unbrauchbar ist. Hallo, das bedeutet das Calc die Eingabe als gültiges Datum erkannt hat: 42736 = 1.1.2017 >> Es sind seit dem 01.01.1900 42736 Tage vergangen. Du kannst im Zellfor...
von echo
So, 08.10.2017 18:43
Forum: Calc
Thema: 2 Formeln zu einer verbinden
Antworten: 7
Zugriffe: 969

Re: 2 Formeln zu einer verbinden

Hallo wenn ich das richtig verstanden habe und die einzeln Formeln funktionieren, so kannst du doch in der 2.Formel das "" (NICHTS) durch die erste Formel ersetzen: =WENN($Januar.G7=""; "" ;"44") =WENN($Januar.G7=""; WENN(ISTFEHLER(SVERWEIS(A4;$Feiertage1.$A$3:$B$22;2;FALSCH()));"";SVERWEIS(A4;$Feie...
von echo
So, 08.10.2017 17:29
Forum: Calc
Thema: "Bedingtes" Zählen
Antworten: 3
Zugriffe: 610

Re: "Bedingtes" Zählen

Mein letzter Versuch war: =ZÄHLENWENN(UND(D4:D33;"Mitarbeiter1";B4:B33;WENN(WOCHENTAG(B4;2)>5)) für das bekomme ich aber Fehler 520 Hallo, versuche es mal so: =SUMMENPRODUKT((D4:D33="Mitarbeiter1")*(WOCHENTAG(B4:B33;2)<5)) für Mo-Do =SUMMENPRODUKT((D4:D33="Mitarbeiter1")*(WOCHENTAG(B4:B33;2)>=5)) f...
von echo
Fr, 06.10.2017 16:54
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 969

Re: bestimmten text filtern

Hallo
ich kann es hier ja nicht testen aber versuche es mal so:
=SUMMENPRODUKT('Monat 3'.C8:C2000="Anpassung";'Monat 3'.F8:F2000="durch Erstattung";'Monat 3'.U8:U2000)
=SUMMENPRODUKT('Monat 3'.C8:C2000="Anpassung";suchen("durch Erstattung";'Monat 3'.F8:F2000)<>0;'Monat 3'.U8:U2000)

Gruß Holger
von echo
So, 01.10.2017 23:40
Forum: Calc
Thema: Dropdown mit Folge
Antworten: 3
Zugriffe: 715

Re: Dropdown mit Folge

Hallo ich habe die Bezeichnung "Gesamtbetrag" und die Tätigkeit auf zwei Zellen aufgeteilt, so das in einer Zelle unten, wie in Spalte B, nur die Tätigkeit drin steht. Dann kann man die Spalte B mit summewenn() abfragen. Außerdem habe ich deine Formeln etwas erweitert um die Fehlermeldungen zu unter...