Die Suche ergab 75 Treffer

von Panurg
Sa, 10.12.2016 19:52
Forum: Andere Systeme
Thema: AndrOpenOffice App öffnet odt nur zum Lesen
Antworten: 1
Zugriffe: 2018

AndrOpenOffice App öffnet odt nur zum Lesen

Tag mal wieder! Ich habe ein Tablet mit Android 4.4.4 (Samsung E), habe dort die App "AndrOpenOffice" installiert. Das scheint ja keine im engeren Sinne "offizielle" Version zu sein, eher ein Alleingang dieses Japaners. So weit, so klar. Jetzt habe ich einige .odt-Dateien auf die SD-Card geladen und...
von Panurg
Di, 09.08.2016 17:53
Forum: Setup und Allgemeines
Thema: mehrere User im selben Win-Benutzerkonto - geht das?
Antworten: 6
Zugriffe: 2314

Re: mehrere User im selben Win-Benutzerkonto - geht das?

Toxitom hat geschrieben:es gibt dabei auch die Startoption "-env:<VAR>[=<Value>]"
Nee, gibt's leider nicht. :(
Schade, denn dieses Rezept kommt mir als mit meinen begrenzten Kenntnissen ehestens durchführbar vor.

P
von Panurg
Di, 09.08.2016 09:00
Forum: Setup und Allgemeines
Thema: mehrere User im selben Win-Benutzerkonto - geht das?
Antworten: 6
Zugriffe: 2314

mehrere User im selben Win-Benutzerkonto - geht das?

Hallo, Tag mal wieder! Aus bestimmten Gründen soll kein weiteres Windows-Benutzerkonto eingerichtet werden. Aber es soll zwei unterschiedliche Benutzeroberflächen von OO geben, also gewissermaßen zwei Instanzen. Jede Instanz soll per eigener Desktopverknüpfung zu starten sein. Kann man unter 'user' ...
von Panurg
Do, 21.07.2016 12:45
Forum: Writer
Thema: URL erkennen funktioniert nicht
Antworten: 33
Zugriffe: 4189

Re: URL erkennen funktioniert nicht

Da dass bei Dir nicht zu funktionieren scheint ist vielleicht Dein OO-Benutzerverzeichnis nicht ganz in Ordnung , deshalb benenne dieses Verzeichnis um:(...) URLs müssen nun bei der Eingabe per Tastatur erkannt werden. Ja, klappt! Danke! Wermutstropfen: Ich muss alle meine Einstellungen neu machen,...
von Panurg
Di, 12.07.2016 18:12
Forum: Writer
Thema: URL erkennen funktioniert nicht
Antworten: 33
Zugriffe: 4189

Re: URL erkennen funktioniert nicht

denn mir erscheint der ganze Thread etwas durcheinander zu gehen. Tja ... Dabei war meine Eröffnungsfrage doch ganz klar und einfach. Ich bat darum, jemand, bei dem "URL Erkennen" (in Autokorrektur angewählt) funktioniert, möge sich melden, damit man evtl. weitere Einstellungen vergleichen könne - ...
von Panurg
Do, 07.07.2016 20:23
Forum: Writer
Thema: URL erkennen funktioniert nicht
Antworten: 33
Zugriffe: 4189

Re: URL erkennen funktioniert nicht

Habe zwischenzeitlich 4.1.2 installiert.
Und das mit dem Leerzeichen wusste ich auch nicht.

Geht aber trotzdem nicht.

Brat' mir einer 'n Storch!

P
von Panurg
Do, 07.07.2016 19:32
Forum: Writer
Thema: URL erkennen funktioniert nicht
Antworten: 33
Zugriffe: 4189

Re: URL erkennen funktioniert nicht

Bei mir funktioniert das alles tadellos unter AOO 4.1.2. Folgendes getestet: http://www.google.de http://www.google.de http://http://www.google.de Kopierte Links aus Webseiten per STRG+V eingefügt, z.B. von diesem Thread: http://de.openoffice.info/viewtopic.php?f=1&t=67254&p=264201#p264181 Also, ve...
von Panurg
Do, 07.07.2016 13:47
Forum: Writer
Thema: URL erkennen funktioniert nicht
Antworten: 33
Zugriffe: 4189

Re: URL erkennen funktioniert nicht

gast freedom hat geschrieben: hast du links neben der Option den Haken gesetzt für ->während der Eingabe [E]?
Ja
Gegenfrage: Funktioniert das denn bei dir?
Ich suche Leute, bei denen es geht, und die mir dann ihre Einstellungen berichten können.

P
von Panurg
Mi, 06.07.2016 18:33
Forum: Writer
Thema: URL erkennen funktioniert nicht
Antworten: 33
Zugriffe: 4189

URL erkennen funktioniert nicht

Guten Tag, Experten! Ja, es steht im Betreff! Ich habe in Autokorrektur "URL erkennen" aktiviert, aber URLs werden nicht erkannt. Weder ausgeschriebene noch - was ja das häufigere ist - eingefügte. Ist da irgendwo anders noch ein Häkchen zu setzen oder anderweitig noch was einzustellen? Ich gehe jet...
von Panurg
Mo, 23.05.2016 21:43
Forum: Writer
Thema: Pfad zu DokVorlagen - rätselhaft
Antworten: 3
Zugriffe: 899

Re: Pfad zu DokVorlagen - rätselhaft

Hallo hylli, Ja klar habe ich als Vorlage gespeichert. Nee, das ist schon alles, wie's sich gehört. Wie gesagt, das mit den Pfaden bleibt mir bisher noch ein Buch mit 7 Igeln. Wo sind diese "Präsentation"-Vorlagen usw. im Windows-Explorer zu finden? Warum funtioniert mein custom-Pfad nicht, wenn der...
von Panurg
Mo, 23.05.2016 18:40
Forum: Writer
Thema: Pfad zu DokVorlagen - rätselhaft
Antworten: 3
Zugriffe: 899

Pfad zu DokVorlagen - rätselhaft

Hallo noch mal ... Ich mühe mich ab mit Dokumentvorlagen, genauer: Ihrem Speicherort, also dem Pfad. In Einstellungen|Pfade gibt es eine Zeile "Dokumentvorlagen". Dort "Bearbeiten", dann "Hinzufügen", dann Pfad zu meinen DokVorl eingetragen, diesen Eintrag dann "angepunktet" (also wohl ausgewählt). ...
von Panurg
Mo, 23.05.2016 11:29
Forum: Writer
Thema: S&E Formatierungszeichen Eingabe Problem
Antworten: 3
Zugriffe: 808

Re: S&E Formatierungszeichen Eingabe Problem

Aha, Danke. Das geschützte Leerzeichen ist also, ganz ohne dass man 'Regulärer Ausdruck' bemüht, per ALT + 0160 zu erhalten. Ich hab's ausprobiert; klappt! Danke, Problem gelöst! P EDIT Ich hab's eben nochmal "so", ganz ohne S&E, probiert. Da ist es dann jetzt allerdings so, dass das Gesch.Leerz. ni...
von Panurg
Mo, 23.05.2016 10:56
Forum: Writer
Thema: S&E Formatierungszeichen Eingabe Problem
Antworten: 3
Zugriffe: 808

S&E Formatierungszeichen Eingabe Problem

Guten Tag Alle, Wenn ich bei Suchen&Ersetzen versuche, ein geschütztes Leerzeichen (STRG_UMSCHALT_SPACE) einzugeben, landet dasselbe im Text , nicht im 'Suchen'-Feld. Meine einzige Möglichkeit, ein geschützte Leerzeichen in das 'Suchen' (oder auch in das 'Ersetzen') Feld zu kriegen, ist, ein solches...
von Panurg
Fr, 20.05.2016 12:41
Forum: Setup und Allgemeines
Thema: Makros und JRE
Antworten: 3
Zugriffe: 1569

Re: Makros und JRE

Ja, ich habe in der Tat die 64-Bit Version installiert - - weil ich Win7 ult 64Bit habe.
(Woran hast Du gemerkt, dass das bei mir der Fall ist?)
Ich wusste nicht, dass das nicht BS- sondern Anwendungs-relativ ist.
Muss ich die 64Bit-Version deinstallieren?

P
von Panurg
Fr, 20.05.2016 12:10
Forum: Setup und Allgemeines
Thema: Makros und JRE
Antworten: 3
Zugriffe: 1569

Makros und JRE

Guten Tag, Experten Ich hatte bisher keine JAVA Runtime Environment (JRE) installiert. Das habe ich jetzt getan. Gleichwohl kommt OO bei "Makro Ausführen" mit der Fehlermeldung, dass eine JRE benötigt werde. Wie schließe ich OO gewissermaßen an die JRE an? Wie teile ich OO mit, dass, und wo, die JRE...