Die Suche ergab 700 Treffer

von paljass
Do, 23.05.2019 16:25
Forum: Calc
Thema: [Gelöst] Wenn und Sprung Anzeige
Antworten: 39
Zugriffe: 2877

Re: Wenn und Sprung Anzeige

Hi,
Hoffe das ist so gut genug.
Was???
Falls du ne Datei meinst, dann nicht, weil keine da ist.

Gruß
paljass
von paljass
Fr, 17.05.2019 06:41
Forum: Calc
Thema: Min / Max Wert mit Bedingungen ermitteln
Antworten: 6
Zugriffe: 1002

Re: Min / Max Wert mit Bedingungen ermitteln

Hi,
ich das mal mit einer komplizierten Matrixformel 8) und einer Vergleichsfunktion in die Datei von R eingebaut.
PREISE_FILTERN.ods
(21.13 KiB) 27-mal heruntergeladen
Gruß
paljass

Ach so, eben vergessen: Matrixformel --> Formel eingeben und mit Strg-Umschalt-Enter abschließen
von paljass
Fr, 17.05.2019 06:40
Forum: Calc
Thema: Min / Max Wert mit Bedingungen ermitteln
Antworten: 6
Zugriffe: 1002

Re: Min / Max Wert mit Bedingungen ermitteln

Hi,
ich das mal mit einer komplizierten Matrixformel 8) und einer Vergleichsfunktion in die Datei von R eingebaut.
PREISE_FILTERN.ods
(21.13 KiB) 22-mal heruntergeladen
Gruß
paljass
von paljass
Mi, 17.04.2019 08:38
Forum: Calc
Thema: Gelöst Werte aus einer PDF Datei in Calc einfügen
Antworten: 3
Zugriffe: 1004

Re: Werte aus einer PDF Datei in Calc einfügen

Hi,
du könntest erst mal versuchen, dein PDF hier in eine andere Datei (PDF konvertieren nach...) umzuwandeln und dann darau kopieren.

Viel Erfolg
paljass
von paljass
Sa, 02.03.2019 07:01
Forum: Calc
Thema: Hilfe bei Erstellung Ernährungstagebuch
Antworten: 3
Zugriffe: 1657

Re: Hilfe bei Erstellung Ernährungstagebuch

Moin Werner,
Dachte es wären zwei verschiedene Foren
sind es auch, aber lies mal hier zum Thema Crossposting.

Schönes Wochenende
paljass
von paljass
Fr, 01.03.2019 07:20
Forum: Calc
Thema: KKLEINSTE mit Bedingung
Antworten: 2
Zugriffe: 1454

Re: KKLEINSTE mit Bedingung

Moin,
tja, einfach nur falsche Klammersetzung.
Statt =KKLEINSTE(WENN(ISTZAHL(33:33);33:33;1)) muss es =KKLEINSTE(WENN(ISTZAHL(33:33);33:33);1) sein.
Und nicht vergessen: Matrixformel --> mit Strg-Umschalt-Enter abschließen.

Gruß
paljass
von paljass
Fr, 15.02.2019 15:30
Forum: Calc
Thema: [GELÖST] Spalten sortieren
Antworten: 3
Zugriffe: 1408

Re: Spalten sortieren

Hi,
unter 6.1.2.1 klappts mit der Sortierung.
Beschreib doch mal kurz, wie du vorgehst.

Gruß
paljass
von paljass
Sa, 26.01.2019 11:56
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 6633

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hi,

Code: Alles auswählen

=WENN(B10 ="sell";C10-D10;D10-C10)*WENN(FINDEN(".c";A10;1);1;WENN(ISTFEHLER(FINDEN(".c";A10;1));WENN(FINDEN("jpy";A10;1);100;WENN(ISTFEHLER(FINDEN("jpy";A10;1));10000;""))))
- ach ja, und die Zellen auf zwei Nachkommastellen formatieren.

Gruß
paljass
von paljass
Fr, 25.01.2019 12:55
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 6633

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hallo Earl, das beantwortet meine Frage nicht. Um den angekündigten Rechenschritt vornehmen zu können, muss doch klar sein, welche Zahlen womöglich mit was auch immer multipliziert werden und welche nicht. Ich hab halt das Problem, dass die 0,27 stehen bleibt, die anderen 0,... Zahlen aber multipliz...
von paljass
Fr, 25.01.2019 11:55
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 6633

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hallo Earl,
willst du meine Frage noch beantworten?

paljass
von paljass
Fr, 25.01.2019 11:29
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 6633

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Ja nee, dass hilft ja auch nicht. In Zeile 13 - 15 ist das Ergebnis der Berechnung ja -0,1170000 0,0079100 0,0057300 und das soll dann halt mit -11,70 79,10 57,30 dargestellt werden. Eigentlich nur ein Rechenschritt - wenn da nicht die Zeile 12 wäre. Warum wird da das Ergebnis 0,27 als 0,27 ausgegeb...
von paljass
Mo, 14.01.2019 08:24
Forum: Calc
Thema: [gelöst] Spalten berechnen
Antworten: 9
Zugriffe: 2739

Re: Spalten berechnen

Ja mei,
dann fragst du halt ab, ob die Spalte C leer ist oder nicht ==WENN(ISTLEER(C3);...

Gruß
paljass
von paljass
Di, 08.01.2019 16:19
Forum: Calc
Thema: Dynamischer Verweis
Antworten: 2
Zugriffe: 1368

Re: Dynamischer Verweis

Hi,
das geht mW nur mit Indirekt(), also =Indirekt(A8&".B8")

Gruß
paljass
von paljass
Di, 08.01.2019 16:15
Forum: Calc
Thema: [gelöst] Spalten berechnen
Antworten: 9
Zugriffe: 2739

Re: Spalten berechnen

Hi,
in e3:

Code: Alles auswählen

=WENN(ISTLEER(B3);"";B3-MAX($B$2:B2))
und nach unten kopieren.
In den anderen Zellen kannst du auch mit =WENN(ISTLEER(B3);"";... arbeiten.

Gruß
paljass
von paljass
Fr, 07.12.2018 11:40
Forum: Calc
Thema: Dateireferenz mit INDIREKT: Bezug wandert nicht mit
Antworten: 2
Zugriffe: 1144

Re: Dateireferenz mit INDIREKT: Bezug wandert nicht mit

Hi,
probiers mal mit

Code: Alles auswählen

=INDIREKT("'file:///Pfad/Stundenliste/Stundenliste 2018 - "&$B10&".ods'#$_Projektauswertung."&ADRESSE(22;SPALTE(C22);2))
Gruß
paljass