Die Suche ergab 651 Treffer

von paljass
Di, 16.01.2018 16:46
Forum: Calc
Thema: SUMMENPRODUKT Zeiterfassung
Antworten: 11
Zugriffe: 416

Re: SUMMENPRODUKT Zeiterfassung

Hi, in Abänderung von mikelebs Formel kannst du doch für Name 1 =SUMME(C4:H4)/10-ANZAHL(C4:H4)*2 nehmen, ergibt nach kurzen Tests meinerseits das gleiche Ergebnis wie deine SVerweise. Gruß paljass P.S.: Wenn es was anderes sein soll, dann =SUMME(WENN(C6:H6=100;8;WENN(C6:H6=60;4;WENN(C6:H6=40;2;0))))...
von paljass
Fr, 12.01.2018 06:12
Forum: Calc
Thema: WENN UND ODER?
Antworten: 7
Zugriffe: 477

Re: WENN UND ODER?

Moin,
=WENN(C2="ME";SVERWEIS(E2;$Tabelle3.$B$2:$D$7;VERGLEICH(C2&D2;Hilfe.$B$1:$D$1;0));WENN(C2&D2="REGIEJA";25,5;WENN(C2&D2="REGIENEIN";20,5;WENN(C2="RAPPORT";40;0))))

Rot: Die notwendigen Änderungen.

Gruß
paljass
von paljass
Do, 11.01.2018 11:20
Forum: Calc
Thema: Bedingte Formatierung: Zellbereich soll trotz Zeilen einfügen fix bleiben.
Antworten: 5
Zugriffe: 375

Re: Bedingte Formatierung: Zellbereich soll trotz Zeilen einfügen fix bleiben.

Na ja,
dann müsstest du mal genau erklären, was du wo und wie machst und welche Bereich unverändert bleiben sollen. Vielleicht wär ne Beispieldatei auch hilfreich.

paljass
von paljass
Do, 11.01.2018 09:15
Forum: Calc
Thema: verschiedene Werte in neue Tabelle mit Anzahl einfügen
Antworten: 10
Zugriffe: 640

Re: verschiedene Werte in neue Tabelle mit Anzahl einfügen

Hi, @lorbass Wer wird denn so schnell aufgegeben :?: Wir hatten hier doch schon öfters solch "selbstsortierende" Tabellen. Mit deiner Pivottabelle hast du natürlich recht, allein es scheint mit, dass man damit nicht die Sortierung nach Anzahl der Tore hinbekommt. Deshalb habe ich mal ein Beispiel an...
von paljass
Do, 11.01.2018 07:39
Forum: Calc
Thema: WENN UND ODER?
Antworten: 7
Zugriffe: 477

Re: WENN UND ODER?

Hallo,
ich hab mal die Formel von Peter ein wenig eingekürzt, so dass man mit einem SVerweis() und ohne wenn(und.. auskommt.

Gruß
paljass
von paljass
Do, 11.01.2018 06:48
Forum: Calc
Thema: Bedingte Formatierung: Zellbereich soll trotz Zeilen einfügen fix bleiben.
Antworten: 5
Zugriffe: 375

Re: Bedingte Formatierung: Zellbereich soll trotz Zeilen einfügen fix bleiben.

Moin,
probiers mal mit Indirekt("A1:A1000")

Gruß
paljass
von paljass
Mi, 10.01.2018 13:51
Forum: Calc
Thema: Total der Einträge einer Spalte laufend in der nächsten ...??
Antworten: 4
Zugriffe: 370

Re: Total der Einträge einer Spalte laufend in der nächsten ...??

Hi,
in der Tabelle von hylli nimmst du in D3 die Formel

Code: Alles auswählen

=WENN(UND(ISTLEER(B3);ISTLEER(C3));"";WENN(ODER(NICHT(ISTLEER(B4));NICHT(ISTLEER(C4)));"";$A$2+SUMME($B$3:B3)-SUMME($C$3:C3)))
und kopierst sie nach unten.

Gruß
paljass
von paljass
Mo, 01.01.2018 08:10
Forum: Calc
Thema: Verknüpfung in calc
Antworten: 3
Zugriffe: 458

Re: Verknüpfung in calc

Moin,
oder du versuchst das hier.

Schönes neues Jahr
paljass
von paljass
Mi, 27.12.2017 10:14
Forum: Calc
Thema: Andere Tabelle dynamisch referenzieren / SUMMEWENN und INDIREKT
Antworten: 2
Zugriffe: 503

Re: Andere Tabelle dynamisch referenzieren / SUMMEWENN und INDIREKT

Hi,
für den zweiten Januar in deiner Tabelle (also Zeile 18)

Code: Alles auswählen

=SUMMEWENN(INDIREKT($A18&".$C$2:$F$2");C$4;INDIREKT($A18&".$D$11:$G$11"))
.

Gruß
paljass
von paljass
Do, 21.12.2017 13:38
Forum: Calc
Thema: Summe über mehrere Tabellen
Antworten: 4
Zugriffe: 2433

Re: Summe über mehrere Tabellen

Schade, schade!
von paljass
Mi, 06.12.2017 06:39
Forum: Calc
Thema: Mittelwertbildung von 2024 Zeilen
Antworten: 2
Zugriffe: 602

Re: Mittelwertbildung von 2024 Zeilen

Moin,
Alternativ zu Stephan:

Code: Alles auswählen

=SUMME(VERSCHIEBUNG($B$1;(ZEILE()-1)*5;0;5))/5
Gruß
paljass
von paljass
Di, 14.11.2017 17:39
Forum: Calc
Thema: bedingte Formatierung mittels SVERWEIS und Formatvorlagen
Antworten: 15
Zugriffe: 1684

Re: bedingte Formatierung mittels SVERWEIS und Formatvorlagen

...oder man liest den Wiki-Artikel richtig und stellt fest, dass es bei Zahlen +Vorlage () und nicht &T (vorlage)) heißen muss.

Gruß
paljass
von paljass
Do, 19.10.2017 16:33
Forum: Calc
Thema: Zeitliche Abstände ermitteln und anzeigen
Antworten: 19
Zugriffe: 2796

Re: Zeitliche Abstände ermitteln und anzeigen

Hi, ich hatte eigentlich gedacht, dass ich gestern noch ne Datei hochgeladen hatte - wahr wohl nix. Als kommt sie hier: Zeitabstaende3.ods Ich hab in Zeile 3 die Formeln für die Zeitabstände in den Pausenspalten eingetragen, nachdem ich die Anfangs- und Endzeiten von diesen abschließenden +6 oder +2...
von paljass
Mi, 18.10.2017 13:59
Forum: Calc
Thema: Tabelle ähnlich Pivot oder Aktualisierung der Pivot-Tabelle
Antworten: 4
Zugriffe: 856

Re: Tabelle ähnlich Pivot oder Aktualisierung der Pivot-Tabelle

Hi, zum Filtern eignet sich wie von Peter vorgeschlagen der Autofilter - einfacher gehts ja kaum. Zu Sortieren reicht es doch auch aus, einen Klick in die Spalte zu machen, nach der sortiert werden soll; anschließend ein Klick auf die Schaltfläche für aufsteigende oder für absteigende Sortierung - f...
von paljass
Mi, 18.10.2017 10:24
Forum: Calc
Thema: Zeitliche Abstände ermitteln und anzeigen
Antworten: 19
Zugriffe: 2796

Re: Zeitliche Abstände ermitteln und anzeigen

Hi Ingo, ein ansatzweise Idee hätte ich - ich komm aber mit deiner Tabelle nicht klar. Daher zunächst erst mal einige Fragen: In Zelle P3 steht die Formel =WENN(ISTNV(VERGLEICH($LZeit.$C:$LZeit.$C;... In der Hilfe zum Vergleich() steht, dass der erste Parameter ein Suchwert sein soll - warum dann be...