Die Suche ergab 234 Treffer

von HeritzP
Fr, 03.11.2017 18:19
Forum: Calc
Thema: durchschnitt letzte 30 werte spalte
Antworten: 5
Zugriffe: 468

Re: durchschnitt letzte 30 werte spalte

Hallo,

so z.B.

Code: Alles auswählen

=MITTELWERT(VERSCHIEBUNG(A1;ANZAHL(A1:A100)-C1;0;ANZAHL(A1:A100)))
C1 ist die Anzahl der Werte

Gruß HeritzP
von HeritzP
Mi, 01.11.2017 17:36
Forum: Calc
Thema: LO Dokumentvorlage mit automatischer Addition
Antworten: 3
Zugriffe: 354

Re: LO Dokumentvorlage mit automatischer Addition

Hallo,

diese Formel ab Zeile B2.

Code: Alles auswählen

=SUMME(A2;B1)
Gruß HeritzP
von HeritzP
Mi, 01.11.2017 16:46
Forum: Calc
Thema: LO Dokumentvorlage mit automatischer Addition
Antworten: 3
Zugriffe: 354

Re: LO Dokumentvorlage mit automatischer Addition

Hallo,

wie entstehen die Zahlen in Spalte1 und 2?
Woher kommt das Ergebnis +12 und +18?

Eine Beispieldatei hilft auch weiter.


Gruß HeritzP
von HeritzP
Mo, 30.10.2017 18:38
Forum: Calc
Thema: Verknüfung zur anderen Tabelle mit wechselenden Jahren
Antworten: 7
Zugriffe: 845

Re: Verknüfung zur anderen Tabelle mit wechselenden Jahren

Hallo, da die Datei auf einem Netzlaufwerk ist, sollte der Pfad immer gleich sein. Die Abfrage mit ZELL(DATEINAME) sollte dann überflüssig sein. Die Grundsätzliche Funktionsweise einen variablen Pfad zu erstellen ist auch klar. In der Datei ist eine andere Funktion vorhanden.(B19) DDE() greift direk...
von HeritzP
Do, 26.10.2017 18:49
Forum: Calc
Thema: Verknüfung zur anderen Tabelle mit wechselenden Jahren
Antworten: 7
Zugriffe: 845

Re: Verknüfung zur anderen Tabelle mit wechselenden Jahren

Hallo,

teste diese Matrix Formel.

Code: Alles auswählen

=INDIREKT("'"&P58&C2&".ods'#$"&B1&".B2:B10")
Gruß HeritzP
von HeritzP
Mi, 25.10.2017 20:42
Forum: Calc
Thema: Verknüfung zur anderen Tabelle mit wechselenden Jahren
Antworten: 7
Zugriffe: 845

Re: Verknüfung zur anderen Tabelle mit wechselenden Jahren

Hallo,

da Ich weder Windows noch einen Server zur Verfügung habe, ist meine Hilfsmöglichkeit beschränkt.
Die Formel mit LINKS() funktioniert in Kombination mit INDIREKT().
Indirekt(File)3.ods
(9.72 KiB) 10-mal heruntergeladen
Gruß HeritzP
von HeritzP
Di, 24.10.2017 18:37
Forum: Calc
Thema: Verknüfung zur anderen Tabelle mit wechselenden Jahren
Antworten: 7
Zugriffe: 845

Re: Verknüfung zur anderen Tabelle mit wechselenden Jahren

Hallo, in der Datei ist eine Formel mit INDIREKT() als Matrixformel. Dort ist zu sehen wie die Formel unter Linux Mint aufgebaut ist. Indirekt(File).ods Es kann das benutzte System und Pfad ausgelesen werden. Mit einer WENN() Funktion könnte zwischen den beiden Pfad Präfixen gewechselt werden. Gruß ...
von HeritzP
Mi, 11.10.2017 19:54
Forum: Calc
Thema: Zeitliche Abstände ermitteln und anzeigen
Antworten: 19
Zugriffe: 1772

Re: Zeitliche Abstände ermitteln und anzeigen

Hallo,

das Problem ist, um diese Stunden berechnen zu können, eine Zeit über mehre Tage benötigt wird.
Nur eine Uhrzeit ohne Datum ist nicht ausreichend.
Das ist hier so nicht gegeben.

Gruß HeritzP
von HeritzP
So, 08.10.2017 07:34
Forum: Calc
Thema: Zeitliche Abstände ermitteln und anzeigen
Antworten: 19
Zugriffe: 1772

Re: Zeitliche Abstände ermitteln und anzeigen

Hallo,

wo soll was stehen?


Gruß HeritzP
von HeritzP
So, 08.10.2017 07:27
Forum: Calc
Thema: Wert zu kleinstem Datum in Abhängigkeit von Jahr und Monat
Antworten: 5
Zugriffe: 778

Re: Wert zu kleinstem Datum in Abhängigkeit von Jahr und Monat

Hallo,


ein Beispiel.
Bereich Datum.ods
(11.41 KiB) 15-mal heruntergeladen
Als Matrix Formel im Formeleditor markieren.


Gruß HeritzP
von HeritzP
Fr, 06.10.2017 19:58
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 913

Re: bestimmten text filtern

Hallo,

mit einem Update ist SUMMEWENNS() verfügbar.
Eine Formel mit SUMMEWENN().

Code: Alles auswählen

=SUMMEWENN(F8:F2000;".*Erstattung zurück.*";(H8:H2000)*(C8:C2000="Anpassung"))
Als Matrix im Fomeleditor markieren.

SUMMENPRODUKT() kann mit regulären Ausdrücken nicht umgehen.

Gruß HeritzP
von HeritzP
Sa, 23.09.2017 08:35
Forum: Calc
Thema: Zellschutz funktioniert nicht richtig
Antworten: 7
Zugriffe: 843

Re: Zellschutz funktioniert nicht richtig

Hallo,

diesen Effekt habe Ich auch unter Linux, mit der Version 4.1.2.
Wenn die Datei mit *.ods gespeichert wird, ist dieser Schutz aufgehoben.

Gruß HeritzP
von HeritzP
Mi, 20.09.2017 22:04
Forum: Calc
Thema: [GELÖST] Belegungs- / Einsatzplan mit verschiedenen Beginn- und Enddatums
Antworten: 19
Zugriffe: 2340

Re: Belegungs- / Einsatzplan mit verschiedenen Beginn- und Enddatums

Hallo,

die Formeln in der Tabelle können gelöscht werden, wenn die Orte nicht angezeigt werden sollen.
Die farbige Anzeige ist in der bedingten Formatierung.
Roulierereinsätze NEU - V 1.0.ods
(35.98 KiB) 23-mal heruntergeladen
Gruß HeritzP
von HeritzP
Sa, 16.09.2017 13:11
Forum: Calc
Thema: [GELÖST] Belegungs- / Einsatzplan mit verschiedenen Beginn- und Enddatums
Antworten: 19
Zugriffe: 2340

Re: Belegungs- / Einsatzplan mit verschiedenen Beginn- und Enddatums

Hallo,

Die Blattnamen werden mit einer Makrofunktion erstellt.
Der Link zum Makro mit Schaltfläche "Klick mich" oben zu erreichen.
Die bedingte Formatierung ist geändert.
Roulierereinsätze NEU.ods
(18.89 KiB) 30-mal heruntergeladen
Gruß HeritzP
von HeritzP
Mi, 30.08.2017 16:37
Forum: Calc
Thema: Summe eines variablen bereichs
Antworten: 10
Zugriffe: 1175

Re: Summe eines variablen bereichs

Hallo,

die Lösung wie auf deinem Bild.
Eine Beispieldatei wäre immer hilfreicher als Bilder.

Code: Alles auswählen

=SUMME(INDIREKT("Tabelle2."&ADRESSE(VERGLEICH($D$7;Tabelle2.A$128:A$149;0)+127;2)&":"&ADRESSE(VERGLEICH($G$7;Tabelle2.A$128:A$149;0)+127;2)))
Summe variabel1..ods
(8.77 KiB) 26-mal heruntergeladen
Gruß HeritzP