Die Suche ergab 301 Treffer

von HeritzP
Mo, 18.02.2019 12:55
Forum: Calc
Thema: Datenpilot Feld Fahrtebuch
Antworten: 3
Zugriffe: 256

Re: Datenpilot Feld Fahrtebuch

Hallo,

Jahre und Datum sind die gleichen Werte.
Aus dem Datum wird zusätzl. noch die Spalte Jahre erzeugt.
Die Datei kann auch hochgeladen werden.


Wenn Drilldown aktiviert ist, reicht auch ein Doppelklick auf das Datum, um Monate und Jahre auszuwählen.


Gruß HeritzP
von HeritzP
Mo, 18.02.2019 12:11
Forum: Calc
Thema: Datenpilot Feld Fahrtebuch
Antworten: 3
Zugriffe: 256

Re: Datenpilot Feld Fahrtebuch

Hallo,

teste folgendes.
x Drilldown zu Details zulassen ankreuzen, dann OK.
Feld im Datum anklicken.
Dann oben im Menu -> Daten -> Gruppierung und Gliederung -> Gruppieren.
Bei Intervalle kann jetzt das Jahr ausgewählt werden.


Gruß HeritzP
von HeritzP
Fr, 15.02.2019 17:29
Forum: Calc
Thema: Leere Zellen in Spalten entfernen
Antworten: 5
Zugriffe: 353

Re: Leere Zellen in Spalten entfernen

Hallo,

nicht das Ich wüsste.
Den Bereich der Formel kopieren, dann Rechtsklick -> Inhalte einfügen ohne Formel.

Gruß HeritzP
von HeritzP
Fr, 15.02.2019 17:15
Forum: Calc
Thema: Leere Zellen in Spalten entfernen
Antworten: 5
Zugriffe: 353

Re: Leere Zellen in Spalten entfernen

Hallo,

nach rechts und unten ziehen.

Code: Alles auswählen

=WENN(ISTFEHLER(KKLEINSTE(A$2:A$37;ZEILE(A1)));"";KKLEINSTE(A$2:A$37;ZEILE(A1)))
Gruß HeritzP
von HeritzP
Fr, 08.02.2019 15:28
Forum: Calc
Thema: Formel aus xls wird verändert
Antworten: 4
Zugriffe: 410

Re: Formel aus xls wird verändert

Hallo, das kaufmännische & wird als Textverkettung benutzt. Deswegen die mehrfachen Zahlen. LibreOffice kann mit der Formel umgehen, auch wenn sie eigentlich falsch ist. In OpenOffice geht die richtige Formel so. =WENN(C7="CC1";"1";WENN(C7="Z1";"2";WENN(C7="Y1";"3";0))) Die Anführungszeichen "" mach...
von HeritzP
Fr, 25.01.2019 20:11
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 3062

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hallo,

mit den bekannten Informationen und der Tatsache, das F12 falsch ist, eine Lösung mit SVERWEIS().
Nachkomma_Problem (1).ods
Formel angepasst
(89.65 KiB) 14-mal heruntergeladen

Gruß HeritzP
von HeritzP
Fr, 25.01.2019 18:40
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 3062

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hallo, dann habe Ich gleich eine Frage. Woher weiß Ich, das diese Zahlen wie von dir angegeben in diesen Zellen verwendet werden? Die Zeilen 10 und 11 müssen nicht multipliziert werde. Die Zeilen 12 und 13 müssen mit 100 multipliziert werden. (wie von Dir angeregt) Die Zeilen 14 und 15 müssen mit 10...
von HeritzP
Fr, 25.01.2019 18:27
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 3062

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hallo,

leider weigert sich Earl konsequent auf Fragen zu antworten.

Gruß Heritz
von HeritzP
Fr, 25.01.2019 18:22
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 3062

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hallo,

die Spalte F wurde per Hand eingetragen, und dient nur als Beispiel wie es aussehen sollte.
Diese Spalte solle ja berechnet werden.


Gruß HeritzP
von HeritzP
Fr, 25.01.2019 18:07
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 3062

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hallo,

woher weißt Du, das L8 gleich 0 ist?


Gruß HeritzP
von HeritzP
Do, 24.01.2019 17:00
Forum: Calc
Thema: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern
Antworten: 47
Zugriffe: 3062

Re: Nachkommastellen in Wenn/Dann Funktionen abfragen und ändern

Hallo,

wie kommt es zu dem Ergebnis von -11,70 ;79,10 ; 57,30 in der Spalte F ?
Um die Zellen zu formatieren, den Spaltenbereich markieren, Rechtsklick -> Zellen formatieren -> Währung wählen.

Gruß HeritzP
von HeritzP
Sa, 05.01.2019 20:53
Forum: Calc
Thema: [gelöst] Zellen aufteilen und Summe bilden in einer Zelle mit einer Formel
Antworten: 3
Zugriffe: 1563

Re: Zellen aufteilen und Summe bilden in einer Zelle mit einer Formel

Hallo, die Funktion RECHTS() und *1 vertragen sich nicht so recht. Was geht ist diese Matrixformel. Im Funktionseditor als Matrix markieren. =SUMME(WERT(RECHTS(C1:C4;SUCHEN(" ";C1:C4;1)-2))) Die Formel funktioniert allerdings nur bei 2 stelligen Zahlen. =SUMME(WERT(RECHTS(C1:C4;LÄNGE(C1:C4)-SUCHEN("...
von HeritzP
Do, 27.12.2018 23:26
Forum: Writer
Thema: Autotext-Kürzel und F3 in Writer?
Antworten: 6
Zugriffe: 1389

Re: Autotext-Kürzel und F3 in Writer?

Hallo,

unter Linux Mint mit OO 4.1.5 funktioniert das.(E=mc²)
Sind die Tasten unter Extras -> Anpassen-> Tastatur belegt?


Gruß HeritzP
von HeritzP
So, 16.12.2018 13:17
Forum: Calc
Thema: Budgetplanung
Antworten: 9
Zugriffe: 1415

Re: Budgetplanung

Hallo,

ein reales Zahlenbeispiel bitte.


Gruß HeritzP
von HeritzP
So, 16.12.2018 11:28
Forum: Calc
Thema: Budgetplanung
Antworten: 9
Zugriffe: 1415

Re: Budgetplanung

Hallo, bitte die Beschreibung etwas genauer gestalten.Am besten mit mehreren Zahlenbeispielen, wie es am Ende aussehen soll. Es gibt mehrere Zeitungen, wo sollen die aufgeführt werden? Wenn Du angemeldet bist, kann eine Beispieldatei direkt hochgeladen werden, unter Dateianhänge unterhalb des Antwor...