Die Suche ergab 6 Treffer

von kadalon
Fr, 06.10.2017 20:48
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 923

Re: bestimmten text filtern

Vielen Dank an
Mondblatt24 hat geschrieben:
Fr, 06.10.2017 18:11
Hallo,
Versuche es mit Summewenns(), wenn Du Open Office benutzt.
Gruß Peter
Das hat bei mir funktioniert nach einen Update.
Topforum. Sehr schnelle Hilfe bekommen. Danke. :-)
von kadalon
Fr, 06.10.2017 20:38
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 923

Re: bestimmten text filtern

Hallo, Versuche es mit Summewenns() , wenn Du Open Office benutzt. Gruß Peter Hallo Peter, Update gemacht und nun funktionirt es in der Testdatei. :-) Danke. Hallo, mit einem Update ist SUMMEWENNS() verfügbar. Eine Formel mit SUMMEWENN(). =SUMMEWENN(F8:F2000;".*Erstattung zurück.*";(H8:H2000)*(C8:C...
von kadalon
Fr, 06.10.2017 19:03
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 923

Re: bestimmten text filtern

Mondblatt24 hat geschrieben:
Fr, 06.10.2017 18:11
Hallo,
Versuche es mit Summewenns(), wenn Du Open Office benutzt.
Gruß Peter
Summewenns oder sumifs gibt es bei meinen Openoffice nicht.
Dein Vorschlag funktioniert leider nicht bei mir.
Anscheinend muss ich noch irgendetwas einstellen.
von kadalon
Fr, 06.10.2017 17:30
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 923

Re: bestimmten text filtern

Damit ».*« in Calc -Funktionen als Regulärer Ausdruck (RegEx) funktioniert, muss die Option Extras → Optionen → LibreOffice Calc → Berechnen → [✓] Reguläre Ausdrücke in Formeln ermöglichen aktiviert sein. Allerdings sind nicht alle Funktionen RegEx -tauglich. Gruß lorbass Hallo lorbass, das habe ic...
von kadalon
Fr, 06.10.2017 17:03
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 923

Re: bestimmten text filtern

Hallo ich kann es hier ja nicht testen aber versuche es mal so: =SUMMENPRODUKT('Monat 3'.C8:C2000="Anpassung"; 'Monat 3'.F8:F2000="durch Erstattung" ;'Monat 3'.U8:U2000) =SUMMENPRODUKT('Monat 3'.C8:C2000="Anpassung"; suchen("durch Erstattung";'Monat 3'.F8:F2000)<>0 ;'Monat 3'.U8:U2000) Gruß Holger ...
von kadalon
Fr, 06.10.2017 16:44
Forum: Calc
Thema: bestimmten text filtern
Antworten: 11
Zugriffe: 923

bestimmten text filtern

Hallo, habe heute eine Tabelle erstellt und stehe bei letzten Schritt auf dem Schlauch. =SUMMENPRODUKT('Monat 3'.C8:C2000="Anpassung";'Monat 3'.F8:F2000="durch Erstattung";'Monat 3'.U8:U2000) durch Erstattung soll gesucht werden, aber die Zeilen enthalten mehr Wörter als durch Erstattung Habe es sch...