Die Suche ergab 36 Treffer

von Peter B-L
Sa, 16.02.2019 15:56
Forum: Setup und Allgemeines
Thema: Automatische Updates funktionieren nicht korrekt.
Antworten: 7
Zugriffe: 3130

Re: Automatische Updates funktionieren nicht korrekt.

Hallo "Gast"

Sorry, ich habe mich leider ungenau ausgedrückt. Ich meinte die von mir genannte Zeile für Updates der Extensionen im "Extension Manager". Diese Updates funktionieren schon lange nicht mehr bei mir bei 2 PC `s. Schaue ab und zu bei https://extensions.openoffice.org/ halt nach.
von Peter B-L
Fr, 15.02.2019 14:40
Forum: Setup und Allgemeines
Thema: Automatische Updates funktionieren nicht korrekt.
Antworten: 7
Zugriffe: 3130

Re: Automatische Updates funktionieren nicht korrekt.

Dazu die Datei "version.ini" im Open Office Installationsordner mit einem Editor öffnen (steht im Unterordner "program") und dort ganz unten den Link für "UpdateURL" von "https" in "http" ändern. Gilt aber nicht für die Zeile: ExtensionUpdateURL=http://updateexte.services.openoffice.org/ExtensionUp...
von Peter B-L
Mi, 12.04.2017 14:17
Forum: Site Feedback
Thema: Umstellung auf HTTPS
Antworten: 5
Zugriffe: 7342

Re: Umstellung auf HTTPS

nach der Aussage von "administrator" kann doch so jeder die Seite so öffnen, wie er es möchte. Auch als Hintergrund zur Thematik zu sehen: https://www.soeren-hentzschel.at/firefox/mozilla-veroeffentlicht-firefox-52-mit-vielen-neuerungen/ Interessant nach "Deutliche Warnung vor Passwort-Eingaben auf ...
von Peter B-L
Do, 30.03.2017 12:45
Forum: Setup und Allgemeines
Thema: Wörterbuch
Antworten: 22
Zugriffe: 14008

Re: Wörterbuch

von Peter B-L
Sa, 25.03.2017 18:10
Forum: Setup und Allgemeines
Thema: Wörterbuch
Antworten: 22
Zugriffe: 14008

Re: Wörterbuch

Upps, gerade bemerkt, das mein Französische Rechtschreibprüfung jetzt weg ist. Unter "Sprachen", "Standardsprachen" Französisch ausgewählt, funktioniert. Alle 3 Sprachen unten auswählbar. Nach Neustart nur Deutsch und Französisch wählbar. Kann man so mit leben, ist aber schon sonderbar. Oder nach Ne...
von Peter B-L
Sa, 25.03.2017 17:50
Forum: Setup und Allgemeines
Thema: Wörterbuch
Antworten: 22
Zugriffe: 14008

Re: Wörterbuch

Ich habe es eben mal einen Text in Englisch geschrieben, nicht funktioniert trotz im Extension - Manager vorhandener Extension. Dann mal wie "Stephan" beschrieben, unter "Linguistik" und "Bearbeiten", obwohl bei Englisch ein Hacken schon war, angeklickt. Funktioniert seitdem. Bei "Sprache" steht übe...
von Peter B-L
Fr, 10.03.2017 14:22
Forum: Base / SQL
Thema: nach Update findet Base das Jre nicht mehr
Antworten: 7
Zugriffe: 6248

Re: nach Update findet Base das Jre nicht mehr

Habe auch lange versucht und es nicht geschafft. Installiere doch mal die Datei "Vcredist_X86.exe" von Microsoft. https://www.microsoft.com/de-de/download/details.aspx?id=5555 Danach das Update von Openoffice 4.1.3 (hierbei fehlt das richtige Visual C++2010). Eventuell auch "Vcredist_X64.exe" bei ei...
von Peter B-L
Do, 28.08.2014 20:24
Forum: Setup und Allgemeines
Thema: Update 4.1.1.
Antworten: 14
Zugriffe: 10917

Re: Update 4.1.1.

ich war soeben mutig, und Update 4.1auf 4.1.1 ausgeführt. Unter XP. Bei Win7 würde ich das ganze als Administrator (rechtsklick und auswählen) ausführen. Ausgewählt habe ich die linke Datei. Die Rechtschreibprüfungen die ich nie benötige habe ich entfernt. Sonst wurde alles übernommen. Viele Grüße P...
von Peter B-L
Mi, 07.05.2014 18:38
Forum: Setup und Allgemeines
Thema: Extension lässt sich nicht updaten
Antworten: 4
Zugriffe: 2874

Re: Extension lässt sich nicht updaten

Die Extension, die ich geladen und Installiert habe nennt sich: "lo-oo-ressources-linguistiques-fr-v5-0-2.oxt" , 3,6 MB. Funktioniert aber erst , b.z.w. wird auch erst angezeigt im Extension - Manager, nachdem ich die 4.* entfernt habe. Link: http://www.dicollecte.org/grammalecte/telecharger.php, di...
von Peter B-L
Sa, 08.02.2014 10:51
Forum: Writer
Thema: "E-Porto Add-In" der Deutsche Post AG in OpenOffice nutzen?
Antworten: 58
Zugriffe: 34490

Re: "E-Porto Add-In" der Deutsche Post AG in OpenOffice nutz

Hallo ,

ich habe OO 4.01, XP SP3, Java 7.51.

E-Porto Add-In 1.02 war nicht mehr installiert. Also 1.03 (für OO) nur installiert. Wie es ausschaut funktioniert es. Bist "Testdruck" bin ich gekommen. Auch Bilder einfügen in einem Text funktioniert wieder.

PeterB-L
von Peter B-L
Fr, 09.08.2013 19:28
Forum: Writer
Thema: Openoffice 4.0 und Eporto 1.02
Antworten: 4
Zugriffe: 2491

Re: Openoffice 4.0 und Eporto 1.02

Hier die Antwort der Post auf meine Anfrage: Leider müssen wir Ihnen mitteilen, dass wir das von Ihnen gemeldete Problem zurzeit nicht beheben können. Bei dem E-Porto Add-In handelt es sich um eine kostenlos bereitgestellte Softwarelösung, bei der wir aus Kostengründen nicht jeden einzelnen Fehler u...
von Peter B-L
So, 04.08.2013 18:17
Forum: Writer
Thema: Openoffice 4.0 und Eporto 1.02
Antworten: 4
Zugriffe: 2491

Re: Openoffice 4.0 und Eporto 1.02

Danke für die Ausführung lorbass. Zitat: "eine veraltete, nicht mehr gepflegte und damit unsichere Java-Version installieren." Dieses sehe ich auch als eine Möglichkeit, die ich aber nicht ausführen werde. Der Post habe ich die Lage auch per Mail mitgeteilt. Vielleicht auch von allgemeinen Interesse...
von Peter B-L
Sa, 03.08.2013 18:16
Forum: Writer
Thema: Openoffice 4.0 und Eporto 1.02
Antworten: 4
Zugriffe: 2491

Openoffice 4.0 und Eporto 1.02

Hallo zusammen, so wie in meiner Überschrift, geht es nur bedingt. Wenn Eporto 1.02 installiert ist, kann ich keine Bilder über "Einfügen, Bild, Aus Datei" einfügen. Bei letzterem stürtzt OO ab (mit Dateiwiederherstellung). Ist Eporto nicht installiert, funktioniert das Bilder einfügen. Gehe mal dav...
von Peter B-L
Mo, 27.08.2012 19:17
Forum: Setup und Allgemeines
Thema: Schnellstarter in Taskleiste (WIN7) verschwunden
Antworten: 7
Zugriffe: 3315

Re: Schnellstarter in Taskleiste (WIN7) verschwunden

Hallo,

in der neuen Version 3.4.1 funktioniert es unter XP. So wie es sonst immer war.

Viele Grüße Peter B-L
von Peter B-L
So, 12.08.2012 15:23
Forum: Writer
Thema: "E-Porto Add-In" der Deutsche Post AG in OpenOffice nutzen?
Antworten: 58
Zugriffe: 34490

Re: "E-Porto Add-In" der Deutsche Post AG in OpenOffice nutz

Hallo Jeff, Hast geschrieben: Aber mir wurde eine freigegebene Test-Version zugemailt, die ich nutzen kann, bis die offizielle Version bereitsteht. Wie ist den deine bisherige Erfahrung mit der Test-Version? Deine Mitteilung hat mich schon positiv überrascht. Ich schau ja schon ab und zu nach, ob di...