Die Suche ergab 16 Treffer

von DrMartinus
Di, 19.01.2016 09:45
Forum: Writer
Thema: Inhalt eines Datenbankfeldes in bedingtem Text ausgeben
Antworten: 5
Zugriffe: 1927

Re: Inhalt eines Datenbankfeldes in bedingtem Text ausgeben

Hatte eben nicht bemerkt, dass ich als Gast schreibe. Ich habe zwar "angemeldet bleiben" ausgewählt, aber das scheint auch nur eine Weile zu halten. Also, ich habe jetzt mal den "Text" weggenommen, da wird dann das Feld ausgegeben. Es scheint also nur die Kombination von Text und Datenbankfeld nicht...
von DrMartinus
Mo, 18.01.2016 13:41
Forum: Writer
Thema: Inhalt eines Datenbankfeldes in bedingtem Text ausgeben
Antworten: 5
Zugriffe: 1927

Inhalt eines Datenbankfeldes in bedingtem Text ausgeben

Hallo, ich will einen Serienbrief erstellen, in dem ich einen bedingten Text, der zum Teil aus einem Datenbankfeld gespeist wird, ausgebe. Das scheint aber nicht zu funktionieren: Bedingung: [DB.Tabelle.Feld1] EQ [DB.Tabelle.Feld2] Dann: Sonst: Text [DB.Tabelle.Feld2] Die Abfrage funktioniert, weil ...
von DrMartinus
Fr, 11.09.2015 09:19
Forum: Linux
Thema: Installation in Arch Linux / Manjaro
Antworten: 1
Zugriffe: 6532

Installation in Arch Linux / Manjaro

Hallo, ich benutze Manjaro, einen Ableger von Arch Linux, und habe da auch OpenOffice installieren können, obwohl, wie in vielen Distros, auch hier OpenOffice nicht mehr im offiziellen Softwarepool ist. Allerdings ist nur die englische Version verfügbar, die immer wieder mal die Papiergrößen-Einstel...
von DrMartinus
So, 13.09.2009 06:03
Forum: Base / SQL
Thema: Abfrage in Datenbank funktioniert nicht
Antworten: 1
Zugriffe: 372

Re: Abfrage in Datenbank funktioniert nicht

Habe die Lösung gefunden. Das Problem lag vor allem darin, dass ich das GUI benutzt habe und nach Werten in zwei Feldern suchen ließ. Dadurch entstand eine sehr merkwürdige Abfrage, etwa so: Feld1 = 2010 AND Feld2=Leer OR Feld1 = 1 AND Feld2 = FALSCH Das erscheint problematisch, weil keine Klammern ...
von DrMartinus
Fr, 11.09.2009 19:27
Forum: Base / SQL
Thema: Abfrage in Datenbank funktioniert nicht
Antworten: 1
Zugriffe: 372

Abfrage in Datenbank funktioniert nicht

Hallo, bei mir gibt's ein merkwürdiges Phänomen (vielleicht auch nicht): OOo 3.1.1 (Build 9319). Ich habe eine Datenbank, in der ich eine Abfrage von einer Tabelle machen will. Die Tabelle enthält u.a. ein Zahlenfeld mit 4 Stellen. Dieses Zahlenfeld will ich abfragen und trage also in das Kriteriumf...
von DrMartinus
Fr, 05.10.2007 09:57
Forum: Writer
Thema: Merkwürdiges Verhalten beim Adress-Etikettendruck
Antworten: 2
Zugriffe: 412

Re: Merkwürdiges Verhalten beim Adress-Etikettendruck

Ich glaube, ich habe das Problem gefunden, obwohl ich es nach wie vor merkwürdig finde: Ich lasse, um Druckkosten zu sparen, die Daten in eine Datei ausgeben. Wenn ich die öffne, werde ich gefragt, ob ich die Verknüpfungen aktualisieren möchte. Wenn ich "ja" angebe, erscheint nur der erste Datensatz...
von DrMartinus
Fr, 05.10.2007 09:27
Forum: Writer
Thema: Merkwürdiges Verhalten beim Adress-Etikettendruck
Antworten: 2
Zugriffe: 412

Merkwürdiges Verhalten beim Adress-Etikettendruck

Hallo, merkwürdiges Problem: Ich will Adressetiketten mit OOo 2.3 drucken. Alles ist m.E. richtig eingerichtet und vorbereitet, nur kriege ich beim Ausdruck immer nur den ersten Datensatz auf die Etiketten, dafür aber in der Menge, wie Datensätze in der Datenbank sind (und immer bis zum letzten Etik...
von DrMartinus
Mi, 03.10.2007 20:05
Forum: Writer
Thema: Kalkulation in Tabelle
Antworten: 5
Zugriffe: 1281

Re: Kalkulation in Tabelle

Hallo Eddy,

der Tip gefällt mir. Werde ich machen. Hätte ich zwar auch drauf kommen können, aber manchmal ist das so 'ne Sache mit den grauen Zellen...

Danke!

Martin
von DrMartinus
Mi, 03.10.2007 20:00
Forum: Writer
Thema: Serienbrief nicht von Abfrage möglich
Antworten: 3
Zugriffe: 570

Re: Serienbrief nicht von Abfrage möglich

Hallo Eddie, Danke für den Tip. Habe mich mit dem Filtern versucht. Es gibt da ein Feld, da habe ich "true" oder "false" reingeschrieben (es gab mal eine Zeit, da konnte man mit Hilfe von Bouleans keine Abfrage machen - oder ich konnte es nicht). Um genau zu sein: ich habe das Feld leer gelassen, we...
von DrMartinus
Mi, 03.10.2007 17:37
Forum: Writer
Thema: Text einfügen nicht möglich
Antworten: 4
Zugriffe: 351

Re: Text einfügen nicht möglich

Dieses Verhalten ist sicher nicht normal. Welches OS benutzt Du?
von DrMartinus
Mi, 03.10.2007 17:33
Forum: Writer
Thema: Kalkulation in Tabelle
Antworten: 5
Zugriffe: 1281

Kalkulation in Tabelle

Hallo, ich will in einer Tabelle in Writer (OOo 2.3, OpenSuse 10.2) eine bestimmte Kalkulation ausführen. Das Ergebnis soll gerundet werden, allerdings immer aufgerundet. Wenn ich z.B. (<A3>/500) round 0 eingebe, wird kaufmännisch gerundet (wenn ich das richtig verstehe), also bis 1,49999 wird's 1 u...
von DrMartinus
Mi, 03.10.2007 17:19
Forum: Writer
Thema: Serienbrief nicht von Abfrage möglich
Antworten: 3
Zugriffe: 570

Serienbrief nicht von Abfrage möglich

Hallo, ich habe eine Datenbank mit mehreren Tabellen und Abfragen. Ich will nun einen Serienbrief erstellen, indem ich eine Abfrage als Datenquelle verwende. Aber das scheint nicht zu klappen. Ich kann immer nur die Tabelle benutzen, bei der Abfrage als Datenquelle kriege ich dann nur die Platzhalte...
von DrMartinus
Fr, 22.12.2006 06:13
Forum: Linux
Thema: Dialogfenster Dokumente öffnen oder speichern verkleinert
Antworten: 0
Zugriffe: 1224

Dialogfenster Dokumente öffnen oder speichern verkleinert

Hallo, ich hatte unter OpenSuSE 10.1 eine neuere Version von OpenOffice (2.0.4) installiert. Das lief sehr zu meiner Zufriedenheit. Nun habe ich OpenSuSE auf 10.2 aktualisiert, und habe (wieder, wie mit der Originalversion unter 10.1) folgendes Problem: häufig (ohne erkennbaren Zusammenhang) ist der...
von DrMartinus
Do, 21.12.2006 20:12
Forum: Setup und Allgemeines
Thema: OOo 2.1 startet nicht auf OpenSuse 10.2
Antworten: 0
Zugriffe: 467

OOo 2.1 startet nicht auf OpenSuse 10.2

Hallo, ich habe die rpms von OOo 2.1 runtergeladen und installiert mit -i --nodeps. Die alte Version ist 2.0.4 und noch installiert (vielleicht ist das der Fehler?). Ich bekomme folgende Fehlermeldung: /usr/lib/ooo-2.0/program/javaldx: libgcc_s.so.1: version `GCC_4.2.0' not found (required by /usr/l...
von DrMartinus
So, 12.10.2003 19:42
Forum: Setup und Allgemeines
Thema: mehrere Dokumente in einem Fenster
Antworten: 5
Zugriffe: 5045

Herzlichen Dank erstmal für die Antwort. Ich habe jetzt erstmal einen Testlauf gemacht, es scheint gut zu klappen. Nun bin ich mit den Makros überhaupt nicht vertraut. Die Hilfe ist zwar schon ganz brauchbar, aber das wird wohl eine Weile dauern, bis ich damit richtig klarkomme. Mit dem Aufnehmen de...