[gelöst] Seitenumbruch wird ignoriert

Das Textverarbeitungsprogramm

Moderator: Moderatoren

flymax180
***
Beiträge: 61
Registriert: Di, 29.01.2019 12:19

[gelöst] Seitenumbruch wird ignoriert

Beitrag von flymax180 » Mo, 19.08.2019 14:25

Um die Struktur der Seiten mit Bildern zu fixieren füge ich oft in den ersten Absatz einen harten Seitenumbruch ein (Format - Absatz - Textfluss - haken setzen bei Seitenumbruch vorher, ohne Seitenvorlage).
Leider ist es jetzt mehrfach vorgekommen, dass dies ignoriert wird: Auf der vorhergehenden Seite gekürzt, und schon erscheint der Absatz mit dem Umbruch als letzte Zeile auf der vorhergehenden ... genau das, was verhindert werden sollte.
Mache ich da etwas falsch?
(OO 4.1.5, WIN 10)
Zuletzt geändert von flymax180 am Di, 24.09.2019 18:20, insgesamt 1-mal geändert.

Cheryll
***
Beiträge: 51
Registriert: Fr, 09.08.2019 11:52

Re: Seitenumbruch wird ignoriert

Beitrag von Cheryll » Fr, 23.08.2019 11:28

Welchen Ankertyp verwendest Du?

flymax180
***
Beiträge: 61
Registriert: Di, 29.01.2019 12:19

Problem erkannt!

Beitrag von flymax180 » Di, 27.08.2019 18:35

Ich habe herausgefunden woran ich gescheitert bin:
Man setzt zwar die Funktion auf den Anfang der neuen Seite, aber der letzte Absatz der vorhergehenden enthält - auch? - die Information. Wenn beim Bearbeiten der vorhergehenden Seiten z.B. der letzte Absatz gelöscht wird verschwindet der Seitenumbruch auch.

Man muss es nur wissen ...

Cheryll
***
Beiträge: 51
Registriert: Fr, 09.08.2019 11:52

Re: Seitenumbruch wird ignoriert

Beitrag von Cheryll » Mi, 28.08.2019 10:52

Diese Info ist wirklich spannend, danke!

Antworten