Hilfe für LLO 4.0.2.2 veraltet? Help Image Bug

spezielle Probleme mit AOO/LO unter Linux

Moderator: Moderatoren

a-zeller
*****
Beiträge: 300
Registriert: Fr, 05.11.2004 18:30

Hilfe für LLO 4.0.2.2 veraltet? Help Image Bug

Beitrag von a-zeller » Sa, 03.08.2013 14:13

Ich habe gerade das Update auf 4.0.2.2 gemacht und wurde beim Start natürlich gleich von der veränderten Vorlagen-Verwaltung irritiert. Was mein der importieren-Button wenn ich meine Vorlagen auswähle? Die Frage konnte mir die Hilfe nicht beantworten, denn sie geht noch davon aus, dass die Vorlagenverwaltung unter Datei - Dokumentvorlage - Verwalten abgelegt ist. Kann man die Hilfe aktualisieren?

Und sehe ich das richtig, dass der Help Image Bug immer noch nicht behoben ist oder liegt das an meiner veralteten Hilfe?
Ich nutze LibreOffice unter Kubuntu Linux.

Benutzeravatar
lorbass
********
Beiträge: 3986
Registriert: Mo, 01.05.2006 21:29
Wohnort: Bonn

Re: Hilfe für LLO 4.0.2.2 veraltet? Help Image Bug

Beitrag von lorbass » Sa, 03.08.2013 15:51

a-zeller hat geschrieben:Kann man die Hilfe aktualisieren?
Natürlich kann man das. Wir in diesem Anwenderforum allerdings nicht. Du solltest deinen Wunsch bei Ubuntu platzieren, denn offensichtlich verwendest du die von Ubuntu angepassten Installationspakete, nicht die originalen. Das LibreOffice-Projekt ist längst ein paar Schritte weiter – Vers. 4.0.4 und 4.1.0 – und wird an der Version 4.0.2 sicher nichts mehr tun.
a-zeller hat geschrieben:Und sehe ich das richtig, dass der Help Image Bug immer noch nicht behoben ist […]?
Du hast ein Bug aus Ubuntus Bugtracker verlinkt. Auch dazu solltest du dich an das Ubuntu-Forum wenden.

Deine eigentliche Frage wegen des Importieren-Buttons kann ich dir leider nicht beantworten, da ich noch mit einer älteren Version unterwegs bin.

Gruß
lorbass

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste