OO lässt sich nicht öffnen, angeblich anderer Zugriff!

AOO/LO für MacOS, Solaris ...

Moderator: Moderatoren

Severinus66

OO lässt sich nicht öffnen, angeblich anderer Zugriff!

Beitrag von Severinus66 » So, 03.07.2011 12:20

Immer wieder - und auch jetzt gerade - erscheint beim Öffnen des Open-Office-Programms folgende Fehlermeldung:

"Open Office.org. 3.3

Eine andere Instanz von OpenOffice.org greift auf Ihre persönlichen Einstellungen zu oder hat diese nicht wieder freigegeben.
Der gleichzeitige Zugriff kann zu Inkonstistenzen in Ihren persönlichen Einstellungen führen. Bevor Sie fortfahren, sollten Sie sicher stellen,
dass OpenOffice.org auf dem Host 'XXX-macbook.fritz.box' vom Benutzer 'XXX' beendet wird.

Möchten Sie wirklich fortfahren? Ja Nein.

Wie um Himmels willen komme ich aus dieser blöden Falle wieder raus? Bin mir keiner Schuld bewusst!

Würde mich über Hilfe freuen!

Sören

Benutzeravatar
komma4
********
Beiträge: 5331
Registriert: Mi, 03.05.2006 23:29
Wohnort: Chon Buri Thailand Asia
Kontaktdaten:

Re: OO lässt sich nicht öffnen, angeblich anderer Zugriff!

Beitrag von komma4 » So, 03.07.2011 12:31

Schau' mal in Deinem OOo-Benutzerverzeichnis*, nach einer Datei .lock und lösche diese. Dann sollte es wieder gehen.

* Bei Linux befindet sich dieses unter ~/.openoffice.org/3
Cheers
Winfried
aktuell: LO 5.3.5.2 30m0(Build:2) SUSE rpm, unter Linux openSuSE Leap 42.3 x86_64/KDE5
DateTime2 Einfügen von Datum/Zeit/Zeitstempel (als OOo Extension)

DK-Lover
Beiträge: 1
Registriert: Fr, 23.03.2012 20:31
Kontaktdaten:

Re: OO lässt sich nicht öffnen, angeblich anderer Zugriff!

Beitrag von DK-Lover » Fr, 23.03.2012 20:32

komma4 hat geschrieben:Schau' mal in Deinem OOo-Benutzerverzeichnis*, nach einer Datei .lock und lösche diese. Dann sollte es wieder gehen.

* Bei Linux befindet sich dieses unter ~/.openoffice.org/3
Danke, hat bei mir zur Lösung geführt!

Antworten